Volkswagen Caddy 2003: Gloeilampje gaat niet aan, en kan dus niet starten

Bouwjaar: 2003, Brandstof: Diesel, Transmissie: Handgeschakeld, Motorcode: ALH, Motorinhoud (cc): 1900, Vermogen (kw): 66

Hallo Allemaal,

Afgelopen week ben ik gaan rijden met mijn Caddy en viel hij 2 keer midden op de snelweg uit (2 verschillende ritten)... Heel mysterieus maar gelukkig heb ik het geluk gehad dat ik aan de vluchtstrook kon parkeren.
Ik stond voor 5 minuten stil en daarna deed hij het weer.

Na wat zoekwerk kwam ik al snel uit op relais 109. Deze heb ik dan ook vervangen. Zodra ik dit gedaan had kreeg ik een ander probleem... Het gloeilampje springt niet meer aan...

Ik ben nog wel naar huis gereden die avond na 100 keer de sleutel omdraaien. (en de auto is gelukkig niet meer uit gevallen).. Nu heb ik ook 2 relais 103 opgehaald van de sloop... Zonder succes het gloeilampje springt nu helemaal niet meer aan...

Weer avonden zitten speuren op het internet en kwam het volgende tegen.

- Stekker van de koelvloeistoftemp.sensor eruit getrokken... Zonder succes.(Zie foto)

- Beide stekkers uit de ECU getrokken en hier toch een paar pinnetjes met corosie aangetroffen dit even met een wattenstaafje en wd40 behandeld... Terug aangesloten maar wederom zonder succes. (de ecu is wel in een slechte staat veel corosie om het omhulsel)

Hopelijk kan iemand mij helpen....

Groeten Bas

basdouma

Geplaatst door basdouma , lid sinds 2 weken geleden

4 Reacties

patrickmk3 PRO, 2 weken geleden

109 is voor de ecu (op moment je sleutel op contact zet brand het motormanegment lampje dan even ? )
103 is voor de gloeibougies en brandstof pomp ( hoor je de pomp lopen ? )
ik lees dat je de relais van de sloop hebt gehaald.
je hebt de relais wel op werking getest ?

Jan227 PRO, 2 weken geleden

Hallo, Ik vermoed dat er water in de ecu is gekomen. Doordat de afwatering in de parafan niet goed werkt, komt de ecu bij forse regenval tijdelijk onder water te staan , zoals ook te zien is aan de buitenkant van de ecu behuizing en de corrosie op de stekkers. Droog maken zal het probleem vermoedelijk slechts tijdelijk oplossen.

Groet Jan227

basdouma, 2 weken geleden

Ik heb de Ecu losgemaakt nadat de relais toch goed bleken te zijn.
De kanten/randen bleken inderdaad aangetast te zijn met corrosie.
Heb de handel met contactspray ingespoten en met een kwastje schoongeveegd.
Slechte punten ingesmeerd met vaseline en weer dicht gekit.

Hij doet het weer zoals vanouds.

Bedankt voor alle hulp.

Is het aan te raden de slechte punten opnieuw te solderen mocht het probleem terugkomen?

. . .

patrickmk3 PRO, 2 weken geleden

Was mooi geweest als je een duidelijke foto van de printplaat had geplaatst zodat de staat te zien was.
Dan was het iets makkelijker of een advies te geven.
Op moment je het weer hebt raad ik je aan 2de hands ecu kopen en de data overzetten op de "nieuwe"

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Volkswagen Caddy of stel zelf een nieuwe vraag.