475 bezoekers online

Volkswagen GOLF-CABRIOLET: Slecht stationair lopen en enorm inhouden

Bouwjaar: 2000, Brandstof: benzine, Transmissie: handmatig, Motorcode: AGG, Motorinhoud (cc): 2000, Vermogen (kw): 85

Hallo ,

Ik ben in het bezit van een golf cabrio die in het begin goed liep maar nu komt het ,

Hij begon ineens te haperen en in te houden ( leek wel hikken )

Ondertussen de auto uitgelezen en hij gaf aan "lambdasonde upper limit "

Ondertussen vervangen :
Lmm
Lambda (immitatie stekker gesoldeerd)
Water temp sensor
Alle vacuüm slangen
Carter ontluchting slangen
Brandstof filter
Bougies

Tevens ook de brandstofdruk gemeten ( 2.4 bar stationair en 2.2 bij 2000 toeren in stilstand ) lijkt me ook wel redelijk goed .
Ontsteking gecontroleerd en deze staat ook goed .

Ik ben nu van plan om de computer te laten testen op defecten want ben ten einde raad .. iemand nog suggesties ?

Pindaaa

Geplaatst door Pindaaa , lid sinds 10 jaar geleden

26 Reacties

0

kaleido 1, 3 jaar geleden

Kabels en verdeelkap in orde ? geen vonk overslag naar massa ?

0

Pindaaa, 3 jaar geleden

Dan zou ik toch een foutmelding moeten krijgen ? En HC is goed dus de verbranding is dan oké ..

0

kaleido 1, 3 jaar geleden

Dat hoeft niet altijd , ik neem aan dat je co bedoeld ?

0

Pindaaa, 3 jaar geleden

Nee daar heb je gelijk in .. nee Hc was erg laag en het co was gewoon zelfs 0.00 . Zodra ik de foutcode wis dan loopt de auto normaal stationair maar zodra je gas geeft dan is de fout terug en houdt hij weer in ..

0

kaleido 1, 3 jaar geleden

Je hebt dus wel een foutcode , wat was deze ?
0.00 is wel erg laag , lijkt erg op een veel te arm mengsel , en dat er daardoor misfires optreden.
0.3 is meer in de goede richting qua co , dacht ik , moet ik even opzoeken , maar 0.0 is veel te laag.

0

Pindaaa, 3 jaar geleden

Klopt .. de foutcode was "lambdasonde upper limit "

Als het mengsel idd zo arm is dan lijkt het een te kort aan brandstof of lucht . Aangezien het geen brandstof probleem is volgens mij , lijkt het meer op een te kort aan lucht . Op A-C tronics site staat dat deze computers wel eens last hebben van kapotte printplaten en dat daarom de communicatie met de gasklep wegvalt ( gasklep is mechanisch ) dus denk dat ze bedoelen de potentiometer vollast deellast ?

0

jaker, 3 jaar geleden

De blokbobines zijn berucht op het gebied van doorslag,heb je er bij draaiende motor wel eens water opgesproeid?
Ook de binnenkant van de verdelerkap eens bekijken.
Als de ontsteking hapert uit zich dit in scherp hikken,De lamda regeling gaat terug regelen door te veel onverbrand mengsel,waardoor je inspuiting naar arm gaat.
Ik neem aan dat de slang tussen lm meter en gasklep dicht is?

0

Pindaaa, 3 jaar geleden

Jaker , heb er idd water opgesproeit maar heb nergens een doorslag .. ook de aanzuigbuis tussen lmm en gasklep is geheel dicht ..

0

Pindaaa, 3 jaar geleden

Ik ga vanavond toch voor de zekerheid even de bobine uitwisselen , als iemand nog suggesties heeft je bent meer dan welkom!

0

Pindaaa, 3 jaar geleden

Helaas , hij loopt nog steeds slecht . Zodra ik de foutcode wis dan loopt hij perfect maar als ik een pleur gas geef is de fout direct terug . Verdelerkap heb ik de contacten van opgeschuurd maar nog niet vervangen , zou dit het dan kunnen zijn ? Verder weet ik me echt geen raad meer aangezien ik bijna alles heb vervangen .

0

jaker, 3 jaar geleden

Al eens laten draaien met losgenomen lambda sonde draad? dan krijg je weliswaar een fout code
maar de mengselregeling wordt dan niet meer geregeld ,motor draait dan in noodloop.
Als het co dan stijgt,moet je het toch bij de lamba sonde zoeken,

0

Pindaaa, 3 jaar geleden

Jaker , zodra ik de stekker van de lambda lostrek geeft hij idd een lambda fout , maar de auto loopt dan nog steeds slecht zo niet slechter .. en zit hier wel een noodloop op ? Want zodra je de lmm lostrekt valt de auto ook uit ipv in de noodloop te gaan ..

0

jaker, 3 jaar geleden

Als je de lm lostrekt bij deze motor een mechanisch systeem komt er geen signaal meer en valt de motor idd uit.
De lamba regeling heeft dus geen negatief effekt.
Je kan nog meten of de spanning op de bobine wel goed blijft klem 15 moet accuspanning zijn.
Massa verbindingen van ecu in de waterkast kontroleren en de stekers van de ecu zelf eens lostrekken en de pennetjes goed bekijken op corrosie.

0

Pindaaa, 3 jaar geleden

Hmm .. stekker van de ecu had ik al losgetrokken maar zag niks raars .. heeft deze auto trouwens ook een map sensor los ? Of is deze ingebouwd bij de ecu en dan met een soort van vacuüm leiding ?

Pen 15 vanaf de inspuitcomputer bedoel je ?

0

jaker, 3 jaar geleden

Nee klem 15 van de bobine, De mapsensor is ingebouwd in de ecu en verbonden met dat vacuumslangetje,,dat zit niet verstopt?,waar hij door het schutbord gaat wil hij wel eens dichtknikken door de tijd.

0

Pindaaa, 3 jaar geleden

Ga ik morgen bekijken ! Tevens heb ik net iets ontdekt .. de klep naast de lmm die hoor je niet continu tikken . Op t moment dat die klept stopt met tikken dan komt de foutcode tevoorschijn (toeval ?) ik trek dan de stekker eraf en meet wel op beide pinnen (2polig) een voltage . Dus het lijkt mij dat die klep ( onderdeel nummer 023 906 283 ) continu moet tikken omdat hij word aangestuurd ? Klopt mijn conclusie ?

0

jaker, 3 jaar geleden

De klep is voor de beluchting van het koolstoffilter van de benzine tank,
De benzinedamp uit de tank wordt in het koolstoffilter opgeslagen en bij voldoende motor vacuum
leeg gezogen.
Dit gebeurd pulsgewijs (het tikken)om de mengselsamenstelling niet te veel te veranderen.
Misschien dicht de klep niet meer of is het filter lek,knijp de slang van de klep naar het inlaatspruitstuk eens dicht om te kijken of dat effect geeft

0

Pindaaa, 3 jaar geleden

Nou , vandaag de klep van de brandstof gassen afgedopt .. geen effect . Nieuwe originele lambda sonde geplaatst , geen effect . Ook de verdelerkap vervangen , geen effect . De lambda waarde is hoog op 1.47 en het CO2 10.30 en het HC op 116 . Lijkt dus dat de motor te veel zuurstof krijgt ..

De vacuüm slang naar de ECU toe heeft dit model niet .. dus waar ik dan benieuwd naar ben nu is waar dan wel de mapsensor zit ?

Het vreemde is ook dat de foutcode 00537 lambda upperlimit aangeeft en als ik op de site van gerrrit speek kijk dan zijn de symptomen " ruw lopende motor , slecht stationair en geen lambda regeling " heeft . Mijn auto houdt gigantisch in en hord en stoot ..

0

jaker, 3 jaar geleden

Als er geen slang aan de ecu zit heb je een z.g simos injektie systeem,dit is de opvolger van het digifant systeem,de belangrijkste wijzigingen zijn ,geen mapsensor,maar in plaats daarvan een gaskleppotentiometer .
De ecu berekent aan de hand van aangezogen lucht hoeveelheid door de lm en de stand van de gasklep de motorbelasting.
De acceleratie verrijking wordt bepaald door de snelheid waarmee de gasklep van stand verandert.
Ook wordt door een ingebouwde motor het stat. toerental geregeld.
Mogelijk is er met de potmeter of de bedrading iets mis.

0

Pindaaa, 3 jaar geleden

Dus gewoon een gasklep regelen bij de sloperij denk je ? Ik had al een vermoeden dat de gasklep voor iets meer diende dan alleen "gasgeven" aangezien het een mechanische gasklep is en hij een computer erachter heeft zitten ..

0

jaker, 3 jaar geleden

Er worden massa's gaskleppen voor deze motoren aangeboden op internet dus kennelijk is er wel vraag naar ja.

0

Pindaaa, 3 jaar geleden

Zo , vandaag de gasklep kompleet vervangen ( 2e hands ) en nog geen effect . Auto heeft dezelfde foutcode en loopt nog steeds super slecht .. ik ben eerlijk gezegd ten einde raad nu ..

0

jaker, 3 jaar geleden

Jammer dat de gasklep het probleem niet is,maar ik zie iets raars,in het begin was het co 0 en nu is de co uitstoot wel 10 %.hoe kan dat?
Is de lambda storing nu nog steeds upper limit?
Upper limit wil zeggen mengsel veel te arm of lambda regeling buiten werking door b.v bedradingsproblemen.
Ik denk dat je een bedradingsschema van het injectiesysteem moet zien te regelen en de bedrading van de lambda sonde naar de ecu moet controleren op sluiting.

0

Pindaaa, 3 jaar geleden

Jaker , de auto gaat nu Naar een bedrijf waar ze bedradings problemen oplossen , ik hou je op de hoogte

0

Pindaaa, 2 jaar geleden

Bij deze even een terugkoppeling . De inspuitcomputer bleekt defect te zijn. na veel zoekwerk naar een nieuwe computer en startblokkeering is het gelukt de auto weer goed rijdend te krijgen .

Dit is dus gelukkig opgelost !

0

Hans4040, 2 jaar geleden

Mooi, bedankt voor de feedback.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Volkswagen Golf of stel zelf een nieuwe vraag.