BMW 3-serie 2013: Afslaan, blijft wel lopen met nokkenas sensor stekker eraf.

Bouwjaar: 2013, Brandstof: Benzine, Motorcode: N13B16A, Motorinhoud (cc): 1600, Vermogen (kw): 125

Beste mensen,

Ik hoop dat iemand mij kan helpen met het volgende probleem. Ik heb een 3-serie staan waarvan wij de motor hebben gereviseerd, na inbouw liep de motor heel beroerd. wat bleek 1 stekker op de ecu was niet aangesloten. die van de ecu naar de dsc middelste stekker. na het monteren liep de motor als een zonnetje voor 15 minuten daarna sloeg de motor af. Je kan nu de auto starten en soms blijft hij lopen en soms slaat hij meteen weer af. op dit moment loopt de motor even stationair en slaat dan af.
We hebben gecontroleerd
Brandstofdruk
Relais brandstof pomp
Injectoren los gehaald en naast de motor laten inspuiten dit doen ze mooi.
Op het moment van afslaan klinkt het wel als een brandstof te kort maar de bougies zijn zwart. De gasklep werkt.
Geen foutcodes.
Alles wat ingeleerd kon worden is ingeleerd.
Wie heeft dit wel eens eerder gehad?

Update, als ik de nokkenas sensor van de inlaat of uitlaat los neem dan blijft de motor wel lopen. het maakt overigens ook niet uit welke. er is geen nokkenas correlatie. dus ik geloof ook niet dat het in de timing zit.

Jeroen-erwin

Geplaatst door Jeroen-erwin (100) PRO , lid sinds 11 jaar geleden

Heb je de perfecte onderdelen nodig voor BMW 3-serie? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

0 Reacties

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je BMW 3-serie of stel zelf een nieuwe vraag.


"topic" // resources/views/layouts/app.blade.php