BMW 5-Serie: BMW E61 535d heeft soms vertraging met gaspedaal respons

Bouwjaar: 2006, Brandstof: Diesel, Motorcode: 2993

Beste autokenners,

Ik ben echt ten einde raad en ik hoop dat iemand mij hier kan helpen

- het probleem is dat onze BMW 535d uit 04-2006 soms een gaspedaal vertraging heeft wat zeer irritant is. Gasgeven resulteerd niet meteen in versnellen maar er is een korte vertraging
Als het probleem is zich voordoet is dit altijd onder de 2000 toeren

Wat bedoel ik met gaspedaalvertraging. Als de motor koud is/of minimaal een 10 minuten heeft uitgestaan en we starten en rijden weg dat heeft de auto vol vermogen. De spreekwoordelijke 'als de brandweer' is van toepassing.
Echter na een paar 100 meter rijden is deze felheid verdwenen. Ik moet het pedaal verder indrukken om dezelfde versnelling te krijgen als bij de start.
Het meest bijzondere is dat dit probleem zich in 90% van de keren dat je gasgeeft zich voordoet maar dus niet altijd. We hebben het dan over gewoon gebruik dus toeren zitten dan altijd ergens tussen 1300 en 1900 toeren

Uitlezen met Rheingold (laatste officiele BMW diagnose software) geeft geen enkele fout.
We hebben ook de huidige adaptiewaarden van diverse onderdelen naast de standaard 0 waarden gelegd. Er zitten geen verschillen tussen.
Daarnaast hebben we al rijdend de raildruk gemeten en daar is niets vreemds te zien

Wat ik afgelopen half jaar heb vernieuwd (ALLES ORIGINEEL BMW)
- kleine en grote turbo
- alle vacuumslangen
- alle elektrische ventielen op de auto
- LMM
- 6 nieuwe injectoren
- DPF ( origineel BMW wel een gereviseerd exemplaar)
- druksensor uitlaat (welke op de katalysator is geplaatst)
- brandstoffilter
- luchtfilter
- 6 gloeispiralen
- inlaat incl swirlflaps
- vacuum membraam
- druksensor welke op de luchtinlaat zit ter hoogte van de oliepeilstok
- oliebeurt bij ZF met nieuwe olie en oliefilter
- gaspedaal
- gasklep

Auto rijdt echt veel beter dan eerst maar ik heb niet voor niets een 535d, en je merkt irritant verschil

Heb afgelopen week in twee andere 535d gereden. Verschillen zijn dat de mijne echt meer vermogen had dan de twee geteste exemplaren maar deze hadden alle twee de vertraging in reageren op het gaspedaal niet. Dus de mijne heeft echt nog een probleem.

Ik hoop dat iemand mij hier kan helpen, of in ieder geval een onderbouwde suggestie kan geven waar te zoeken want we weten het niet meer.

Alvast hartelijk dank.

Mvg,
Vincent

Vintiem

Geplaatst door Vintiem , lid sinds 6 jaar geleden

18 Reacties

BMW320d19, 6 jaar geleden

Ik heb een gelijkaardig probleem met de kleinere broer van de jouwe: de 525dA.

Wat bij mij beterschap bracht - voor er nieuwe problemen ontstonden op dit vlak - was het
nakijken van de slangen naar en van intercooler (of eventueel deze laatste zelf). Scheurtjes
bevinden zich vaak op de niet zichtbare plaatsen.

Waar ik voor mezelf ook nog aan dacht en voor jouw probleem ook van toepassing kan zijn,
is de vervuiling van de inlaatkanalen. De inlaatcollector zelf kan je reinigen, maar die twaalf
gaten eronder (in de cilinderkop dus) kan je niet echt aan tenzij je de cilinderkop afneemt.
Naar het schijnt hebben sommige garages een apparaat dat aangesloten wordt op de lucht-
inlaat en een minimale hoeveelheid cleanervloeistof lost in je gedurende een uurtje stationair
draaiende auto. Zo worden de luchtkanalen en normaal de kleppen en klepzittingen gereinigd.
Uiteraard: als het vastgekoekt zit dat je er zelfs geen vinger meer doorkrijgt, dan zal dit wel-
licht ook niet werken.

Vintiem, 6 jaar geleden

Bedankt maar dit zullen niet de problemen zijn, beide mogelijke oorzaken zijn bij mij al gecheckt en zien er prima uit. Intercooler is ook schoon
Tevens de EGR al gecleaned en soepel gemaakt.

Mvg,
Vincent

BMW320d19, 6 jaar geleden

Je hebt zowat alles vervangen... Dus vervuiling kanalen cilinderkop lijkt mij mogelijkheid (staat niet in je lijstje).
Is de wagen getuned?

Vintiem, 6 jaar geleden

Er is met een cameraatje binnenin gekeken en zover wat te zien was waren er geen bijzondere zaken te zien.
Helaas
Mvg,
Vincent

GJBAutos PRO, 6 jaar geleden

Wij hebben 1 keer een 530D gehad met eenzelfde probleem, hierbij zat er een scheurtje aan de binnen/onderkant van de bovenste inlaatslang tussen intercooler en gas/smoorklep, de dip in vermogen zat bij deze auto tussen de 1800 en 1900 toeren en er maar heel af en toe een foutcode gegenereerd.

gr Martin

Vintiem, 6 jaar geleden

Interessant, maar was deze vermogen lag er altijd of net als bij mij af en toe?

GJBAutos PRO, 6 jaar geleden

Meestal wel maar als je langzaam het gaspedaal bediende was er geen dip, de druk viel even weg zodra de scheur open ging staan. Stationair draaien was er niets te horen maar als stilstaand het gas werd bedient hoorde je even lucht ontsnappen.

gr Martin

Vintiem, 6 jaar geleden

Ik ga nogmaals de slangen bekijken, allicht dat we wat over het hoofd hebben gezien. Wat ik betwijfel omdat bij mij bij echt flink gasgeven de auto als de brandweer gaat. Echter bij normaal soepel rijden, dus zeer gedoceerd gasgeven, zowel in de stad als op de snelweg de lag meestal aanwezig is

Wordt vervolgd en mochten ondertussen nog meer mensen ideeen hebben dan hoor ik ze graag

Mvg,
Vincent

Vintiem, 6 jaar geleden

Probleem opgelost, ik heb de EGR vacuumslang eraf gehaald. Volledig vermogen en auto rijdt ongelofelijk soepel elke keer weer. Alleen nu wel een foutmelding van een te hoge uitstoot.

Voorlopig blijf ik zo rondrijden, later er maar eens een andere EGR opzetten.

Een ieder dank voor het meedenken

Hendrixx, 5 jaar geleden

Vincent,

Is het een idee om de EGR van de uitlaat los te koppelen en dit open kanaal aan de buitenlucht te hangen (filter monteren/gat uitlaat dichten). Slang van de EGR weer terug plaatsen en EGR doet zijn werk weer. Kan me voorstellen dat de inspuithoeveelheid mede afhankelijk is van de hoeveelheid aangezogen lucht (luchtmassameter/stand gaspedaal). Wat ik denk te kunnen bereiken is dat het motormanagement geen onbekende variabelen meer kan waarnemen en de auto weer normaal reageert. Geen roet meer in je inlaatkanaal.

Groet,
Hendrik

Vintiem, 5 jaar geleden

Nieuwe EGR erop en probleem is terug. Egr weer afkoppelen bied geen oplossing.
Is de EGR dus waarschijnlijk niet geweest.

Turbo slangen zijn minitieus nagelopen en zijn in uitstekende staat. Afdichtrubbers erin zijn al vervangen

Iemand wel eens meegemaakt dat de intercooler lekt gaat?
Wordt er nu wel gefrustreerd van.

Iets zegt me dat het kleine turbo gerelateerd is want de lag is echt beneden de 1700 toeren. Kleine turbo is nieuw dus kan het zelf niet zijn. Slangen zijn al tweemaal venieuwd dus kunnen het ook niet zijn.

Kan het de vacuumpomp zijn die niet snel genoeg vacuum opwekt? Het lijkt me sterk maar ga nu de meest extreme oorzaken verdenken
Hoor graag weer het meedenken

Mvg,
Vincent

Rock72, 2 maanden geleden

Is het probleem inmiddels verholpen ?

Hans4040 PRO, 2 maanden geleden

Rock72, dit topic is 5 jaar oud...

Rock72, 2 maanden geleden

Wel fijn om de oplossingen te weten...toch? Daarvoor zijn we ook hier...
maar ik zie dat er vaak een probleem wordt gemeld en geen antwoord.
Jammer

Hans4040 PRO, 2 maanden geleden

Ja, jammer.
Kan ook zijn dat de topicstarter na 5 jaar niet in staat is om te antwoorden...

V Joris, 1 maand geleden

Ik heb dit probleem ook bij mijn echtgenote haar auto. Ze rijdt een Suzuki Splash 2008. Het gebeurt alleen na een koude start. Daarna geen problemen meer. Iemand enige idee waaraan het kan liggen?

oldford PRO, 4 weken geleden

V Joris, je stelt je vraag bij de verkeerde merken.
Een Suzuki Splash is eigenlijk een Opel Agila met een Opel motor of een Fiat motor.
Je kunt beter een eigen topic starten met wat meer details, zoals benzine of diesel, inhoud motor, en wat er al gedaan is. En vooral een gedetailleerde beschrijving van het probleem dat ze ervaart.

Beste antwoord, geplaatst door Hans4040 PRO, 4 weken geleden

Inderdaad, dit topic is ook 5 jaar oud en nu gesloten.

mvg.
Forum admin.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je BMW 5-serie of stel zelf een nieuwe vraag.