Citroën Xsara Picasso 2005: co 10

Bouwjaar: 2005, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: nfu, Motorinhoud (cc): 1600

auto van buur is afgekeurd voor co
heeft co van 10
heeft laten uitlezen in garage , geen fouten
lambdasondes zijn vorig jaar vervangen door een bosch sonde 2 x
heeft nu 14dagen om in orde te brengen

iemand enig idee , gekende citroen psa problemen
picasso 1600 dubbele nokkenas

zwartepiet

Geplaatst door zwartepiet , lid sinds 16 jaar geleden

32 Reacties

oldford PRO, 7 maanden geleden

De algemene oorzaken zijn een defecte sensor (map-sensor, lambdasonde), valse lucht, te hoge brandstofdruk. Alhoewel je dan wel in de meeste gevallen een foutcode krijgt.

Weet je ook de andere waardes van de 4-gas meting? Dus Co2, O2, Hc en lambda getal?
Dat zowel bij stationair als op toeren.

zwartepiet, 7 maanden geleden

vandaag bij bevriende garage geweest voor de waarden op rolantie
co 7.99 o2 0.01 106 hc co2 9.6
op 2000 toeren 7.99 co co2 7.6 o2 0.4 hc 563
hebben van sloop xsara katalystor met de 2 sondes verbouwd , ook de inlaatdruksensor, uitlaat is potdicht
terug laten meten en bijna dezelfde waarden , geen enkele fout of storing

suggesties

oldford PRO, 7 maanden geleden

Weet je de historie van de auto? In het bijzonder of de motorelektronica nog standaard is?

Verder wordt het zoeken en meten. Staat de distributie op tijd? Valse lucht in de inlaat?
Wat doen de koelvloeistof en inlaat lucht temperaturen?
Wat voor signaal geven beide lambdasondes af? Wat voor signaal geeft de map-sensor?
Over wat langere tijd kijken bij zowel stationair als op toeren.

zwartepiet, 7 maanden geleden

deze morgen met koude motor verder gezocht
watertemperatuur op 11 graden en loopt warm op tot 94 graden
inlaatdruk was koud met stilstaande motor 1030 milibar draaiende iets van een 485 -495
eerste lamdasonde schomelt rond de 800 op de onderste 200 en veranderd niet

oldford PRO, 7 maanden geleden

Ik vindt het signaal van de map-sensor wat aan de hoge kant, naar dat kan ook aan mij liggen.
1e Lambdasonde geeft een rijk mengsel aan (klopt met de uitlaatgas meting).
De 2e lambdasonde geeft aan dat er een hoop zuurstof in het uitlaatgas zit en dat kan niet.
Het is in tegenstelling met de uitlaatgas meting, dus kennelijk is deze achterste sonde defect.

Signaal van de map-sensor veranderd niet als je gas geeft? Ook op toeren rond de 490 mbar?
En de inlaat lucht temperatuur?
Of eventuele valse lucht in de inlaat?

    Wat ook héél vreemd is, is dat je geen foutmelding op het mengsel krijgt. Die 1e lambdasonde geeft alleen maar een rijk mengsel aan en er wordt dus niet bijgeregeld. Dat riekt voor mij naar klooien met de software van de motor-computer. - oldford PRO, 7 maanden geleden

zwartepiet, 7 maanden geleden

sondes zijn al verwisseld ,met de katalisator van een sloop
bovenste en onderst zijn dezelfde, ,ook al boven naar onder geplaatst, resultaat het zelfde
valse lucht moet dan via het inlaatspruitstuk binnen komen , of inspuitcomputer defect?

    Tja, of de vervangende katalysator is lek, of er is een bedradingsprobleem met de achterste sonde. - oldford PRO, 7 maanden geleden

zwartepiet, 7 maanden geleden

inlaatspruitstuk afgedicht met een plaatje met een bandenventiel erin,alle aansluitngen afgeplugd
druk opgezet en met zeepsop natgespoten , nergens zeepbellen
kabels van de sonde 1 en 2 doorgemeten naar ecu, allemaal ok

harry4203 PRO, 7 maanden geleden

is de timing gecontroleerd? mede omdat de waarde van de inlaatdruk een beetje afwijkend is.

zwartepiet, 6 maanden geleden

buur heeft corona gehad, we zijn daar weggebleven,
ondertussen , distributie gecontroleerd met boortjes in de nokkenastandwielen en het vliegwiel ok
inlaatspruitstuk gedemonteerd en pakkingen preventief vervangen
alle cilinders op bdp gezet en druk opgezet via bougiegat ok
alle leidingen aan inlaatspruitstuk gedemonteerd en afgesloten co blijft dezelfde
alle kabels doorgemeten naar de computer ok

nu nog de injectoren laten testen
zijn bijna rond
nu injec

zwartepiet, 6 maanden geleden

injectoren zijn ok
terug gemonteerd , warm gereden en co laten meten; niet ok

zwartepiet, 6 maanden geleden

co 9.46 o2 0.19 hc 370 co2 9.34

op 2000 toeren
co 10.97 o2 0.5 hc 356 co2 8.9

lamdasonde beweegt onderste beweegt niet staat stil 0p 200milivolt en veranderd niet
sondes omgewisseld , zelfde resultaat

op de stekker lamdasonde komen 4 draden toe, 2 gevlochten en twee dikkere

zwartepiet, 6 maanden geleden

computer is weggeweest via garage om te testen is ok
inspuittijd is 21 milliseconden
bovenste lambda 880 900 onderste min 200 inlaatspruitstudruk 425 450
luchttemperatuur 35 watertemperatuur 94
wie ? geen fouten uit te lezen

oldford PRO, 6 maanden geleden

Inspuittijd is wel heel erg lang, zeker bij een onbelaste motor.
Zelfs bij volle belasting op de weg (vol gas) is het aan de lange kant.

zwartepiet, 6 maanden geleden

wie bepaald de inspuittijd, temperatuursensor 94 graden
luchttemperatuur 35
inlaatdruk 430
toch inspuitcomputer defect, in de middenste stekker zat olie, ook in de kabelboom naar de computer

oldford PRO, 6 maanden geleden

De inspuittijd tijd wordt uitgerekend door de motorcomputer.
Naast de de drie gegevens die je noemde worden ook de signalen van de lambdasonde en gaskleppositie en de accuspanning gebruikt bij de berekening.

zwartepiet, 6 maanden geleden

heeft het zin een extra massa te leggen aan de computer ?gasklep heb ik al ingeleerd , contact aan en 15 seconden wachten,contact uit en 15seconden wachten en dan een keer volle gas met contact aan
bovenste lamdasonde geeft rond de 900 milivolt ,onderste staat stil op min 200
wat kan ik nog meer doen ?

harry4203 PRO, 6 maanden geleden

heb je de inlaatdruksensor ook uitgewisseld voor de zekerheid? hoe komt die olie in de ecu?
rijdt die auto verder goed? geen vervuilde brandstof (diesel erbij) zomaar ontstaan, of werkzaamheden aan de auto uitgevoerd? probleem in de carterventilatie? miss deze even afkoppelen.

zwartepiet, 6 maanden geleden

inlaatdruksensor omgewisseld met een andere, auto rijdt als een speer , carterventilatie , koolstoffilter en remservo afgekoppeld , leidingen afgestopt op de inlaatcollector, alles blijft slecht
olie in middelste stekker van de computer, is opgestuurd geweest naar een revisiebedrijf via garage
teruggekomen , hebben geen fouten gevonden in de computer
injectiecleaner in de brandstoftank gedaan , warm gereden in hoge toeren , allemaal niets

harry4203 PRO, 6 maanden geleden

je kunt niet ff een ecu me tbodycomputer overbouwen zeker? begin toch wel sterk aan de motorecu te twijfelen. Brandstofdruk toevallig gemeten? als je gaat overbouwen wel even de tellerunit loshalen ivm verspringen van de kilometerstand.

zwartepiet, 6 maanden geleden

brandstofdruk was iets van 3.2 bar is dus ok
hebben geen andere computer om te proberen

zwartepiet, 6 maanden geleden

vandaag nog een poging gedaan

koelvloeistof 97.1 graden
luchttemperatuur 23.8 graden
lambda 886.3
inspuittijd 20.5
inlaatspruitstukdruk 400
10.05 co
9.3 co 2
0.6 o2
219 hc
we weten het niet meer
geen fouten als hij wordt uitgelezen
start perfect
distributie op tijd, brandstofdruk 3.2 bar bougies alle 4 droog maar zwart

harry4203 PRO, 6 maanden geleden

ik ga miss iets heel doms zeggen, maar ik zou nog een softwareupdate van de motorecu proberen (dealer) en de gasklep daarna even met de originele tester inleren.

arjankempeneers PRO, 6 maanden geleden

Je zou ook de adaptiewaarden eens kunnen proberen te resetten.

zwartepiet, 6 maanden geleden

heb de ecu al een nacht volledig afgekoppeld, is ook via garage opgestuurd geweest voor controle en herstelling , is terug gekomen getest en goed bevonden.
hoe kunnen we de adaptiewaarden resetten ?
hoe komt het dat de inspuitduur 20.5 mili seconden is ? normaal 1.4 miliseconden, dus veel te lang inspuiting
dus co veel te hoog

arjankempeneers PRO, 6 maanden geleden

Adaptiewaarden resetten met de testkast

zwartepiet, 6 maanden geleden

ze hebben hem aan de computer gehangen , kunnen enkel de gasklep inleren
heeft de ganse nacht afgekoppeld geweest, nog altijd niet ok

oldford PRO, 6 maanden geleden

Is er ook geprobeerd om met een EOBD scanner de leerwaardes te resetten?
Gaat heel eenvoudig. Voer functie 4 uit (wissen van foutcodes) of er foutcodes zijn of niet.

Controle is ook simpel. Kijk naar de Long Term Fuel Trim. Voor het wissen zal die op zo'n 30% staan.
Na het wissen (of accu los) zal de Long Term Fuel Trim 0 zijn.

Ik begin te twijvelen aan de waarde van je inspuittijd. Volgens mij is die een factor 10 te hoog.
Hoe kom je aan die waarde? Uitgelezen? Zo ja, waarmee? (Merk, type, versie, etc., etc.)
Ook de lambdawaarde wordt niet goed doorgegeven. Dat moet zijn 0,886 zijn.
Die laatste lijkt mij een streefgetal wat bij vol gas hoort.
Betreft het hier een actuele of een gewenste waarde?

zwartepiet, 6 maanden geleden

is in garage uitgelezen met een gutman nr 66
leerwaarden of adaptaties reseten zit niet in het programma van gutman,volgens een citroen specialist kun je de ecu enkel resetten door accu af te koppelen en daarna de gasklep weer in te leren

lambdawaarde is een fout van mij 0.886 op stationair
inspuittijd is inderdaad 20.5 milliseconden

oldford PRO, 6 maanden geleden

Wel, die inspuittijd klopt niet met de aangegeven lambdawaarde en de rest van de 4-gas waardes.
Waar komt die vandaan? Ook uitgelezen of is dat de waarde die de 4-gas tester geeft?

Adaptaties resetten met EOBD is overigens wettelijk verplicht. Kun je zo controleren of het werkt.

zwartepiet, 6 maanden geleden

inspuittijd is uitgelezen met die gutman en ook met een autel
uitlaatgaswaarden op de technische controle meer dan10
en nu nog altijd 10 procent co
auto is wel van 2005 , kon dat dan al ?en hoe reset je ze ?
ecu is al weggeweest voor nazicht en aan de hand van de testspecificaties goed bevonden,
alle waarden voor en na blijven dezelfde

oldford PRO, 6 maanden geleden

Wissen van leerwaardes was al verplicht in de USA vanaf 1996 onder OBD2 en in Europa vanaf 2001 voor benzinemotoren.

Zoals al eerder gezegd: foutcodes wissen of ze er zijn of niet (officieel is het resetten van emissie gerelateerde data) met een EOBD-scanner (hetzelfde apparaat als bij de APK gebruikt wordt).
Of de accu los halen.

Als je dan toch aan de gang gaat met een EOBD-scanner, kijk dan eens naar de fuel trims, de gasklep waardes en de lambda signalen en of er wel closed loop is.

zwartepiet, 5 maanden geleden

auto staat bij de citroen dealer , hebben de pogingen stilgelegd na overleg met de buurman.
kosten gaan oplopen , hebben hem een c3 verkocht en de picasso gaat naar de eeuwige jachtvelden samen met zijn co geheim

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Citroën Xsara Picasso of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.