123 bezoekers online

Citroën Berlingo 2007: startprobleem

Bouwjaar: 2007, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorinhoud (cc): 1400

het volgende doet zich voor bij koude motor
men moet lang doorstarten voordat de motor aanslaat
geef je echter een klein beetje gas start hij wel direct
ook al heeft hij maar even gedraaid start hij wel zonder gasgeven idem bij warme motor start hij direct
rijd verder normaal zonder problemen
is wel afgekeurd op de technische controle voor te hoge co en lambda waarde

rudje

Geplaatst door rudje , lid sinds 8 jaar geleden

5 Reacties

oldford PRO, 2 weken geleden

Dan eerst maar eens uitzoeken waarom je Co te hoog is en de lambda waarde niet goed (zal wel te laag zijn).

Weet je alle exacte gegevens van de uitlaatgastest? Dus Co, Co2, HC, O2 en lambda getal?
Bij zowel stationair als verhoogd toerental?

rudje, 2 weken geleden

van de co waarde staat er enkel buiten toegestane waarde,bij de lambdawaarde staat er 1+/- 0.03

oldford PRO, 2 weken geleden

Tja, dan wordt het een garage zoeken die het voor je kan fixen.
Die beginnen dan als het goed is ook weer met een uitlaatgastest of ze lezen de auto eerst eens uit.

Brandt er een storingslamp tijdens het rijden?

rudje, 2 weken geleden

neen er brand geen storingslamp en rijd verder ook normaal geen haperen of stotteren

rudje, 2 weken geleden

een vriend heeft de uitlezing gedaan en gaf foutcode po134 o2 sensor bank1 geen werking
deze uitgemeten verwarmings weerstadswaarde ok,voedingsspanning ok maar geen voltage teruggave bij warme motor,heb de lambdasonde vervangen en nogmaals uitgelezen en geen fouten nu,hopelijk is de emmissietest nu ook goed

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Citroën Berlingo of stel zelf een nieuwe vraag.