Citroen C4 Picasso 2012: tikkend relais bij inschakelen Achterruitverwarming

Bouwjaar: 2012, Brandstof: Diesel, Transmissie: Automaat, Motorcode: RHB, Motorinhoud (cc): 2000, Vermogen (kw): 110

Sinds enige tijd heb ik een vreemd verschijnsel dat niet altijd optreed maar wel steeds vaker voor komt.
Soms begon een relais te tikken zonder aanwijsbare redenen aan de linker voorzijde bij de zekeringen kast. Dit verdween soms ook vanzelf weer. Het gebeurde echter steeds vaker en het bleek vooral bij het inschakelen van de achterruitverwarming te gebeuren. Als de achterruitverwarming werd ingeschakeld bleek de achterruitenwisser kleine bewegingen te maken. De ruitenwisser zelf gaat daarbij niet heen en weer maar het is net alsof de ruitenwissermotor zijn neutrale positie probeert in te nemen. Uiteraard geprobeerd het probleem te lokaliseren echter zonder resultaat. Zodra de stekker van de ruitenwissermotor los gekoppeld is, is het "probleem" niet meer aanwezig. Omdat het vermoeden bestond dat de achterruitmotor stuk was heb ik deze vervangen. Dit bleek echter niet de oplossing te zijn. Het achterraam ( in de achterklep) kan worden geopend waarna de achterruitenwisser het niet doet. Dit doet vermoeden dat er een elektrisch contact aanwezig is die er voor zorgt dat de ruitenwisser achter niet kan worden ingeschakeld met geopend achterraam. Ik kan echter de link tussen achterruitverwarming en achterruitenwisser en de storing niet plaatsten. Auto is recentelijk nog bij de garage geweest en is uitgelezen. Geen storingen aanwezig.
Wie heeft er een idee?

Frens57

Geplaatst door Frens57 , lid sinds 10 jaar geleden

1 Reactie

bert klein PRO, 3 weken geleden

Achterklep bedrading bij het scharnier gedeelte niet onderbroken of beschadigd.

    Hallo Bert, Bedankt voor je reactie. Dit zou inderdaad een mogelijkheid kunnen zijn. Er lopen natuurlijk verschillende draden vanuit de carrosserie naar de achterklep dus dat wordt nog even zoeken. Gisteravond kwam ik er trouwens achter dat de aansluiting aan de linkerzijde van de achterruitverwarming los zat. Het lijkt of deze verbinding gelijmd zat op het glas. Misschien een slecht contact hetgeen de storing veroorzaakt. Internet zegt dat hier speciale elektrolijm voor is om de verbinding te herstellen. Solderen schijnt geen optie te zijn. Als ik het (nu) losse draadje tegen het contact op het raam aan druk dan zie je kleine vonkjes verschijnen ten teken dat er een stroom gaat lopen. De achterruitverwarming op zichzelf schijnt dus gewoon te werken. Bij het maken van die verbinding komt echter wel het geluid van een tikkend relais terug. - Frens57, 3 weken geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Citroën C4 Picasso of stel zelf een nieuwe vraag.