Citroën ZX: ZX loopt niet lekker op LPG

Bouwjaar: 1993

Mijn ZX heeft op LPG af en toe kuren. De motor blijft na het starten van de koude motor op gas lopen. Als ik dan een stuk gereden heb +/- 3 km gaat de motor in houden. Het is net of hij geen gas meer krijgt. Dan schakel ik over op benzine en de motor pakt gelijk weer op. Als ik dan terug schakel naar gas is het probleem weer even over, maar na enige tijd gaat de motor toch weer vreemd doen. Ik heb alle stekker verbindingen al ingespoten en kan zo op het eerste gezicht niets vreemds zien. Heeft iemand hier een verklaring voor. Het is een Vialle systeem.

tonku

Geplaatst door tonku , lid sinds 18 jaar geleden

2 Reacties

hakeemolajuwon PRO, 18 jaar geleden

Je probleem is veel voorkomend bij PSA- en Ford produkten met een autogassysteem. De oorzaak ligt veelal in een ondeugdelijk lambdasonde signaal. Je kan het proberen te verhelpen door aan de sondemassa een extra draad te bevestigen en deze aan het motorblok te maken. Als dat niet helpt bestaat nog de mogelijkheid om het programma in de gascomputer te laten aanpassen. Hiervoor moet je wel naar een Vialle inbouwstation.

Alex225, 17 jaar geleden

Mede door een niet "lekker" te krijgen mengsel bij een koude motor is het mogelijk dat de gascomputer in de noodloop overspringt wanneer de motor warm is zou alles goed moeten werken, oplossing is vrij simpel, de temperatuur waarbij de motor op gas gaat rijden verhogen (resulteerd in de winter in iets langer rijden op benzine) wanneer dit niet helpt kan de tijd verlengt worden wanneer de computer besluit om in de noodloop te springen. beide aanpassingen zijn softwarematig en moeten dus door de vialle of ag specialist worden uitgevoerd.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Citroën Tipo of stel zelf een nieuwe vraag.