Fiat Panda 2006: Claxon weigert dienst

Bouwjaar: 2006, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: 187A1000, Motorinhoud (cc): 1200, Vermogen (kw): 40

Beste, voor ik dit plaats alles afgezocht, maar ik kom er niet uit. De claxon deed(en doet) het niet, + lampje airbag brand. Nu vermoeden ik al snel het clockspring lint, en dit bleek te kloppen. Andere combi’s schakelaar gemonteerd, deze door gemeten op stekker aansluiting op op de draden in het stuur, en die geven allemaal signaal door. Maar helaas, geen claxon,
Zekering gecontroleerd, die zat er niet in! Yes dacht ik, snel gefixt, zekering er in, en helaas! Nog geen claxon via stuur...
de claxon rechtstreeks van 12v voor zien en schrok me meteen de blubber, dat gaat best hard zo met je oor er bijna boven, maar claxon werkt dus, en massa is oké, want had hem alleen rechtstreeks + op de kabel, ook als ik dit bij het relais doe werkt Dit, dus de kabels zijn goed. Relais heeft ook 12v en heb relais verwisseld met een die 100% zeker werkt. Maar helaas nog steeds geen claxon!
Wat doe ik verkeerd of mis ik???

MJS

Geplaatst door MJS , lid sinds 12 jaar geleden

3 Reacties

Jesse94, 1 week geleden

Probeer op punt 85 in je relais te meten, dit is de 12 volt die je relais stuurt en komt vanaf de schakelaar. F10 is je zekering dus check die voor je een conclusie trekt.

.

MJS, 1 week geleden

Hoi Jesse, super bedankt voor het schema, soms moet je even afstand nemen om het weer te zien hè 🙈
Het relais werdt al niet bekrachtigd, en ik staarde me blind op de voeding, naar de schakeling is natuurlijk massa, voeding was goed, dus gaan zoeken in de massa/stuur draden van relais richting stuur, en een draadbreuk gevonden. Claxon werkt weer! Bedankt voor je snelle hulp/reactie

Jesse94, 1 week geleden

Heel herkenbaar! :)

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Fiat Panda of stel zelf een nieuwe vraag.