Fiat Ducato 2000: Inhouden uitval toerenteller en branden injectielampje Fiat Ducato 2.0 benz RFW motor.

Bouwjaar: 2000, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: RFW, Motorinhoud (cc): 2000, Vermogen (kw): 80

Goedenavond allemaal,

Wij hebben nu een Fiat Ducato met de twee liter 8v motor.

Het is een
Fiat Ducato Panorama
L1H1
2 liter RFW benzine motor 8v
ZFA230000 05843692
Versie 230BGMQA 03H
BOUWJAAR 2000
Km stand 63200

We zijn hem aan het inrichten als camper. De auto heeft maar 65200 km gereden.
Het probleem openbaarde zich eerst op de rit van Nürnberg naar huis.
Inhouden met een brandend inspuit lampje en een toerenteller welke geheel naar 0 slaat.
Het is maar heel even en daarna rijdt de auto gewoon verder.
Terug in Nederland zijn we gaan werken aan de wagen.
Vanwege een kapotte temperatuur sensor liep de motortemp te hoog op waardoor waarschijnlijk een lek in de koppakking is ontstaan.
Ik heb de kop laten demonteren en gelijk een klep revisie laten uitvoren bij Verkaik in Delft.
Alles nieuw dus nieuwe distributie riem etc.

Het probleem bleef inhouden inspuitlampje aan en toerenteller schiet naar nul.
De auto is daarna uitgelezen bij een Fiat specialist en de computer gaf aan dat de luchtmassa voeler vv moest worden.
Dat is gedaan, maar….... het probleem bleef.
Daarna nieuwe krukas sensor, maar .... zelfde probleem.
Daarna extra massa kabel van accu naar motor en alle massa punten opgeschuurd met contact spray ingespoten en na montage met vet ingespoten.
Maar pfff zelfde probleem.
Toen een nieuw bobine, maar daarbij ging het motor storing lampje branden en het probleem bleef, dus de oude terug geplaatst en de bobine retour gestuurd. De bougies en bougiekabels zijn wel nieuw.
Het laatste wat we nu vv hebben is de brandstofpomp en ook het relais welke voor de werking zorgt.
Je voelt hem al, hetzelfde probleem. Gelukkig zoemt hij niet meer, ook is het brandstof filter vervangen.
Ik begin een beetje aan het einde te komen, het kan evt de ecu zijn, gasklephuis of een draad breuk.
Het lijkt erop dat het probleem eerder voorkomt bij een koude motor dan bij bij een warme.
Ook blokkeert soms (een enkele keer) de start blokkering en kan ik de motor niet starten.
Het moet dus een fout zijn in het brandstof systeem volgens meerdere bronnen, heeft er iemand van jullie eerder met dit bijltje gehakt en weet de oplossing.
De ecu opsturen heeft waarschijnlijk ook geen zin omdat de storing niet altijd is. Ze zullen geen fout vinden denk ik.
Zit er ergens een bi-metaaltje welke ik over het hoofd zie?
Hierbij de filmpjes die ik op YouTube heb geplaatst.

De oudste geeft het eigenlijk goed weer.

https://youtu.be/1itZi4a8Iu0

Deze geeft het weer na plaatsing van de nieuwe bobine.
De brandstof pomp hoor je hier nog zoemen, dat is nu niet meer, hij is vervangen incl het brandstof filter.
Het motor storing lampje blijft branden na de plaatsing van de bobine

https://youtu.be/BXu0kDPOtWc

De laatste situatie is deze, eigenlijk weer hetzelfde probleem als in het eerste filmpje na uitvoering van alle aanpassingen.
De oude bobine zit er weer op hier. Hierbij slaat de motor ook af toe; ik moest stoppen, je ziet ook dat hij iets moeite heeft met aanslaan.

https://youtu.be/tZEfc96n0Mc

Een enkele keer wil de auto ook niet starten omdat de start blokkering niet vrijgegeven wordt.

Alvast dank voor jullie reacties, de auto is verder zo fijn, we willen het gewoon in orde hebben en verwachten ook dat we binnenkort wel een oplossing zullen vinden.
Dank ook voor de tijd te nemen en mee te denken!

Groet!
Marcel

marcel bruin-1

Geplaatst door marcel bruin-1 , lid sinds 3 jaar geleden

15 Reacties

Highway PRO, 2 weken geleden

Dit moet te vinden zijn. stop met vervangen en laat eens naar de data kijken. wellicht dat je het dan.vind .Zie op een filmpje dat even het toerental weg valt. ik denk aan meten van de spanning op de ECU en of je toerental signaal niet raar is.

marcel bruin-1, 2 weken geleden

Hij is al een keer uitgelezen maar daarbij gaf de comp alleen aan temp sensor en luchtmassa meter vern.
Dat heb ik ook al gedaan. Om uit te lezen heeft hij alleen een OBD1 aansluiting.

Highway PRO, 2 weken geleden

kijk eens naar de Plus kabel en zekering kast op de accu.

    Hoi Highway, Dankvoor je reactie, morgen ga ik de pool loshalen en schoonmaken. Ook kijk ik naar de zekering kast. Ook wilde ik de ECU aansluiting nog controleren. - marcel bruin-1, 2 weken geleden
    Momenteel doet hij helemaal niet meer. Het code lampje brandt startmotor draait wel rond maar brandstofpomp werkt niet. Misschien ook wel beter dat we nu een duidelijke storing hebben en niet één die af en toe voorkomt. - marcel bruin-1, 2 weken geleden

oldford PRO, 2 weken geleden

Foutcodes (ook die bij OBD1) zeggen meestal niet dat een onderdeel vernieuwd moet worden.
Meestal beschrijven ze een fout in het elektrische circuit, wat dus ook een bedradingsfout kan zijn.

De fout op de temperatuur sensor? Was dat toevallig de inlaat lucht temperatuur?
Die zit vaak ingebouwd in de lucht massa meter. Met 2 fouten op hetzelfde onderdeel denk ik eerst aan een slechte stekker.

    Hoi Oldfort, allereerst dank voor je reactie, Nee het was de koelvloeistof temperatuur sensor. De motor wordt nu ook minder heet. - marcel bruin-1, 2 weken geleden

Highway PRO, 2 weken geleden

Wel 12 volt op de pomp?

    Ik ben nu de acuu weer aan het monteren ik ga het zo even meten. - marcel bruin-1, 2 weken geleden
    12 volt niet ik meet 6,5 volt op de linker stekker. Wat ook opvalt is dat wanneer ik de stekkers lostrek om te meten het code lampje uitgaat. - marcel bruin-1, 2 weken geleden

Highway PRO, 2 weken geleden

Meernse kabel eens door. Ergens weerstand. Zit de dikke massa kabel naar het blok ook vast aan de carrosserie? Heb laatst gehad dat die niet goed was allerlei rare storingen. De gefelste verbinding was niet goed meer. Fiat heeft meestal stekkers waar bij de massa verbrand is. Zelfs bij de ducato van nu.

    Er gaan twee kabels naar de carrosserie doe heb ik helemaal schoongemaakt en ingespoten. Anders moet ik er twee aanschaffen. De massa verbinding aan de accu is ook nieuw. - marcel bruin-1, 2 weken geleden

marcel bruin-1, 2 weken geleden

De Fiat Ducato is uitgelezen vandaag. Hij gaf aan storing map sensor. Die is vorigekeer vv en na het wissen komt de storing niet meer terug op het beeldscherm.
Wel geeft de computer aan storing temp sensor. Kan het zijn dat ik een kapotte heb gemonteerd of dat er twee zijn ? De storing is niet te wissen.
Overigens geef de aanduiding op het dashboard een veel betere motor temperatuur aan na montage van deze sensor.

oldford PRO, 2 weken geleden

Welke temperatuur sensor? Koelvloeistof of inlaatlucht?

De omschrijving van een fout geeft aan dat er iets mis is in het elektrische circuit van een onderdeel.
Naast welk onderdeel staat er meestal ook iets bij van kortsluiting of onderbreking. Dat laatste deel noem je niet. Is wel interessant om te weten. De fout kan ook in de bedrading zitten en zelfs (in uitzonderlijke gevallen) in de motorcomputer, want ook deze maken deel uit van het elektrische circuit.

N.B.: Je vermeldt "Hij gaf aan storing map sensor." Bedoel je daarmee dat die fout de vorige keer werd aangegeven of dat deze ook nu weer werd aangegeven, maar nu na wissen niet meer voor kwam?

marcel bruin-1, 2 weken geleden

De map sensor heb ik vorige keer vervangen. Maar ik heb er niet aan gedacht het te laten resetten.
De motor heeft twee temperatuur sensoren, ik heb dus waarschijnlijk de verkeerde vervangen morgen een nieuwe bestellen. Met airco heeft hij drie koelvloeistof temperatuur sensoren.

Ik heb de aansluiting op de brandstof pomp gemeten.
De licht blauwe draad daar meet is 6,5 volt
De donkerblauwe 13,7 volt
Bij draaiende motor
Wanneer het injectie lampje aangaat en de toerenteller even uitvalt dan valt ook de spanning heel evenweg. Van 13,7 naar 0 volt dus.

Morgen dus eerst even achter een temp sensor aan.

.

oldford PRO, 2 weken geleden

Nadat een defect onderdeel is vervangen (b.v. de map-sensor) en de motorcomputer geen fout meer aantreft in het circuit zal de originele fout na een x aantal motorstarts verwijderd worden. Meestal na 40 of 50 starts. Als de fout er nu nog in stond zou ik de bedrading van de map-sensor gaan controleren.

Maar een fout in de circuits van map-sensor en/of koelvloeistof temperatuur sensor zie ik nog stroomuitval bij de benzine-pomp veroorzaken. Dat is nog wat anders.
Ofwel stroomuitval naar de motorcomputer dan wel geen toerental signaal meer.

marcel bruin-1, 2 weken geleden

Zo vaak is hij niet gestart, veel wordt er niet mee gereden.

Overigens lijkt het wel alsof de storing na 50 km gereden te hebben weg is.
Het lijkt dus te gebeuren zolang de motor niet helemaal op temperatuur is.
Maar dat weet ik niet helemaal zeker. Laatst zijn we van Zoetermeer naar Steggerda gereden voor een hefdak inbouw. Voorbij Amsterdam is het mij niet meer opgevallen. Terug vanaf Lelystad ongeveer.

marcel bruin-1, 1 dag geleden

Ik ben nog steeds bezig met het zoeken van een oplossing.
Vandaag een nieuwe bobine geplaatst en morgen nieuwe elektronica op het gasklephuis.
De ECU is gerepareerd bij ACtronics. Hierna is de auto onregelmatig gaan lopen en reageert hij heel slecht op het gas pedaal.

pieterp9094 PRO, 1 dag geleden

Als ik het hele verhaal hier lees met verschillende diverse storingen door elkaar heen denk ik eerder aan een voeding die wegvalt. Als het een intermittend probleem is (treed maar af en toe op) dan is het een optie om de voeding op de ECU, voeding op toerentalsensor en bijvoorbeeld de voeding op de zekeringen kast voor langere tijd te monitoren. Bijvoorbeeld door op de verschillende plekken LED lampjes aan te sluiten die je onder het rijden kunt bekijken om te zien als het probleem optreed er ergens spanning wegvalt. Vanaf het punt waar de spanning wegvalt ga je terugzoeken richting het voedingspunt, bijv. zekeringen of accu en kijken of hier slechte contacten tussen zitten.

marcel bruin-1, 1 dag geleden

Dat is een goed idee! Ik moet hem wel in eerste inst@ntie weer lopend zien te krijgen. Het sleutel code lampje brandt nu natuurlijk.
Kan je de led lampjes gewoon inknippen op de bedrading ?

marcel bruin-1, 4 uur geleden

Wat bleek vandaag de motor loopt overigens nog niet goed, het brandstof toevoer reset knopje was geactiveerd, toen ik het indrukte starte hij weer. Heel vreemd.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Fiat Ducato of stel zelf een nieuwe vraag.