Fiat Tipo: Tipo injectie lampje gaat branden mar gaat na een herstart uit.

Bouwjaar: 1993, Brandstof: Benzine, Motorcode: 1.6ie SX

Als ik mijn Tipo 1.6 ie SX(1193) 's morgens start dan is er niets aan de hand, ik rij de 15 km naar mijn werk en zet hem daar uit. Dan 9,5 uur later als ik naar huis ga start ik hem weer, begin te rijden e dan gebeurd het, het lampje van de injectie gaat branden..................maar de autoo rijd netjes probleemloos verder. Na 2 km zet ik de auto van contact af en start hem weer...dan is en blijft het lampje uit. Dit vind ik een beetje raar......jullie niet? Wat moet ik hiermee? Heeft het zin om hem te laten resetten? Wat gaat me dit kosten etc???

Vriendelijke groetjes Tipootje

tipootje

Geplaatst door tipootje , lid sinds 10 jaar geleden

4 Reacties

oldford PRO, 10 jaar geleden

Resetten doe je zelf al door het contact uit en weer aan te zetten.
Als je wilt weten wat het is moet je het contact dus niet uitzetten, naar de dealer rijden EN de motor LATEN LOPEN!
Dan uitlezen. Dan weet je wat meer.
Overigens het is net als in de reclame, wrijven helpt niet, Rennies wel. Hier is dat resetten helpt niet, repareren wel.

tipootje, 10 jaar geleden

Jaja, het gehele injectie probleem was dat de connector van een sensor(weet niet wat hij precies doet), deze zit aan de achterkant van het motorblok, boven aan net voor de 2 relais die onder de zwarte kap zitten.
In de 2-polige stekker zat 1 connectortje naar achteren geschoven. Ik heb deze even eruit getrokken, en de kleine klem lipje weer ietsje naar buiten gebogen, daarna klemde hij weer perfect en sindsdien is het injectie lampje netjes uit. Gaat natuurlijk wel aan als ik de auto op contact zet.

Trouwens het injectie lampje bleef afgelopen week constant branden nadat ik de stekkers netjes had af getaped vanwege de verweerde rubbers. Er most dus wel iets mis zijn met een van de connectors. Lol het was de laatste die ik nog moest en ik had die eigenlijk niet willen doen.....je ziet maar weer, altijd je werk goed doen en helemaal....

Bij deze is dit topic wat mij betreft gesloten.

Groetjes en bedankt voor de reset info, daar heb ik werkelijk wat aan want het maakt mij de manier van werken van de injectie duidelijker.

Vr gr Tipootje

mokum, 10 jaar geleden

een blikje injectie cleaner helpt goed .
tenminste bij mijn tempra sw 1995

tipootje, 10 jaar geleden

Heej Mokum, bedankt voor je moeite, maar als je goed gelezen had dan had je begrepen dat ik de oplossing reeds had gevonden in een naar achteren geschoven contactpuntje in een connector. De injectie reiniger heb ik ook al geprobeerd in het begin maar behalve dat de auto er zoveel harder van gaat lopen op dat moment(zit kerosine in) deed het niet veel. En na het aftapen van de stekkers was het ineens helemaal raak. Maar nu na een aantal dagen is het zelfs nog goed. Lag dus echt aan die stekker.

Groetjes Tipootje

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Fiat ZX of stel zelf een nieuwe vraag.