76 bezoekers online

Iveco Euro Cargo: start niet

Bouwjaar: 2003, Brandstof: diesel, Motorcode: cummerrail 110 kw

Hallo vrienden techneuten,

ik heb sinds een half jaar een Iveco Euro Cargo 110 KW Cummerrail en hij liep, totdat hij ineens stopte, heel goed.
Ik kom op een gegeven moment de werf oprijden, en de motor stopte alsof ik de sleutel omdraaide. Hij start nu normaal maar springt niet aan.
De motor geeft geen kik. Maar zodra 1 man met de handpomp pompt, springt de motor wel aan. Maar zodra je stopt met pompen, stopt hij ook weer.
Op het dashboard brandt het lampje: foutcode.
We hebben de brandstoffilters vervangen en diverse stekkers gecontroleerd, maar tot nog toe zonder resultaat.
Weet iemand wat het probleem kan zijn? Dat graag uw reactie!

Reageren kan ook via 06-17848384.

Met vriendelijke groeten,

Jan.

jan strijbos

Geplaatst door jan strijbos , lid sinds 10 jaar geleden

4 Reacties

0

jan strijbos, 5 jaar geleden

jan
Jammer genoeg heb ik nog geen reactie van iemand gekregen waarom mijn iveco niet start.
mvg .jan

0

Highway, 5 jaar geleden

Je zou kunnen beginnen met uitlezen. Het lijkt er op dat de pomp defect is. Het kan zijn dat er een pomp in de tank zit die niet meer werkt, waardoor de aanvoer naar de hogedruk pomp te laag is. Als je de handpomp gebruikt dan loopt hij wel.

Het is wel duidelijk dat het in de aanvoer van diesel is. Of de lagedrukpomp defect of de aanvoer van diesel door een pomp in de tank.

0

jan5047, 5 jaar geleden

Weet niet of deze wel een lage druk pomp in de tank heeft, in iedergeval krijgt hij inderdaad geen brandstof kan ook aan de hogedrukpomp liggen als die zelf aanzuigend is

0

françois snoai, 5 jaar geleden

hoi ik denk dat het de hogedrukregelaar kan zijn ja bij mij was dat toch zo en dat koste mij 139 euro en het was opgelost die demonteren en monteren ongeveer 20 min

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Iveco Euro Cargo of stel zelf een nieuwe vraag.