Mazda MX-5 2001: Afstandsbediening cv

Bouwjaar: 2001, Brandstof: Benzine, Transmissie: Automaat, Motorcode: BP, Motorinhoud (cc): 1900, Vermogen (kw): 102

Ik heb een andere autoradio ingebouwd, heb de gele en rode draad samengevoegd omdat er anders niets gebeurde, en sindsdien doet mijn afstandsbediening van de cv het alleen als ik het contact van de auto aanzet, wat doe ik verkeerd?

Turkesteen33

Geplaatst door Turkesteen33 , lid sinds 6 maanden geleden

7 Reacties

limbra, 6 maanden geleden

De Gele draad is de constante +12volt, (voor geheugen radio zenders en klokje)
de Rode draad is de geschakelde +12volt , hier komt 12volt op zodra je de auto op contact zet,
koppel de stekker van de radio eens los en controleer dan of de C.V. wel weer normaal werkt,

Turkesteen33, 6 maanden geleden

De radio doet het niet met rood op rood en geel op geel, koppel ik de stekker los, dan doet de afstandsbediening het wel

limbra, 6 maanden geleden

ik denk dat de (rode) geschakelde plus 12volt geen spanning krijgt en doordat je de gele (constante voeding) en de rode (geschakelde voeding) met elkaar verbind dat hij dan werkt omdat de gele draad de rode 12volt geeft,
controleer de radio zekering in je zekeringen kast eens !!
meten is weten, meet met een multimeter of je op de Gele draad constant spanning hebt (+12volt)
en op de rode spanning krijgt als het contact ingeschakeld wordt,
meet tevens of je een goede massa verbinding hebt.

Turkesteen33, 6 maanden geleden

Ik heb op de rode 12 volt en op geel 1 volt
Als ik het contact uitzet gaat de radio uit, maar blijft de antenne omhoog staan,
Deze gaat wel naar onderen als ik het contact aan laat staan, en de radio handmatig uitzet

limbra, 6 maanden geleden

Dat er op de gele draad 1 volt staat klopt niet, dit dient constant +12 volt te zijn,
ergens klopt er iets niet, heb je de zekeringen al gecontroleerd ?
Ik ga er van uit dat je de blauwe draad (achter je radio) op de electrische antenne aangesloten hebt,
de blauwe draad is de stuurdraad voor je electrische antenne,
hier komt +12 volt op zodra je de radio aan zet en 0 volt als je de radio of het contact uit zet,
meet eens op de blauwe draad of er +12 volt op staat bij contact en radio aan en of deze
naar 0 volt gaat met contact uit,
blijkbaar doet hij dit niet want anders gaat de electrische antenne wel omlaag bij contact uit,
er van uitgaande dat de electrische antenne goed werkt.

JdeP, 6 maanden geleden

Schema.

Zie (blz 3 en 61) https://cardiagn.com/2000-wiring-diagram...

Succes

Turkesteen33, 6 maanden geleden

Ik ga eens een losse draad leggen van de accu, ik denk n.l. aan een draadbreuk van de constante stroom.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mazda MX-5 of stel zelf een nieuwe vraag.