233 bezoekers online

Mercedes-Benz A-Klasse 2000: A170 uit 2000

Bouwjaar: 2000, Brandstof: Diesel, Motorcode: 1.7 cdi

Beste heren, een hele goede dag.

Heb een A klasse bij mij staan met de volgende klachten. Bij hogen toeren gaat het accu lampje branden en stuur bekrachtiging val dan ook weg.
Eerste instantie alvast gemeten bij de dynamo en op de accu, heb ik 13V. Dynamo gedemonteerd en weg gebracht voor het controleren. Werd mij verteld dat de de dynamo getest en belast is en het verder geen storing heeft. De poelie gecontroleerd, die zat wel 80 procent los voor zo ver ik het heb kunnen zien. Nieuwe poelie gemonteerd en multieriem. en nog steeds het zelfde probleem.

Mijn vraag is heeft nauw dit systeem een externe spannings regelaar of................. weet het even niet meer, want heb voor ze ver alles gecontroleerd dat in mij op kwam.
Heeft iemand enig idee waar en wat ik nog zo kunnen controleren..

Heb de dynamo weer gemonteerd, om de auto even weg te brengen om even te laten controleren met de dynamo er op. het is al gecontroleerd en belast door vast Ned.

Hoop het probleem duidelijk naar voren te hebben gebracht.
Met dank alvast, Martin

marsancb

Geplaatst door marsancb PRO , lid sinds 10 jaar geleden

6 Reacties

0

cor van jaarsveld, 7 jaar geleden

Ik vermoed een af en toe loszittende verbinding tussen de + dynamo en de installatie. Door het spannings verlies te meten is de plaats hopelijk te localiseren.. Ook de massa kant zou ik meten..

Ik gebruikte als vuistregel: per kant niet meer dan 0,3 volt verlies. Per stuk kabel niet meer dan 0,1 volt verlies. per aansluiting max 0,5.
Denk erom een stekker is 3 aansluitingen. 1 draad op kabelschoen, 2 kabelschoen op kabelschoen en 3 kabelschoen op draad..

Doe de metingen bij een behoorlijke stroom, anders werkt het niet.. Dus verbruikers inschakelen..

0

willy9, 7 jaar geleden

draadbreuk - gekent probleem
gr

0

Pascal Limpens, 7 jaar geleden

heb zelf een opel combo met hetzelfde probleem gehad.
probleem zat toen in het elektronisch gedeelte van de brandstofpomp.
opgestuurd naar ac tronics en alles werkte weer perfect.

succes, pascal

0

marsancb, 7 jaar geleden

Beste heren bedankt voor alle reactie's en voor het mee helpen denken. Het probleem lag inderdaad toch bij/in de dynamo. Was met de auto langs Vast Ned gegaan om te overtuigen wat er allemaal afspeelden. Exact soort storing wat Willy9 daar verteld was er aan de hand. tenslotte deed het ook niet meer opladen ondank het lampje uit was.

Oorzaak;

Draadbreuk op de rotor naar de collector toe.

Met dank allemaal
en succes
mvg, Martin

0

willy9, 7 jaar geleden

bedankt voor de feedback.
gr

0

Mercedes2002, 7 jaar geleden

Ik had dus met de MB A klasse een vastzittende koolborstel. Idd viel stuurbekrachtiging weg en lampje ging branden. Op de sloop een andere gehaald voor 50 euro. Zelf gemonteerd, onder de auto. Met het juiste gereedschap is het best zelf te doen. Het heeft mij een hoop geld bespaard, een nieuwe dynamo kost 380 Euro en dan moet je hem nog zelf vervangen ook. Benodigdheden zijn een middelmaat Torx doppensetje.

Een ander probleem is de ruitenwisser schakelaar aan het stuur. Grootlicht gaat het minste of geringste branden. Weer op de sloop een ander gekocht, ook 50 euro, maar deze was nog slechter. Een tip, koop voor die schakelaar maar meteen een nieuwe, veel geld maar die op de sloperijen zijn allemaal slecht.
Tip 2: accu loshalen alvorens de airbag eenheid los te nemen. En 20 minuten wachten. Voor de veiligheid ook maar even een bril opzetten alvorens je de accu weer aansluit. Ook deze klus is zelf uit te voeren. Benodigdheden zijn Torx schroevendraaiers en imbus dop 10.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mercedes-Benz A-Klasse of stel zelf een nieuwe vraag.