Mercedes-Benz E-Klasse: Niet starten MB E200CDI

Bouwjaar: 2000, Brandstof: Diesel, Motorcode: E200CDI

Hoi Allemaal,

Ik heb een probleempje. Een E-klasse uit 2000 (200CDI) wil niet starten. Gisteren deed de auto het prima enkel de motor was nogal vet/vuil. Dus even de motorreiniger erover heen en daarna heeft de auto nog gelopen. Daarna op de brug gezet om bodemplaat en motorafdekking terug te plaatsen en sindsdien doet de auto het niet meer. Als je probeert te starten dan begint de fan van de motor (radiateur) volle kracht te draaien en in de ruimte van de computer (bijrijderskants onder de kap) springt er een 7,5amp zekering uit (plaats F2).

Heeft iemand toevallig een idee wat dit zou kunnen zijn (en waar de zekering eigenlijk voor zijn in het compartiment van de computer?)? Voor zover we weten zijn de massa-kabels in orde liggen er geen stekkers oid los. Fan ook los gehad (stekker) maar hielp ook niet. Inmiddels heeft de auto een nachtje binnen staan drogen maar nog steeds hetzelfde euvel.

Alvast bedankt,
Tom

tom782

Geplaatst door tom782 , lid sinds 15 jaar geleden

5 Reacties

liwadder PRO, 13 jaar geleden

lijkt me toch iets met kortsluiting goed alles droog blazen en laten drogen en anders storing laten uit lezen

tom782, 13 jaar geleden

ja, zoiets dacht ik ook al. Maar waar zit de sluiting? Vind het ook zo vreemd dat de fan zo hard gaat draaien. Regelunit van de fan (bestuurderskant achter de bumper) straks los gehaald maar nog steeds hetzelfde.

frans49 PRO, 13 jaar geleden

er zit een kortsluiting aan het verwarmingselement op de carterventilatie . trek de fiche eraf en je kunt terug normaal rijden . Verwarmingselement dient wel vervangen te worden . Het element bevindt op de aanzuigbuis tussen de luchtfilter en de turbo . Hopelijk ben je hiermee verder geholpen !

tom782, 13 jaar geleden

dat had ik ook gehoopt maar helaas. Heb het geprobeerd maar geen resultaat. Nog iets overigens. Als je hem wat langer (10-15sec.) op contact laat staan (met de fan dus vol draaiend) dan krijg je op op een gegeven moment een melding mbt tot de "oil sensor". Kan nog steeds niets vinden

tom782, 13 jaar geleden

Probleem bleek uiteindelijk een doorgebrande computer. Auto had ooit verstuiver lekkage gehad waardoor de motorkabelboom wat croky was. De computer was een heel stuk uitgebrand. Motorkabelboom en computervervangen uiteindelijk. Kost wat maar was de enige juiste oplossing

Bedankt voor de overigen antwoorden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mercedes-Benz 124 of stel zelf een nieuwe vraag.