Opel Corsa 2001: Opel corsa c Z14XE loopt stationair niet goed maar heeft geen foutcodes

Bouwjaar: 2001, Brandstof: Benzine, Motorinhoud (cc): 1400, Vermogen (kw): 66

Beste leden,

zal me eerst even voorstellen, ik heet Mathieu, 27 jaar oud en woon in Venlo.


Ik ben met de corsa c van mijn vriendin bezig, ze had al langer last dat ie warm soms uitviel en daarna niet meer aanslaat, alleen bij vol gas geven.
En stationair loopt ie slecht, tussen de 800 en 600 tpm. ook bokt ie wat met gas los laten. daarbij was het motorelektronica lampje ook aan (oranje auto met sleutel erin).
Lees ik m uit met m'n obd/eobd mini scantool uit komen er geen codes uit, kan het wel wissen.

het is begonnen met een lekke klepdekselpakking die de bobine om zeep heeft geholpen, in alle bougiegaten stonden olie maar in cilinder 4 het meest, de pen van de bobine op cilinder 4 was zeiknat.
Dus klepdekselpakking, bobine, en 4 bougies vervangen en alles schoongemaakt maar het probleem is nog niet verholpen.
Het motorelektronica lampje blijft wel uit als hij stationair draait en ook als ik ga rijden blijft ie uit.

Nu heb ik hier al wat topics gelezen over het slecht stationair lopen van een Z14XE maar het heeft tot nu toe nog niet veel geholpen, wat ik wel al heb gedaan/vervangen;
- eerder genoemd de klepdekselpakking, bobine en 4 bougies
- EGR klep gereinigd, zat niet dicht maar was niet heel erg vies
- verschillende EGR slangen gereinigd, zat best wel wat gele smurrie in, vooral in de slang rechts op het klepdeksel die op een buis naar het carter gaat
- gasklephuis gereinigd, was zeer smerig
- Krukaspositie sensor vervangen, was tevens ook zeiknat van de olie
- brandstof filter vervangen, kan verstopt zitten en zat er hoogstwaarschijnlijk al onder toen ie de fabriek uit rolde
- 2 flesjes benzine systeem reiniger + de rest van de tank gevuld met 102 benzine ipv E5 of E10

Iemand die enig idee wat het zou kunnen zijn? (ik hoop geen ECU...)

Info auto:
2001 opel corsa C (X01) Z14XE (F08,F68)
190.000 km gelopen

MvdL96

Geplaatst door MvdL96 (0) , lid sinds 6 maanden geleden

Heb je de perfecte onderdelen nodig voor Opel Corsa? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

5 Reacties

6 maanden geleden - limbra

De symptomen lijken overeen te komen met een defecte koelvoeistof temperatuur sensor,
als het motorstoring lampje (MIL-lampje) brand is er normaal gesproken
ook een storingcode of code`s uit te lezen, (beste met dealer apparatuur),
Laat de auto eens uitlezen bij de garage,
m.n. de waarde van de koelvloeistof temperatuur sensor laten contoleren.
bij voorkeur bij koude motor.

6 maanden geleden - MvdL96

Het motorstoringslampje brandt niet, ook niet als ik de auto gewoon contact zet. maar als ik de auto uitlees heb telkens geen codes en het status mil lampje is ook uit

6 maanden geleden - limbra

Motor storing lampje (MIL) dient te branden als je de auto op contact zet,
of het lampje is kapot of er is iets anders aan de hand,
misschien toch maar ff naar de opel garage uit laten lezen met de juiste apparatuur.

6 maanden geleden - MvdL96

Klopt, dat vond ik ook al vreemd.
Ik ga zsm ermee naar de garage
De oude bougies ( nog geen jaar oud want die heb ik zelf vervangen) waren bij het elektrode gedeelte erg zwart, zou het kunnen doordat die koelvloeistof temperatuur sensor stuk is de ecu denkt dat de motor de hele tijd koud is en extra benzine inspuit? met als gevolg met koude motor al naar 1 a 2 minuten lopen al slecht loop en warm niet meer aan te krijgen is?

6 maanden geleden - kaleido 1

Zwarte bougies is of teveel brandstof of olie gebruik .
Zoals reeds aangegeven met betere apparatuur uit laten lezen en de diverse sensoren op juiste signalen controleren.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Opel Corsa of stel zelf een nieuwe vraag.