541 bezoekers online

Opel Astra: Twee problemen: kachelweerstand & lambda sonde denk ik

Bouwjaar: 1993, Motorcode: C16NZ

Goedenavond!
Enkele weken geleden aan Astra uit '93 aangeschaft, maar heb er enkele problemen mee. Hopelijk kunnen jullie mij hier verder mee helpen.

Probleem 1:
Mijn blower van de kachel kan alleen op stand 3, de maximale stand. Via het forum uitgevonden dat dit de kachelweerstand is die onder de ruitenwissers is te vinden. Heb het laatst open gehaald, maar kon de weerstand niet direct herkennen. Bijgevoegd een foto, kan iemand bevestigen dat het witte ding (waar de draadjes in gaan) de kachelweerstand is, en dat deze vervangen moet worden?
Wanneer dit niet het geval is, waar kan ik hem dan vinden en hoe ziet hij er uit?

Probleem 2:
Het storingslampje gaat regelmatig branden. Uitgelezen met de paperclip (geniaal trouwens) en daaruit kwamen de foutcodes 13 en 44 naar voren. Dit is lambda-sonde die geen spanning heeft en de lambda sonde met te laag CO.
Daarnaast heeft m'n auto enkele kwaaltjes. Allereerst draait hij soms stationair op 2000 toeren. Nog geen logica kunnen ontdekken wanneer dit wel en niet gebeurt overigens. In 'normale' toestand zakt hij terug naar iets minder dan 1000 toeren wat me wel correct lijkt. Het tweede kwaaltje is dat met het optrekken ik soms het idee heb dat er iets meer power in zit, maar dit er niet uit komt. Of hij een beetje inhoudt.
Nu is mijn vraag: betekent dit dat m'n lambda-sonde kapot is en deze vervangen moet worden? Of is er iets anders rondom de lambda-sonde kapot of sla ik de plank volledig mis?
Wanneer het de lambda-sonde is, klopt het dat deze aan de voorkant van de motor zit? Aan de kant van de radiator zeg maar en dan wat dieper in de motor?

Alvast bedankt voor jullie reacties!!

[url=http://img827.imageshack.us/i/cimg0336j....][img]http://img827.imageshack.us/img827/8366/...[/img][/url]

Kleine Adje

Geplaatst door Kleine Adje , lid sinds 9 jaar geleden

46 Reacties

moderator PRO, 9 jaar geleden

Kachelweerstand is het deel waar de stekker op gemonteerd zit.

Lambdasonde heb je goed gezien. Of deze goed werkt, is met een goede (!) multimeter te meten. Deze sonde geeft bij lopende motor een spanning af die moet variëren tussen de 0,1 en 0,9 volt.

Overigens kan deze storing ook veroorzaakt worden door een niet (goed) werkende motortemperatuursensor. Het makkelijkste is even om de motorgegevens uit te laten lezen met draaiende motor.

Kleine Adje, 9 jaar geleden

moderator, bedankt voor je reactie!

Bij het schrijven gister zat ik al te denken dat ik nog één probleem miste, maar je hebt me er aan herinnerd. Het metertje wat aan hoort te geven hoe warm m'n motor is doet het ook niet. Blijft op het stokje hangen. Had dus al het vermoeden dat m'n temperatuursensor kapot was.

Wat is in dit geval de meest waarschijnlijke optie? Is de lambda-sonde kapot, de motortemperatuursensor of beide?

oldford PRO, 9 jaar geleden

De temperatuur sensor voor het dashbard is een andere sensor dan de koelwater temperatuur voor de motor.
Ik gok erop dat de lambdasonde wel werkt, maar dat je mengsel niet correct is (te arm).
Beide foutmeldingen zijn niet echt harde lambdasonde fouten. 13 zegt dat het signaal niet veranderd en 44 zegt dat het mengsel te arm is.

Kontroleer alle vacuüm slangen en slangetjes van en naar het inlaatspruitstuk op lekken, scheuren e.d.
Is de uitlaat volledig gasdicht en niet lek? Vooral het 1e stuk tot de katalysator.

Kleine Adje, 9 jaar geleden

Hmm... had gehoopt dat het gewoon sensor vervangen zou zijn en klaar. Nu ja, dan maar beter op onderzoek uit.
Aanstaande zaterdag ga ik waarschijnlijk klussen, daarna horen jullie meer.

Bedankt!

Kleine Adje, 9 jaar geleden

Nog doorgaan op de reactie van oldford: wat kan de oorzaak zijn dat het temperatuurmetertje van de motor niet omhoog komt op het dashboard? De overige meters functioneren wel.
Kan ik direct meerdere problemen proberen op te lossen als ik dan toch onder de motorkap kijk :)

moderator PRO, 9 jaar geleden

Vermoedelijk thermostaat defect. Is een veel voorkomend euvel. Gebruik de zoekfunctie rechtsboven in je beeldscherm. Dit onderwerp is al vele malen beschreven.

oldford PRO, 9 jaar geleden

Sensor stuk, bedrading stuk of metertje zelf in het dashboard stuk.
Sensor zoeken en dan de bedrading losnemen. Uiteinde van de bedrading tegen massa houden, metertje moet dan vol uit slaan.
Is dat het geval dan is de bedrading heel en het sensortje defect.
Ik denk dat deze sensor maar 1 elektrische aansluiting heeft.
Motortemperatuur sensor heeft 2 elektrische aansluitingen.

Kleine Adje, 9 jaar geleden

Hierbij de beloofde update:
Nadat ik de motortemperatuurmeter had gevonden werd het probleem snel duidelijk. Het kopje waar het schuifje opgeschoven wordt, was afgebroken. Getest of bedrading en metertje het deden en dit was het geval. Sensor dus vervangen voor een 'sloop-exemplaar' en hij werkt weer :)

Lambda sonde doorgemeten, dit leek verre van op en neer springen tussen 0,1 en 0,9 V. Steeg langzaam naar 0,45V (daarna maar gestopt met meten) met hele kleine variaties. Sonde is dus kapot. Overigens ook slangen ed gecontroleerd, zien er goed uit. Uitlaat zit wel een lek in, maar dit is ter hoogte van het achterwiel dus zou volgens mij geen invloed op Lambda-sonde moeten hebben.
In ieder geval wordt lambda-sonde vervangen, nadat ik het onderdeel binnen hebben natuurlijk.

Wat betreft kachelweerstand, hij is gevonden en doorgemeten. Inderdaad kapot (zoals verwacht). Bij de sloop hadden ze de weerstand alleen niet meer, iemand had em gejat aldus de sloper. Jammer jammer... deze week even een nieuwe sloop opzoeken en dan komt dat ook goed. Bedankt voor de info over de locatie van de weerstand overigens!

Bedankt voor alle reacties!!

Kleine Adje, 9 jaar geleden

[quote=oldford]Ik gok erop dat de lambdasonde wel werkt, maar dat je mengsel niet correct is (te arm).
Beide foutmeldingen zijn niet echt harde lambdasonde fouten. 13 zegt dat het signaal niet veranderd en 44 zegt dat het mengsel te arm is.

Kontroleer alle vacuüm slangen en slangetjes van en naar het inlaatspruitstuk op lekken, scheuren e.d.
Is de uitlaat volledig gasdicht en niet lek? Vooral het 1e stuk tot de katalysator.[/quote]
Gisteravond heb ik de lambda-sonde vervangen, maar vandaag had m'n auto nog hetzelfde probleem. Hierbij nogmaals de problemen die ik ondervind:
- Auto wil minimaal 2000 toeren maken, zowel in z'n vrij als in de versnelling
- Gebeurt niet altijd, maar meestal nadat ik een tijdje op de snelweg heb gereden. Ben qua toeren dan dus in de buurt van de 3500 geweest en als het dan weer traag gaat (stad/file) dan wil hij op 2000 toeren blijven.

Wat ik inmiddels heb gedaan:
- Lambda-sonde vervangen
- Accu losgekoppeld zodat motor management gereset is. Waarschuwinglampje is sindsdien niet meer aan geweest (ongeveer 70 km gereden, snelweg en beetje stad)
- Uitlaat gecheckt op lekken, er zit een lek in de buurt van het achterwiel. Rest van de uitlaat is volgens mij goed. Volgens mij zou dit het probleem niet kunnen veroorzaken.

Iemand een idee wat ik zou kunnen doen om er achter te komen wat er mis is en hoe ik het kan verhelpen? Met filerijden is het namelijk irritant, wil je auto sneller stationair rijden dan omringende auto's...

moderator PRO, 9 jaar geleden

Je zou de stappenmotor eens schoon kunnen maken en niet te vergeten ook de zitting waar deze op af moet dichten in het injectiehuis.

Kleine Adje, 9 jaar geleden

Dank voor je reactie! Hopelijk lukt het me met m'n 'vraagbaak' de stappenmotor te vinden.
Met welk middel kan ik hem het beste schoonmaken? Is remmenreiniger een goed middel om daarvoor aan te schaffen of kan het ook met andere middelen? Daarna inspuiten met WD40?

Alvast bedankt voor de tips!!

Kleine Adje, 9 jaar geleden

Op verschillende fora kom ik Stappenmotor en EGR-klep in combinatie met elkaar tegen en wordt er eveneens gesproken over pakkingen. Is het handig om ook direct de EGR-klep schoon te maken? Of haal ik me dan veel werk op de hals?

Om er voor te zorgen dat ik het in één keer goed doe, kan iemand bevestigen dat ik op onderstaande foto de juiste onderdelen heb aangegeven?
[url=http://img824.imageshack.us/i/crw7719sta...][img]http://img824.imageshack.us/img824/9213/...[/img][/url]

kleijn, 9 jaar geleden

zou beginnen om de stekker van de stappen motor
in te spuiten met contakten reiniger

Kleine Adje, 9 jaar geleden

Afgelopen vrijdag de stappenmotor gereinigd en hij zakt weer keurig terug naar 900-1000 toeren, ook na een stukje snelweg. Sporadisch bleef hij even hangen op 2000 toeren, maar dat komt waarschijnlijk, omdat ik haast had met schoonmaken...

Overigens is bij een C16NZ motor de stappenmotor wel anders vorm gegeven dan wat in andere motoren gebruikelijk is. In schoonmaak handleidingen zijn het meer een pijp met meerdere aansluitingen. In mijn motor was het een staaf met daaromheen een veer. Maar goed, dat is voor de volgende die ook op zoek is naar z'n stappenmotor ;)

Moderator, oldford en kleijn hartelijk dank voor jullie reacties!!

Kleine Adje, 9 jaar geleden

Goedemiddag, helaas moet ik dit topic weer actief maken, omdat het probleem toch terug blijft komen.
Afgelopen zaterdag eens goed de tijd genomen om m'n stappenmotor + zitting waar deze op zit schoon te maken. Daarnaast inspuithuis uit elkaar gehaald en schoongemaakt. EGR (die ufo op bovenstaande foto) er uitgehaald en schoongemaakt waar het kon. Kreeg alleen de 'ufo' niet los van het stalen/ijzeren onderdeel wat vervolgens op het inlaatspruitstuk wordt gemonteerd.

Ondanks deze schoonmaakbeurt blijft de motor nog regelmatig hangen op 2000-2500 toeren.

Wat zouden nog meer oorzaken kunnen zijn dan vervuiling stappenmotor?
Hier boven is lekke slang genoemd, dit is neem ik aan ivm aanzuiging valse lucht? Wat is de makkelijkste manier om te checken of slangetjes gaar zijn? Kan dat op basis van zicht of moet ik er iets opspuiten ofzo? Op een brommer-forum kwam ik remmenreiniger tegen als middel om te spuiten. Bij verandering toerental zuigt hij op die plek valse lucht aan. Lijkt mij alleen niet zo geschikt middel ivm rubberen slangetjes...

Nu ja, m'n vragen zijn dus:
- Wat kunnen nog meer de oorzaken zijn naast lambda sonde (is vervangen) en vuile stappenmotor (is schoongemaakt)?
- Wat is de makkelijkste manier om te checken of er valse lucht wordt aangezogen rondom inspuithuis?

Alvast bedankt!

kleijn, 9 jaar geleden

wat ik wel doe om lekken op te sporen
is met remmen reiniger te spuiten op de plek waar ik het vermoed
dus met draaiende motor de boel inspuiten zit er een lek hoor je dat door
het veranderen van je toerental

Kleine Adje, 9 jaar geleden

kleijn, dank voor je reactie!
Zojuist even onder m'n motorkop gekeken en toen kwam ik achter 2 dingen:
1) Buitenkabel van gaspedaal blijft soms hangen en houdt binnenkabel vast. Heb dus buitenkabel goed vastgezet en even WD40 er in gespoten. Kan het dit iig niet zijn.
2) De slang van m'n EGR naar het inspuithuis is uitgedroogd en scheurtjes enzo. Toen ik remmenreiniger op deze slang spoot verhoogde het toerental, zou dus valse lucht kunnen zijn, maar zonder spuiten verhoogde het toerental soms ook tot 2000 toeren en later weer naar beneden.

Het idee wat ik nu in m'n hoofd heb is dat er niet altijd lucht door slang tussen EGR en inspuithuis loopt. Alleen wanneer de klep van m'n EGR open staat (toch?) Hoe kan ik dan testen of deze slang rot is? Is er een moment dat ik er zeker van kan zijn dat er lucht doorheen stroomt en ik dus op dat moment remmenreiniger er op moet spuiten om valse lucht te testen?

kleijn, 9 jaar geleden

door dat slang van je egr reageerd op het spuiten
zou ik toch de slang vervangen
egr werkt altyd
het is eigenlijk stap voor stap dingen uitsluiten
en zo duur is de slang niet

Uitlaatgasrecirculatie (EGR) is een NOx(= stikstofoxide en stikstofdioxide)-reductiemethode die gebruikt wordt bij interne-verbrandingsmotoren. EGR staat voor Exhaust of Emission Gas Recirculation.

Het principe van EGR is dat er een hoeveelheid van de uitlaatgassen uit de motor teruggeleid wordt naar de verbrandingskamer(s). Daar dit uitlaatgas gemengd wordt met de inkomende lucht, zal het zuurstofgehalte (en dus ook de lambdawaarde) van het verbrandingsmengsel dalen. Er wordt dus meer inert gas in de verbrandingskamer gebracht. Bij verbranding van de brandstof moet de ontstane

Kleine Adje, 9 jaar geleden

Ahh, op die fiets! Weer wat meer geleerd over de EGR, leefde in de veronderstelling dat die soms ook dicht zat. Niet dus. Ik ga op zoek naar een luchtslang.
Kon hem zo snel overigens niet vinden op hbase.nl of duparts, maar bel morgen wel even een auto-toko.

kleijn, 9 jaar geleden

sloop voor div kleingoed

Kleine Adje, 9 jaar geleden

Vanmiddag bij garage langs geweest voor vernieuwen van slangetje. In eerste instantie aansluiting inspuithuis afgesloten dmv een dopje. Tijdens rit van garage naar m'n werk geen problemen. Later op de middag vanaf daar naar huis en toen begon auto ineens te horten-en-te-stoten rondom 2000 toeren in z'n 5. Later ook in andere versnellingen. Alsof er continu rem-gas-rem-gas werd gedaan.
Terug naar garage, dopje er weer af en een nieuw slangetje gemonteerd. Bij het monteren van het slangetje kwam er vloeistof uit de aansluiting van het inspuithuis lopen, terwijl er alleen lucht doorheen hoort te gaan volgens mij.

Met het nieuwe slangetje was het horten-en-stoten over, maar bleef de motor nog wel 2000 toeren maken bij stationair draaien. Thuis aangekomen motor stationair laten draaien en alle slangen en aansluitingen op inspuithuis nogmaals gecheckt op valse lucht dmv remmenreiniger. Nergens een verandering van toerental.

Het slangetje was dus niet het probleem. Iemand ideeën wat het probleem kan zijn?

C.Jonker PRO, 9 jaar geleden

Bij deze motoren altijd EGR afsluiten.. buiten werking stellen, plaatje er onder ( dichte pakking maken ), veroorzaakt soms raar motorgedrag.

Kleine Adje, 9 jaar geleden

EGR afsluiten is gebeurd door het dopje. Stond EGR niet meer in verbinding met inspuithuis. Toen begon de auto alleen heel erg te horten-en-te-stoten. Heeft dichte pakking dan nog een ander effect dan het afdoppen van de aansluiting op inspuithuis?

Kleine Adje, 9 jaar geleden

Andere fora geven aan dat C16NZ een vacuüm EGR ipv elektrische klep in EGR; afdoppen heeft dan hetzelfde effect als dichte pakking monteren. Zou dus geen verschil mogen maken.

Uitgevoerde acties tot nu toe:
- Lambda sonde vervangen
- Stappenmotor schoongemaakt (2x)
- EGR schoongemaakt
- EGR afgesloten van inspuithuis dmv dop op inspuithuis. Auto begon toen erg te schokken
- Verweerd slangetje vervangen
- Overige slangetjes een aansluitingen gecheckt op valse lucht. Zijn goed

Iemand nog ideeën wat het probleem van verhoogd toerental kan veroorzaken?



Edit: Als ik het inspuithuis (incl. stappenmotor, gaspotentiometer, pakkingen) vervang door eentje van de sloop, hoe groot is de kans dat het probleem dan is opgelost? Of kan het ook nog in iets anders dan inspuithuis +toebehoren zitten? Als deze kans groot is, vind ik dat namelijk wel een optie.

Kleine Adje, 9 jaar geleden

Iemand nog ideeën?

C.Jonker PRO, 9 jaar geleden

Egr en afsluiten door plaatje, geeft meer zekerheid.
Verder stap voor stap nalopen, is een eenvoudig systeem dus moet worden gevonden.
Het begint bij visuele controle, alle pakkingen ! en slangen hoe klein ook nalopen.. remreiniger spuiten op alle delen waar zich vacuum kan bevinden : inlaatspruitstukpakking, voet injectorbehuizing enz
Dan is de volgende stap uitlezen op foutcodes.
brandstoffilter vervangen enz..

C16Nz heeft toch al een DIS blok? of nog net de verdeler met rotor ?deze geven vaak storing.
Onder Bobine zit een module ( loshalen 2 boutjes ) deze geven ook storing.

Kleine Adje, 9 jaar geleden

Dank voor je reactie! Dichte pakking is gewoon bij opel dealer te verkrijgen?

Pakkingen, slangen en aansluitingen zijn zowel visueel als dmv remmenreiniger gecontroleerd. Hierbij kwam geen probleem naar voren.
Auto geeft geen foutcodes. Uitlezen dmv paperclip is gedaan, maar verder dan 3x 1-2 weergeven gebeurt er niet. Staat dus geen foutmelding in het systeem. Heeft uitlezen bij dealer dan nog toegevoegde waarde?

Module onder bobine zal ik morgen loshalen. Zo geen beeld wat ik dan tegen kom, maar kan ik deze gewoon doormeten oid?

Waarom denk je aan brandstoffilter? Ben ik namelijk nog niet eerder tegen gekomen met deze klachten...

Wat je aangeeft over DIS blok versus rotor volg ik niet helemaal... Wat is het en hoe kan ik beoordelen of hij een storing heeft of niet?

Update: zojuist gevonden dat C16NZ een rotorverdeler heeft. [url=http://www.opel-forum.nl/viewthread.php?...]Zie hier[/url].

C.Jonker PRO, 9 jaar geleden

EGR plaatje moet je zelf maken, gewoon de vorm van de pakking , die je wel even bij de dealer kan halen.

De latere C16nz ( heb hier zelfs nog een C16nz staan met DIS toevallig )hebben een Dis bobine eerdere rotorverdeler, maar ik weet niet waneer de wisseling was vandaar mijn vraag wat je hebt.
Maar dat zie je snel genoeg zit er een verdelerkap op of is het een zwart blok met bougiekabels.
Dealer kan idd beter uitlezen dan jij met een knippercode, das op zich wel goed en handig maar geeft geen volledig beeld. laat het maar eens doen dan zie je het verschil wat ik bedoel.
Zou het toch eens laten doen want anders staan er straks 100 berichten en heb je nog geen oplossing :D

Punt PRO, 9 jaar geleden

Adje de onderkant van de EGR.klep is open . Je kan de klep op en neer bewegen en het effect bekijken. Die draad van de lambda-sonde mag niet te dicht langs de ontsteking lopen. (storing). Maak voor de zekerheid een massadraad aan de sonde,bij dat 6 kante deel met een slangklemmetje.Uitlaat moet massa maken.!!!!! Doet dat door roest vaak niet. Je mag dat schroefspilletje ook in olieen. van de stappenmotor.
Is het slangetje van de ontluchting niet gewisseld met de map sensor. ???? Zorg dat de tules GOED open zijn. Succes.

Kleine Adje, 9 jaar geleden

Goedemiddag! Vanochtend samen met m'n vader aan de gang gegaan. Bobine lijkt in orde. Verdeler ook, is overigens rotor. Draad lambda sonde loopt zo'n beetje langs de ventilator bij radiator. Met tair-rip (hoe spel je dat ooit...) zat/zit hij keurig vast en uit de buurt van andere kabels. Inductie met ontsteking kan de oorzaak dus niet zijn.

Onder het motto: dan maar gewoon lomp aan de gang vanmiddag 'nieuw' inspuithuis gehaald.Waar ik vervolgens bij het demonteren achter kwam, is dat er achter het inspuithuis, aan de onderkant, ook nog een slang is aangesloten, deze had ik alle keren totaal gemist. (ja ik weet het, dom...) Slang vertoond beetje ouderdom, vervangen ga ik dus sowieso doen.
Maar waar ik niet achter kom op basis van de 'vraagbaak' waar is die slang voor?

Testen ga ik morgen doen, heb ik weer een lange rit voor de boeg. Hopelijk blijft dan alles functioneren. Ik houd jullie op de hoogte!

En natuurlijk, iedereen bedankt voor de opmerkingen. Het meedenken wordt gewaardeerd! :)

Punt PRO, 9 jaar geleden

Precies aan de achterkant van de carburateur zitten 2 pijpjes. Zorg dat ze open zijn maar er zit vaak een vernauwing in dus niet met een boor de boel naar de #&$^% helpen maar wel schoon maken . Op die pijpjes zit de klepdeksel-ontluchting en de mapsensor. Bij wisselen loopt de motor niet goed .......veel gemaakte fout.!!!

Kleine Adje, 9 jaar geleden

Zondagavond ritje gemaakt van zo'n 75km. Het probleem is sterk verminderd, alleen bij het inparkeren voor m'n huis ging hij 45 seconde 2000t/min draaien, zakte daarna vanzelf weer terug.
Vanochtend naar m'n werk even gestopt bij garage om slang van inspuithuis naar map-sensor te vervangen. Vanmiddag testen of het probleem nu helemaal is opgelost. Het gaat iig de goede kant op!

Overigens zit bij mijn inspuithuis maar één pijpje aan de achterkant, alleen die richting de map-sensor. De slang voor ontluchting kleppendeksel waar je het over hebt, is dat de wat dikkere slang die je op [url=http://www.problemcar.nl/viewtopic.php?p...]deze foto[/url] ziet tussen de S van stappenmotor en het blauwe draadje van de temperatuursensor?

Punt PRO, 9 jaar geleden

Ad De afvoer van CARTERDAMPEN is zeer belangrijk . Zorg dat dit aan alle kanten open is. Bij veel stadsverkeer slipt dit dicht. sludge en kool bij het inlaatspruitstuk.Eerste stukje pijp is 3mm doorlaat ,dieper is het 1,5mm .Niet groter maken !!!! Idd. de EGR is aan gesloten op de carb. en de ander op het spruitstuk maar door een leek makkelijk te wisselen. Succes.

Kleine Adje, 9 jaar geleden

Dank voor de info!
Gister slang van map-sensor naar inspuithuis vervangen en ook de slang bekeken van kleppendeksel naar vlak onder het inspuithuis. Ziet er allemaal netjes uit. Slang was goed open. Zeer dun olie-achtig laagje langs de wand, maar zag er goed uit. Uitgang bij kleppendeksel ook in orde. Nog niet gekeken in de aansluiting onder inspuithuis ivm moeilijk bereikbare locatie. Ga ik doen als ik de tijd heb het een en ander uit elkaar te draaien. Nu even geen tijd voor.
Slangen zitten overigens niet omgedraaid, omdat ik die van kleppendeksel naar iets onder inspuithuis nog nooit los had gehad.

Maar goed, ik weet niet meer wat het probleem veroorzaakt. Binnenkort voor mezelf eens de structuur van auto uittekenen. Heb nu namelijk geen aanknopingspunt meer in welke richting ik moet zoeken. En anders binnenkort eens een expert het laten ervaren. Beter beschrijven dan ik heb gedaan lukt me namelijk niet dus moet iemand het denk ik meemaken.

In ieder geval iedereen hartelijk dank voor het meedenken en de moeite (of frustraat) die men er in heeft gestopt.

Punt PRO, 9 jaar geleden

Niks moeilijk, Voel of er op dat pijpje vacuum staat met draaiende motor. Het moet hoorbaar zijn .Een deel van de lucht waar de motor stationair op loopt is van de carterdampen !!!!!!!!!!!!

Kleine Adje, 9 jaar geleden

Zo kan het natuurlijk ook gecheckt worden. Eerste auto dus soms nog beetje zoekend wat makkelijk is. Test het aan het begin van de avond!

Kleine Adje, 9 jaar geleden

Zo, ben ik weer. Toen ik zojuist thuis kwam liep m'n motor verhoogd stationair (dus 2000 toeren). Motor laten draaien en één voor één slangen losgetrokken/dichtgeknepen. Hier de resultaten:
1. Slang van kleppendeksel richting inspuithuis losgehaald aan de kant van het inspuithuis. Kwam zachtjes wat lucht uit he slangetje. Vinger op slang leverde geen verandering van toerental. Vinger op pijpje van inspuithuis zorgde voor vacuum op m'n vinger, maar geen verandering in toerental.
2. Slangetje van EGR naar inspuithuis dubbel gevouwen: geen enkele verandering van toerental
3. Slang van MAP-sensor naar inspuithuis dubbel gevouwen: geen enkele verandering van toerental
4. Slang vanaf aanzuigluchtverwarming (aldus de Vraagbaak) richting de zwarte plastic bovenop inspuithuis los gehaald aan kant van de zwarte kap. Hoorde de lucht duidelijk stromen. Dichthouden van aansluiting op zwarte kap of op het slangetje had geen effect op toerental.
5. Tijdens verhoogd toerental de stekker van m'n stappenmotor losgetrokken: geen verandering in toerental.
6. Slang vanaf inspuithuis richting rond dingetje op schutbord dicht gevouwen: toerental zakte. Bij loslaten van slang steeg het toerental direct weer. Het gaat om de slang die volgens de vraagbaak vast zit aan het actief koolstoffilter (C16NZ heeft die)

Betekent het niet horen stromen van lucht en geen verandering in toerental bij nummer 1 dat het pijpje bij inspuithuis beetje verstopt zit?
Zelf ben ik ook beetje verrast over nummer 3 en 6. Had verwacht dat dichthouden vanaf MAP-sensor effect zou hebben, maar had het niet...

Kleine Adje, 9 jaar geleden

Iemand?

Punt PRO, 9 jaar geleden

Stationair mag daar geen lucht door stromen. Alleen vanaf stationair . Er zit een vacuumklep in die leiding of bedient een electr. gestuurde door de ECU. Die plastic vacuum bediende vielen vaak als los zand uit elkaar. De kracht van de veer die er in zit zorgde daar al voor . Volg de slangen en je komt hem/het tegen. De ene keer voor bij het schutbord soms zit dat klepje op of bij het koolfilter. Groeten.

Kleine Adje, 9 jaar geleden

Even checken of ik je goed begrijp, heb je het over nummer 6? Dus over de slang van inspuithuis richting schutbord/actief koolstof filter? En de klep waar je het over hebt, is dat het ronde ding op het schutbord waar 3 slangen aan zitten? Is dat ding dan defect? Of moet ik de slang nog verder volgen? (hij lijkt overigens de wielkast zo'n beetje in te gaan)

M'n auto draaide op dat moment trouwens verhoogd stationair. Dus 2000 toeren. In dat geval zou het kunnen kloppen dat er lucht stroomt toch?
De ontluchting van kleppendeksel is in orde begrijp ik?

Punt PRO, 9 jaar geleden

Ja dat is hem. Die op het kopje zit daar kan je vacuum op zetten en niet lekken. !!!!!!!!!

Kleine Adje, 9 jaar geleden

Heb dat klep-ding er af gehad en ook nog getest met stationair en gasklep open. Bij dichtknijpen slang ging het toerental omlaag.
Het kleine pijpje bovenop: zuigen en blazen kon allebei niet, blokkeerde. Je hoorde in dat ding wel iets omklappen/op-en-neer bewegen. Volgens mij werkt dat dus.
Aan de kant waar één pijp zit kon ik er op blazen en dan kwam het er weer uit bij de grote aan de andere kant. (dus niet dat kleine pijpje bovenop, maar onderste dikke). Zou voor m'n gevoel ook moeten kloppen.
Andere luchtstroom door ding was niet mogelijk.

Heb overigens ook het pijpje vlak onder inspuithuis schoongespoten. Hierna zoog hij stukje harder vacuum op m'n vinger, was dus idd wat vervuild. Kan je nog niet vertellen of probleem nu weg is, morgen weer ritje.

Overigens start m'n auto de afgelopen tijd steeds vaker moeilijk. Of hij net niet genoeg benzine krijgt en dus net niet aanslaat. Gewoon door gaan met starten en dan slaat hij uiteindelijk wel aan. Als hij is gestart verder geen probleem meer. Kan dit hier mee te maken hebben, of is het een ander probleem met brandstofpomp/filter?

Punt PRO, 9 jaar geleden

Wacht eerst maar weer af en niet pompen want dit geeft dubbele inspuiting ook tijdens het starten. Succes.

Kleine Adje, 9 jaar geleden

In totaal 5 ritjes gehad waarbij probleem niet voorkwam. Op zaterdag nog wel één ritje gehad waarbij het 10 seconde voorkwam, daarna was het verdwenen en kwam het de rest van de rit ook niet meer terug. Volgens mij is het probleem dus opgelost! :)

Starten gaat ook weer soepeler trouwens.

Iedereen, en in het bijzonder Punt, bedankt voor de hulp en het geduld!

Punt PRO, 9 jaar geleden

Geen dank ,graag gedaan.! Maak eens studie hoe ingenieus die stappenmotor werkt. Deze wordt ook bij gasinstallaties gebruikt om de gasstroom te regelen. De stekker er van los nemen ,dan wordt deze niet meer bekrachtigd en blijft in deze stand staan !!!!

Kleine Adje, 9 jaar geleden

He, je brengt me op een idee hoe de stappenmotor eenvoudig te testen is!

1. Auto met koude motor starten, stappenmotor voegt extra lucht toe.
2. Direct de stekker van stappenmotor loskoppelen
3. Auto tijdje laten draaien zodat motor warm wordt.
4. Stappenmotor weer aansluiten terwijl motor draait.

Als de stappenmotor werkt, dan zou na het aansluiten van de stappenmotor het toerental moeten zakken. Stappenmotor zou namelijk signaaltje moeten krijgen dat de choke stukje dicht kan. Zakt hij niet, dan is de stappenmotor of de aansturing van stappenmotor gaar.

Leuk :) Weer stukje begrip erbij.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Opel Astra of stel zelf een nieuwe vraag.