Peugeot 306: Auto werkend weggezet en start nu ineens niet meer.

Bouwjaar: 1996, Brandstof: Benzine, Motorcode: 1,6i 8V TU5-motor

Auto eergisteren werkend op de parkeerplaats gezet, vanochtend wilde hij niet starten.

De startmotor draait wel rond maar de motor slaat niet aan.
Ruik tijdens het starten geen lucht van niet ontbrande benzine dus ik ga er voor zover vanuit dat ik wel een vonk maar geen benzinetoevoer heb.
Heb de ECU uitgelezen maar er staan geen foutcodes in het geheugen.

Gezien dit pas 45 minuten geleden gebeurd is en ik nu op mijn werk zit heb ik nog geen onderzoek kunnen doen dus kan op dit moment nog niet meer informatie geven.
Ga vanmiddag eerst het zogenaamde "dubbelrelais" controleren, deze schijnt wel eens meer problemen te geven.

Ik zal de rest van mijn bevindingen ook hier neerzetten.

Als iemand nog suggesties heeft dan hoor ik dat graag, dan kan ik alles in 1 keer controleren.

Alvast bedankt!!

Jeroen1978

Geplaatst door Jeroen1978 , lid sinds 14 jaar geleden

7 Reacties

sel, 11 jaar geleden

is het niet beruchte "botsschakelaar" onder de motorkap welk de brandstoftoevoer afsluit?

Jeroen1978, 11 jaar geleden

Ik heb de botsschakelaar al ingedrukt, heeft niets uitgehaald.

Ben even met een schema aan het meten geweest.
Dubbelrelais (spoel) heb ik op een externe voeding aangesloten, beide relais klikken en de schakelcontacten verbinden ook correct door.

Geconstateerd dat er GEEN 12V op de bobine en brandstofpomp komt en dat het desbetreffende relais niet inschakeld word.
Bedrading ohms doorgemeten, dit was goed.

Heb rechtsreeks vanaf de accu +12V op pin 3 van de bobine gezet zodat de bobine en de brandstofpomp hun 12V spanning kregen.
Heb vervolgens proberen te starten, helaas zonder resultaat.

Sturing uit pin 3 van de ECU is 9,7V I.P.V. 12V, deze spanning blijft, ongeacht of je de pincode van je startonderbreker ingetoetst hebt of niet.

Dus ik ben bang dat de ECU zelf defect is.

harry4203 PRO, 11 jaar geleden

is niet gewoon je bdp-sensor stuk? als tijdens het starten het dubbelrelais niet inschakelt zou ik dat eerst maar eens proberen. ik geloof niet zo erg in defecte ecu's, zeker niet als ie helemaal niet meer loopt.

Jeroen1978, 11 jaar geleden

Hoi Harry,

Als de BDP-sensor stuk is, klopt het dan dat de 2de helft van het dubbelrelais (voor inschakelen van spanning voor de bobine en brandstofpomp) niet inschakeld?
Tijdens starten mis ik namelijk de +12V op de bobine dus ook op de brandstofpomp.

Kan je mij vertellen waar de BDP-sensor bij mijn motor (TU5JP) zit?

Gr. Jeroen

Jeroen1978, 11 jaar geleden

Hoi Harry,

Heb zojuist de weerstand van de BDP-sensor gemeten en wat denk je?? oneindig!
Dus deze sensor is in ieder geval defect en wellicht de oorzaak van het probleem.

Wel raar dat hierdoor geen foutcodes in het geheugen zijn opgeslagen.
Had deze sensor uitgesloten omdat er geen foutcode in het geheugen stond.

Ga zometeen een andere sensor halen, je hoort het van mij als de auto weer start.

Gr. Jeroen

harry4203 PRO, 11 jaar geleden

dubbelrelais krijgt een signaal van de bdp-sensor, en deze voorziet dan de onsteking en benz pomp van spanning.

Jeroen1978, 11 jaar geleden

Hoi Harry,

Heb de BDP-sensor vervangen en de auto loopt weer prima.

Als automonteur weet je dit soort dingen, dat als deze sensor defect is dat je dan geen ontsteking en een draaiende brandstofpomp hebt.

Zit zelf in de electronica en ben ook monteur (alleen voor Plasma-TV's, LCD's, TV's, enz.) dus kan ik ook goed met stroomkringsschema's overweg en bepaalde dingen logisch beredeneren.

In dit geval kwam ik niet verder dan dat de ECU het relais voor de bobine en brandstofpomp niet inschakelde.
Dus ik dacht, ECU defect.

Met vriendelijke groeten,

Jeroen

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Peugeot 306 of stel zelf een nieuwe vraag.