Peugeot 207 2007: Kachel blaast niet

Bouwjaar: 2007, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: NFU, Motorinhoud (cc): 1600, Vermogen (kw): 80

Hallo allemaal,

Mijn kachel van mijn peugeot 207 bj 2007 blaast niet meer. Heb het een en ander opgezocht op internet en kwam uit op de weerstand of kachel motor.

De weerstand heb ik vervangen. Helaas heeft het niet geholpen. Moest ik na het vervangen van de weerstand nog iets doen? Of moet het plug and play zijn?

De kachel motor heb ik losgehad en getest met 2 kabels vanaf de accu. De motor draaide goed. Dit kan dus ook niet het probleen zijn.

De zekeringen heb ik ook gecontroleerd. (Onder motorkap en onder stuur) nu ben ik ten einde raad. Het enige wat ik nog kan bedenken is het besturingspaneel, deze is met climate control maar voordat ik andere ga aanschaffen(wel 2de hands) vraag ik het hier even na, met de hoop dat ik iets over het hoofd zie.

Bij voorbaat dank!

Nickvandeven@outlook.com

Geplaatst door Nickvandeven@outlook.com , lid sinds 2 maanden geleden

39 Reacties

harry4203 PRO, 2 maanden geleden

Heb je spanning op de weerstandsmodule?

Nickvandeven@outlook.com, 2 maanden geleden

Bedankt voor je snelle reactie harry! Heb hem niet nagemeten. Heb geen multimeter tot mijn beschikking. Morgen wel. Zal het morgen even doormeten.

harry4203 PRO, 2 maanden geleden

voeding op de aanjager? zekering zit in zekeringkast onder de motorkap voor de voeding van de aanjager.

Nickvandeven@outlook.com, 2 maanden geleden

Beide zekeringen zijn in orde. Op de motor van de kachel zit best wel wat weerstand. Als ik m met de hand draai, moet ie dan soepel doordraaien of moet die direct stoppen met draaien?

harry4203 PRO, 2 maanden geleden

Die stopt idd vrijwel meten hoor.

Nickvandeven@outlook.com, 2 maanden geleden

Oke, dan is die gewoon goed. Zal morgen even de stekker doormeten van de weerstand. Heb wel op veel forums gelezen dat de waaier op standje 4 gewoon zou moeten werken.

Staat er altijd 12v op de stekker? Of moet contact aanstaan?

harry4203 PRO, 2 maanden geleden

Bij de 207 draaid de aanjager geheel niet, of alleen permanent op volle snelheid als de weerstand defect is. op de aanjagermotor staat met draaiende motor altijd 12v, massa wordt geregeld via de weerstand

Nickvandeven@outlook.com, 2 maanden geleden

Oke bedankt. Achter het bedieningspabeel aan de bestuurderskant lopen wat buizen. Deze worden gloeiend heet. Hoort dit?

harry4203 PRO, 2 maanden geleden

Yep

Nickvandeven@outlook.com, 2 maanden geleden

Oke, er staat iets minder dan 11 volt op de kabel van de kachel motor. Heb er ook een nieuwe motor ingezet. Had gehoopt dat het toch daaraan lag, maar helaas. Heb de zekering in de auto doorgemeten van de kachel en de zekering onder de motorkap. Allebei in orde. Zodra ik de auto start, dan zie ik 2 puntjes knipperen onder de temp op het display. Dit knipperd paar keer en dan stopt het en verdwijnen de puntjes.

Zie op internet ook dat er een groene relais in de auto zit die doorgebrand kan zijn. Die stuurt ook blijkbaar de waaier aan. Een groen blok. Komt dit je bekend voor? Krijg hem namelijk niet gevonden.

Weet niet wat het nog meer zou kunnen zijn buiten het controle paneel.

harry4203 PRO, 2 maanden geleden

11V met draaiende motor?? trek ff een draad vanaf de accu naar de plus van de kachelmotor dan. of meet de voeding met een flinke proeflamp ipv een multimeter.
en plaats ff chassisnr als je wilt.

Nickvandeven@outlook.com, 2 maanden geleden

    Nee sorry, met draaiende motor 29 volt. (Als ik het goed meet.) Als ik met de motor uit meet, dan meet ik 4 en met de motor aan 0.3. De multimeter staat op V -- met 3 puntjes onder het streepje. Dan op 20. Die 11 meet ik vreemd genoeg niet meer. Chasis nummer is : VF3WANFUC33526600 - Nickvandeven@outlook.com, 2 maanden geleden

harry4203 PRO, 2 maanden geleden

Er gaat iets goed fout met je metingen, 29V kan nooit, dan moet je gelijk patent aanvragen op de auto๐Ÿ˜. trek ff een losse voeding naar de kachelmotor voor de zekerheid om te proberen.

    Haha:p dacht ik al. Die 29 volt klopt inderdaad niet. Heb ik de multimeter wel goed ingesteld? Vind het raar dat ik nu zulke lage waardes krijg. Bedoel je een stroom kabel van de + van de motor naar de plus van de kachel motor? Om te controleren of de motor werkt? Dit heb ik gisteren gedaan. - Nickvandeven@outlook.com, 2 maanden geleden

harry4203 PRO, 2 maanden geleden

ja, plus van de accu, maar wel alles verder aangesloten laten zoals het hoort. dan kijken of alles werkt. en nogmaals, zulke voedingen kun je veel beter controleren met een proeflampje, je meet bijna altijd gewoon 12V, ook als er ergens een flinke overgangsweerstand zit.

Nickvandeven@outlook.com, 2 maanden geleden

Oke, dus de kabel van de motor gewoon klikken in de kachel motor. Dan extra kabel erbij stoppen. Dan kijken of de motor draaid. ( wil het even zeker weten.)

Wat voor proeflampje bedoel je?

harry4203 PRO, 2 maanden geleden

Idd, ik bedoel een spanningszoeker met een gloeilampje erin.

Nickvandeven@outlook.com, 2 maanden geleden

    Als ik hem door lus, dan hoor ik hem 1 sec opstarten en dan stopt ie er mee. Lijkt wel alsof die ergens tegenaan loopt. Kan niet veel zien in het gat waar die in moet. - Nickvandeven@outlook.com, 2 maanden geleden
    Edit: hij doet het nu wel! Hij is nu doorgelust. - Nickvandeven@outlook.com, 2 maanden geleden
    Reageren gaat niet helemaal goed. Kan mijn andwoorden ook niet bewerken. Maar had hem in eerste instantie niet goed doorgelust. Toen dat wel het geval was, draaide de blower. Dus de motor werkt naar behoren. Kan dus zitten in de stekker, of een kabel breuk? Of de aansturing van het bedieningspaneel? - Nickvandeven@outlook.com, 2 maanden geleden

harry4203 PRO, 2 maanden geleden

als ie het nu doet zoals het hoort, is het bedieningspaneel in orde en heb je een overgangsweerstand in de voeding naar de aanjager

    Ik kan momenteel ff niet bij de schema's, wilde even kijken waar de voeding weg komt. - harry4203 PRO, 2 maanden geleden

Nickvandeven@outlook.com, 2 maanden geleden

Ah oke, dat is goed om te horen! Dan zal het iets kleins zijn denk ik dan? Kan je er nog achterkomen waar de voeding vandaan komt? Of moet ik contact zoeken met een garage?

harry4203 PRO, 2 maanden geleden

.

harry4203 PRO, 2 maanden geleden

deze stekker niet deels verbrandt?

Nickvandeven@outlook.com, 2 maanden geleden

Nickvandeven@outlook.com, 2 maanden geleden

Hebben we het dan over deze stekker op de foto of de groene achterin? Kan nu niet goed kijken. De buizen zijn veel te heet nu. Zal even moeten wachten tot ze afgekoeld zijn

Nickvandeven@outlook.com, 2 maanden geleden

Nickvandeven@outlook.com, 2 maanden geleden

Nickvandeven@outlook.com, 2 maanden geleden

Nickvandeven@outlook.com, 2 maanden geleden

Gaat iets mis met plaatsen van de afbeelding denk ik.

harry4203 PRO, 2 maanden geleden

In windows fotos de afbeelding even verkleinen.

    Heb even geen laptop bij de hand. Als je de link even kopieert en plakt in de browser dan kun je de foto zien - Nickvandeven@outlook.com, 2 maanden geleden

harry4203 PRO, 2 maanden geleden

Ja, die stekker ff goed bekijken

Nickvandeven@outlook.com, 2 maanden geleden

Wat ik zo kan zien, ziet ie er goed uit. Deze kabel naar naar een groene stekker. Die groene stekker zit in een zwarte blok.

Krijg de stekker die ik moet controleren, niet iot elkaar om m van binnen te kijken.

harry4203 PRO, 2 maanden geleden

Zwarte rechthoekje indrukken aan de onderkant en onderste deel eruit trekken

Nickvandeven@outlook.com, 2 maanden geleden

Jup! Je hebt het gevonden : ๐Ÿ˜€ stekker is verbrand. Kun je dit los bestellen?

    Is helemaal gesmolten ook. Hoe kan dit komen? Mag niet weer gebeuren. Die buizen worden ook echt gloeiend heet. Kan me hand er niet opleggen als het warm is. - Nickvandeven@outlook.com, 2 maanden geleden

harry4203 PRO, 2 maanden geleden

1 deel kun je los kopen, andere deel is kabelboom van 250 euro. zou en er lekker tussenuit knippen en bedrading netjes aan elkaar maken. gaat t ook niet meer stuk๐Ÿ˜€

    Haha, dat is inderdaad mijn enige optie! Ga ik morgen even knutselen. Laat het je weten of het gelukt is. Bedankt nogmaals! Fijne avond! - Nickvandeven@outlook.com, 2 maanden geleden
    Dan is alleen nog de vraag welke op welke moet. Alleen dit valt wel te zien aan de pinnetjes toch? Welke in welke schuift - Nickvandeven@outlook.com, 2 maanden geleden

harry4203 PRO, 2 maanden geleden

Stekker verbindt gewoon 1 op 1 door, dus gewoon draad voor draad afknippen en aan elkaar solderen.

    Ja oke, maar heb op bovenste kabels een plus en min. Op de onderstw meerdere kabels met verschillende kleuren. Maar ik kom er wel uit. Zal morgen even goed kijken. Bedankt! - Nickvandeven@outlook.com, 2 maanden geleden

Nickvandeven@outlook.com, 2 maanden geleden

Die dunne groene en bruine kabel doen niets toch? Als ik aan de binnenkant van de stekker kijk, dan zitten ef ook maar 2 mannetjes aansluitingen. Ip plus en de min. De andere kant van de stekker heeft wel 4 vrouwtjes, maar denk dat die niet verbonden zijn. Klopt dat?

harry4203 PRO, 2 maanden geleden

Gewoon verbinden wat tegenover elkaar zit in de stekker, niet moeilijker maken dan het is.

Nickvandeven@outlook.com, 2 maanden geleden

Er zit juist niets tegenover. Haha. Daarom denk ik niet dat ik het aan hoef te sluiten. Heb je de afbeeldingen gezien? Dat zijn de links in de mijn post hiervoor.

Nickvandeven@outlook.com, 2 maanden geleden

Kachel werkt weer naar behoren! Dunne kabeltjes heb ik niet aangesloten aangezien er niets tegenover zat. Super bedankt voor alle hulp!!! ๐Ÿ˜€

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Peugeot 207 of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.