1121 bezoekers online

Peugeot 206: Regelmatig stotteren en inhouden

Bouwjaar: 2002, Brandstof: benzine, Transmissie: handmatig, Motorcode: KFW, Motorinhoud (cc): 1400, Vermogen (kw): 55

Deze wagen heb ik overgenomen van mijn schoonzoon omdat ie er nog netjes en zonder roest uitziet. Er was al veel door een dealer aangedaan, waaronder injectoren en bobine vernieuwd. Probleem bleef.
Thuisgekomen de laptop aangesloten en laten draaien. Als snel zag ik de boordspanning boven de 15 volt komen en begon het stotteren. spanning 15,5 volt en dus snel de uit gezet. Bij de servo pomp was het een natte boel en zeker bij de dynamo. Persleiding bleek los te zitten. Dynamo verzopen van de olie. Dynamo gereviseerd en alles weer op zijn plek. 1000 km gereden met maar 1x dat ik iets van een klein stottertje merkte. Ik heb wel alle oude storingscodes verwijderd na de montage van dynamo. Het stotteren was weer terug soms lijkt motor stil te vallen en tikt er achter de teller een relais en gaat dynamo lampje aan, en motorstoringslampje blijft een tijdje aan en gaat weer uit even op gang komen en dan gaat ie weer. Foutcode P1110 kwam steeds terug. Mapsensor venieuwd door een originele nieuwe. Het gaat nu beter. Omdat ik dacht dat er misschien iets te veel olie in zat een paar 100 cc afgezogen zonder resultaat. dat wil zeggen dat er nu geen foutcodes worden genoteerd. Het stotteren gaat nu meteen met klapperen van het relais en motor valt even stil. Vaak kun je m wel met veel pendaal actie aan de praat houden maar 5 minuten uitzetten helpt ook zodat je verder kunt. Ik ben (nog ) geen dubbel relais tegen gekomen. Massa punten achter de koplampen zijn schoongemaakt. Geen dubbel relais bij dit motortype is de vraag, indien wel waar zit die dan? En is dat het enige relais dat de benzine pomp aan stuurt?

Bijvoorbaat dank voor het mee denken.

Berend

motorfiets

Geplaatst door motorfiets , lid sinds 9 jaar geleden

6 Reacties

0

hans4074, 1 maand geleden

Als er al een dubbelrelais aanwezig is, zit/hangt deze onder de grondplaat waar de EBE op gemonteerd zit (naast de distributie t.h.v. motorsteun)
Wat ik niet in je verhaal kan vinden: wat doet het laden na dynamo revisie? Het tikken wat je hoort komt vermoedelijk uit de zogenaamde BSI links naast stuurkolom. Heb je de centrale massa vanaf accu min-pool naar het punt op de versnellingsbak en de massa die vanaf min-kabel naar carrosserie loopt ook gecontroleerd?

0

motorfiets, 1 maand geleden

Hartelijk dank voor je reactie Hans.
Ik zal nog eens extra mijn best doen om de EBE van zijn plek te krijgen want dan kan ik de stekkers ook schoonmaken indien nodig. Zo te voelen zit daar niks. Dat zal inderdaad die BSI wel zijn, gebeurt als de motor bijna stilvalt maar toch net weer oppakt. Na de dynamo revisie heb ik een voltmeter is de stopcontactje gezet, spanning is nu ca 14V, direct na starten 14,2. Met alle verbruikers aan een nette 14,1V. De min op de accu is gereinigd en die naar de carrosserie ook. ik heb gezocht maar kon er geen vinden naar de motor. Ik zal nog eens zeer goed kijken nu ik weet waar die moet zitten. Overigens kan daar best wat mee zijn, eerste eigenaar had een Boem-Boem achterin staan. De 2x 50mm2 loopt nog onder de achterbank en naar voor. Is wel los gekoppeld.
Actie is nu dus de min van accu naar carrosserie en versnellingsbak schoonmaken dan wel repareren.
Word vervolgd.

0

motorfiets, 1 maand geleden

Vandaag 9 kilometer naar de garage gereden even naar binnen, bakkie koffie gedronken en toen naar binnen wou rijden sloeg die direct af. iets gas en bleef lopen maar wel diagnoselamp aan. Na uitzetten bleef het gashuis lang bezig met ratelen. Nogmaals op contact en starten toen was diagnose lamp uit.
De massa bedrading gecontroleerd,. Van de accu 1 kabel naar de versnellingsbak en die loopt door naar de carrosserie. iets daar naast op de versnellingsbak zit een massa (groene) draad uit de motorkabelboom aangesloten. allen schoongemaakt en boven op de versnellingsbak vast gezet.
Computer uitgelezen, stond 1 fout in, P0420. Wat is hier van de betekenis? Slechte massa van een sonde?
De fout bleef op de terugweg weg.
Alvast dank voor iedere uitleg.

0

motorfiets, 1 maand geleden

Ik zal morgen een poging doen de O2 sensororen te loggen op mijn laptop.

0

hans4074, 1 maand geleden

P0420 is volgens mij veroudering katalysator, oftewel een niet goed werkende katalysator. Dit kan ontstaan doordat er een goedkope, niet originele katalysator is gemonteerd.
2 opties: originele katalysator monteren, of storing wissen en blijven rijden. P0420 zal dan t.z.t. terugkomen en dan weer storing wissen enz. tenzij bij de APK blijkt dat 4 gas meting niet voldoet

0

motorfiets, 1 maand geleden

Ik heb de storing verwijderd, ik weet niet beter dan dat de wagen altijd bij een officiele peugeot dealer is onderhouden maar zak kijken of ik iets op de Kat zie staan. Verder maar afwachten wat er gebeurt.

Ik heb de Kat sensors nog uitgelezen, live data is helaas mislukt.


Path: PEUGOET / Before 2013 / Diagnosis / 206 / 206 / Petrol Engine / KFW SAGEM S2000 / Data Stream / Ecission control
information
Name Value Unit
Engine speed 2112 rpm
Battery voltage 14.2 V
Upstream oxygen sensor voltage 0.093 V
Downstream oxygen sensor voltage 0.074 V
Richness regulation status Closed Loop


Ik wou het hier maar even bij laten, ik ga nog wel op zoel naar andere massa punten om die ook schoon te maken.
Mocht er weer een storing komen of een andere vraag dan meld ik mij weer.

Hans4074 hartelijk dank voor jouw input, ik ben goed geholpen, dank daar voor.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Peugeot 206 of stel zelf een nieuwe vraag.