Peugeot 807: Start niet meer na vervanging turbo

Bouwjaar: 2004, Brandstof: Diesel, Motorcode: HDi

De Touring bracht de auto binnen nadat hij op hol was geslagen. Hij startte niet. Wel met startspray.
De turbo bleek de oorzaak, heb hem vervangen. Startte nog steeds niet. Hele resem foutcodes gewist zonder resultaat. Starten enkel met startspray.

Bij Peugeot binnengebracht voor een diagnose. Na volledig nazicht van alle systemen, kreeg ik te horen dat het zeker de hogedrukpomp zou zijn (waarschijnlijk kapot gedraaid door het hoge toerental?)
Een tweedehandse pomp gedemonteerd van een draaiende motor en vervangen met als resultaat dat hij nog steeds niet start. Enkel met startspray.

Opnieuw naar Peugeot, Ditmaal was het de roetfilter die zou verstopt zitten. Uitlaat gedemonteerd achter de turbo. Auto start ENKEL MET STARTSPRAY. Opnieuw uitgelezen en geen foutcodes geregistreerd.

Heeft iemand een idee van de volgende stap?

niemandni

Geplaatst door niemandni PRO , lid sinds 12 jaar geleden

6 Reacties

harry4203 PRO, 9 jaar geleden

hoe is het in de basis? compressie nog goed. gesynchroniseerd signaal tussen kruk- en nokkenas. brandstofdruk hoog genoeg tijdens starten, heb wel eens 4 beschadigde verstuivers gezien na een op hol geslagen motor. blijft ie ook goed lopen na aangeslagen te zijn op startspray?

trucker0werner PRO, 9 jaar geleden

5 zaken moeten goed zijn
starttoerental minimaal 250
brandstofdruk minimaal 250bar (300bar meestal)
gesynchroniseerd nokkenas en krukas
accuspanning boven de 10volt
motor ebe niet geblokkeerd
anders zal de verstuivers ook niet aangestuurd worden

heb je alle 5 dan moet hij starten

niemandni PRO, 9 jaar geleden

Compressie heeft hij. Geen foutcodes, dus ik veronderstel dat de syncronisatie goed is. Brandstofdruk gemeten tijdens het starten = 254 - 280 bar. Geen verlies op de retour van de verstuivers.
Hij blijft niet draaien zonder startspray, dus volgens mij spuit hij niet in. Kan dit met de EGR te maken hebben? Als de verstuivers defect zijn, moet er dan geen verlies optreden?
Hij is zowel met een universele als bij Peugeot uitgelezen.
Als de EBE defect is zien ze dat toch bij Peugeot?

niemandni PRO, 9 jaar geleden

Accu werd geladen en nu is er een probleem met de electronische diefstalblokkering.
Morgen wordt hij opnieuw ingelezen.

antoonio, 9 jaar geleden

[quote=niemandni]Accu werd geladen en nu is er een probleem met de electronische diefstalblokkering.
Morgen wordt hij opnieuw ingelezen.[/quote]
(te zwakke startstroom?)

trucker0werner PRO, 9 jaar geleden

verlies op je verstuivers kun je eigenlijk ook alleen testen als de motor loopt
nu loopt hij niet wel met startspray maar verstuivers worden op dat moment dus niet aangestuurd

probleem met diefstalblokkering
is dus ook dat je verstuivers niet aangestuurd wordt
deze melding geeft hij alleen op display en niet op de uitleeskast
hiervoor volgende doen
->probeer andere sleutel
->vervang transponderring die om de slot zit
-> vervang com-schakelaar (kan altijd een andere van andere auto proberen, zolang de verlichtingschakelaar het zelfde uit ziet en stekker aansluitng ook )
-> vervang bsi
-> vervang motor ebe

deze volgorde aanhouden
dit wel met gedachten dat bedrading ok is
toen ik vorige keer deze storing had viel de auto tijdens het rijden uit
bovenste volgorde aangehouden
bleek bsi met tyrip vast verbonden was
nieuwe bsi en probleem was toen ook weg
toen ook geen enkele storing en soms melding op display

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Peugeot 807 of stel zelf een nieuwe vraag.