Peugeot 206 CC 2002: Storing elektronische diefstal beveiliging

Bouwjaar: 2002, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: RFN, Motorinhoud (cc): 2000, Vermogen (kw): 100

Goeiendag ben Arina en heb zelf een peugeot 206 cc
Ben er na lang zoeken achtergekomen dat ik de bsi kapot had en heb toen een andere bsi bsm en ecu en contactslot aangeschaft voor mijn auto.
Nu kom ik alleen op het volgende probleem alles werkt naar behoren maar nu geeft hij storing elektronische diefstalbeveiliging!! Wat apart is want heb de orginele sleutels erbij. Wie o wie kan mij uit de brand helpen.

Ook gaat het motormanegement niet aan als ik hem op contact zet? Zal dat er ook mee te maken hebben? Of is dat een ander probleem?


Graag hoor ik iemand die me kan helpen ( aardig wanhopig)

Groetjes Arina

Freelanceautomonteur

Geplaatst door Freelanceautomonteur PRO , lid sinds 3 weken geleden

6 Reacties

oldford PRO, 3 weken geleden

Of je vervangende motor-computer heeft een probleem met de aansturing van het lampje of deze is defect of er mist een voeding of massa.
Controleer de stekkers op de motor-computer of er niet per ongeluk 1 (of meer) pennen zijn terug gedrukt.
Het is mogelijk dat het probleem met de diefstalbeveiliging hierdoor (mede) veroorzaakt.

Freelanceautomonteur PRO, 3 weken geleden

Heb net de stekkers losgehaald en daar is niks raar aan te zien. Ook heeft hij een voeding en massa. Maar nog gebeurt er weinig. Ik kan er niet zomaar een andere computer aanhangen? Want dan loopt hij ook niet dacht ik?

harry4203 PRO, 2 weken geleden

heb je wel een identieke motorecu geplaatst?

harry4203 PRO, 2 weken geleden

probleem kan ook in de bsm zitten, deze hoef je overigens niet mee te vervangen.

Lainke PRO, 2 weken geleden

Heb je al eens foutcodes uitgelezen?
Ook zeker parameters nakijken om na te gaan of BSI & ECU gekoppeld zijn én er toelating is om te starten.
En misschien ook eens wat basiscontroles uitvoeren zoals voedingen en massa's controleren van de motor ECU

Freelanceautomonteur PRO, 4 dagen geleden

Waarschijnlijk heeft hij een slechte massa of geen goede voeding gehad. Heb het nieuwe spul eruit gehaald en mijn oude spul er weer in gedaan omdat ik de auto nodig was en alles was opgelost. Doet het nu al 2 weken weer zonder problemen. Bedankt allemaal voor de tips

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Peugeot 206 CC of stel zelf een nieuwe vraag.