Renault Twingo : hoge lamda waarden bij 2000 tr

twingo met al nieuwe lambda sonde co is goed
lamda waarde is stationair goed allen bij verhoogd toerental
gaat deze naar de 1.18 mag 0.9 tot 1.03 zijn

nieuwe originel lambda sonde signaal valt weg ???????????

marco7092

Geplaatst door marco7092 (0) PRO , lid sinds 18 jaar geleden

Heb je de perfecte onderdelen nodig voor Renault Twingo? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

42 Reacties

Henk Nobach (0) PRO, 17 jaar geleden

Je hebt toch geen universele lambdasonde gemonteerd? Dat gaat nooit werken en anders accuklem een minuut los en dan weer proberen.

sytze (0) PRO, 17 jaar geleden

Nou Henk dat ben ik helemaal niet met je eens, ik monteer elke week een paar van mecatech en ben daar ik zeer content mee.

Sytze

Henk Nobach (0) PRO, 17 jaar geleden

Ik bedoel dit specifieke geval bij een twingo met een C3G-motor met Magneti Marelli inspuiting.

sytze (0) PRO, 17 jaar geleden

Aha, niets gezegd!

Henk Nobach (0) PRO, 17 jaar geleden

Heb het op cursus me eens laten wijs maken dat deze lambda net iets anders werkt en in de praktijk blijkt dat te kloppen.

Ik zal maandag ff voor jouw opzoeken wat er anders is aan deze sonde.

sytze (0) PRO, 17 jaar geleden

Ben benieuwd, ook bij de Twingo monteer ik deze en echt, ik heb nog nooit één met een misse slag gezien. Ik kijk nooit naar motortype, zolang ie maar niet in de lijst staat bij uitzonderingen in apk bijbel.


Sytze

the4men (0) PRO, 17 jaar geleden

weet je zeker dat de uitlaat overal dicht is uitlaat paking lekt nog wel eens

sytze (0) PRO, 17 jaar geleden

En de meetsonde ver genoeg inbrengen, beetje verse lucht of iets te weinig meet kwantiteit doen de lambda waarde direct stijgen terwijl je co nog wel keurig blijft!

Sytze

marco7092 (0) PRO, 17 jaar geleden

co is goed
motor loopt niet helemaal lekker ( plofjes uit uitlaat )
lambda sonde is origineel en spruitstuk pakking is vervangen

Henk Nobach (0) PRO, 17 jaar geleden

Dan wordt het tijd voor 4 nieuwe bougies en een nieuwe verdelerkap.

marco7092 (0) PRO, 17 jaar geleden

zit er ook al op

sytze (0) PRO, 17 jaar geleden

Als je de carterventilatieslang ff demonteerd verandert er ook niets?

Sytze

marco7092 (0) PRO, 17 jaar geleden

nee

marco7092 (0) PRO, 17 jaar geleden

en je hoort plofjes uit uitlaat motor loopt niet lekker

marco7092 (0) PRO, 17 jaar geleden

kan het ook de kat zijn?

marco7092 (0) PRO, 17 jaar geleden

met carte ventilatieslang eraf maakt ook niets uit

marco7092 (0) PRO, 17 jaar geleden

hierbij wat gemeten waardes co 0.00 tot 0.2 hc 115
co2 13.75 o2 1.47 % lambda 1.06

marco7092 (0) PRO, 17 jaar geleden

lambda sonde door originele vervangen maar reageert traag en bij stationair toerental blijt hij rond de 450 mvolt haqngen
bij gas geven valt hij af en toe weg

sytze (0) PRO, 17 jaar geleden

Marco, de waardes zijn prima muv het giga zuurstof in de uitlaat.
Wat ik niet snap is dit: jij zegt de lambdasonde staat te pendelen, is dus goed maar, toch is er veel te veel zuurstof aanwezig. Dat kan dus niet! Want als ie te veel zuurstof meet moet de sonde dat ook aangeven en continu dezelfde waarde
houden!!! Er is een ander probleem. Ik heb al 3x de bosch kast stuk gehad....lekje in de aanzuigslang of filter. Doe mij een lol en haal de slang eens los van de meetsonde en piel de slang zo ver mogelijk naar binnen in de uitlaat. En controleer de uitlaat heel goed, een piepklein lekje doet het lambda stijgen als een gek!

Sytze

marco7092 (0) PRO, 17 jaar geleden

ben bij 2 collega's aan het 4 gas meten geweest waardes blijfen het zelfde

marco7092 (0) PRO, 17 jaar geleden

ik ga morgen naar de renault en laat hem daar ook eens uitlezen
op mijn tester geeft hij steeds motortemp sensor onderbroken
heb bedrading vanaf sensor tot computerstekker doorgemeten en is goed

marco7092 (0) PRO, 17 jaar geleden

bij hoger toerental 02 richting 4 %

sytze (0) PRO, 17 jaar geleden

Is dat dan niet zo? Temp.sensor draad onderbroken bedoel ik.
Je kunt m ook ff faken met een weerstand.

Sytze

marco7092 (0) PRO, 17 jaar geleden

sensor is ook al nieuw

marco7092 (0) PRO, 17 jaar geleden

ik wil bij deze alvast iedereen die heeft meegedacht buiten gewoon bedanken voor jullie reacties als ik het probleem weet meld ik dat ook even

marco7092 (0) PRO, 17 jaar geleden

lambda signaal valt weg !!!!!!!!!!!!!!!!

richard9681 (0), 17 jaar geleden

Ploffen in de uitlaat en zuurstofoverschot, klinkt als arm mengsel.
Krijgt hij niet gewoon te weinig benzine, verstopt brandstoffilter, opvoerpomp?

marco7092 (0) PRO, 17 jaar geleden

lambda signaal valt weg behalve bij snelle toeren wisseling
ik heb nu een lambda sonde bij de dealer besteld ik ben benieuwd

sytze (0) PRO, 17 jaar geleden

Marco, als je lambda wegvalt betekend dat er te weinig materiaal is om te meten. Zit er geen water in de meetslang?

Sytze

marco7092 (0) PRO, 17 jaar geleden

signaal valt ook weg op diagnose apparatuur

diko (0) PRO, 17 jaar geleden

eerste reactie van Henk Nobach,originele lambdasonde monteren
zal waarschijnlijk de oplossing zijn.mvg Diko

marco7092 (0) PRO, 17 jaar geleden

ik heb nu originele lambdasonde stationair regelt hij prima maar bij verhoogt toerental gaat de o2 omhoog en tevens lambda en geeft de lambda sonde flat-line

marco7092 (0) PRO, 17 jaar geleden

geeft dus arm mengsel ik den dat de regel unit niet regelt

sytze (0) PRO, 17 jaar geleden

Nu ik er aan denk! Wij hadden 3 maanden geleden ook een twingo met exact hetzelfde! Ik dacht er zo snel niet aan, maar weet het nu weer, niet goed te krijgen. Heb ik opgelost met een ecu te pakken van een andere twingo die ik in de voorraad had. Toen gelijk goed! Zit links op binnenscherm en is in 1 minuut eruit. Sorry dak er nu pas mee kom.......

Sytze

marco7092 (0) PRO, 17 jaar geleden

ik heb ook al andere ecu geprobeerd nog niet goed
ik ga nu weer de inlaat pakkingen controleren

Garage_LUX (0) PRO, 17 jaar geleden

O2 VEEL TE HOOG OP TOEREN
Volgens mij zuigt hij valse lucht aan waarschijnlijk via de uitlaat?
Is de uitlaat wel goed dicht
Bij twijfel smeer eens gun gum om de aansluitingen
Kijk dan nog eens of het O2 nog zo hoog is op toeren

marcel1 (0) PRO, 17 jaar geleden

Lijkt idd op lekkage aan de inlaatkant bijv. spruitstukpakkingen. Probeer ook eens even de aansluiting van de rembekrachtiger los te halen en even dicht te houden. Heb al eens gehad dat de bekr. lekt. Ook even alle vacuum aansluitingen controleren. Succes Marcel

marco7092 (0) PRO, 17 jaar geleden

marcel en rinus bedankt voor jullie reacties maar dat heb ik allemaal al gecontroleerd
ik heb nu een injector uit een astra erin gezet lambda waarden zijn nu goed behalve co ik haal morgen op de sloop een nieuw gasfabriekje

sytze (0) PRO, 17 jaar geleden

Marco, zit er ook een klein torx schroefje voor de injector?
Als dat zo is kun je hem zo bijstellen! Indraaien is hogere benzinedruk, uitdraaien is lagere benzinedruk. Jij zou hem dus een stukkie in moeten draaien. Alleen voor monopoint! Pas op, kan aardig vast zitten, ff gele verf eruit en dan wil ie wel draaien.

Sytze

marco7092 (0) PRO, 17 jaar geleden

is monopoint

sytze (0) PRO, 17 jaar geleden

Nou, heeft ie die torx schroef?

Sytze

marco7092 (0) PRO, 17 jaar geleden

oplossing mebraam in gasklephuis lek
en sytse had ook een goede oplossing

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Renault Twingo of stel zelf een nieuwe vraag.