Renault Megane: p0010 en p0340

Bouwjaar: 2006, Brandstof: Benzine, Motorcode: 1600

Hallo,

Bij deze auto gaat het motorlampje branden. Volgende codes worden weergegeven P0010 actuator nokkenassensor en P0340 nokkenassensor.

Weet iemand waar of door wat deze foutcodes worden veroorzaakt?

Alvast bedankt.

Rudy

Toyota11662

Geplaatst door Toyota11662 PRO , lid sinds 16 jaar geleden

26 Reacties

Heino4267, 10 jaar geleden

De nokkenasversteller.

Toyota11662 PRO, 10 jaar geleden

Hoeveel werk is dat om te vervangen en is dat bekend probleem?

Renaultmonteurtje PRO, 10 jaar geleden

eerst nokkenas positie sensor vervangen + PCM updaten let op motor MOET koud wezen (koelwater temp lager dan 40 graden) voor het updaten!


olie verversen werkt ook vaak bij deze storing,


voor de nokkenasversteller zal de distrubutie los moeten, LET OP SPIELOOS!


nokkenaspositie sensor gaan als warme broodjes over de toonbank, afgelopen week 3 vervangen

Toyota11662 PRO, 10 jaar geleden

zou ik er ook wat dunnere olie in kunnen doen?

Dus lijkt me eerst nokkenas positie sensor vervangen en Pcm updaten? of zou je eerst de olie verversen? hoe ga jij te werk met deze storing?

Renaultmonteurtje PRO, 10 jaar geleden

in elk geval de nokkenas sensor vervangen en de pcm updaten en dunnere olie, na mate de olie ouder wordt, wordt deze dunner door de brandstof, hier door krijg je deze foutcode. de K4M is hier erg gevoelig voor. Sensoren de nokkenaspositie sensoren zijn momenteel niet aan te slepen, afgelopen week elke dag wel 1

Toyota11662 PRO, 10 jaar geleden

Welke olie raad je aan.. 5w30, 5w40 of gewoon 10w40?

Krijg je ook altijd dezelfde twee foutcodes als de nokkanas positie sensor defect is?

Renaultmonteurtje PRO, 10 jaar geleden

als de nokkenas sensor defect is geeft deze meestal geen storing op de versteller, ik do er altijd 5-w40 in, 5-w30 valt ook zeker te proberen.

Toyota11662 PRO, 10 jaar geleden

Dus mogelijk is de versteller kapot?

Heino4267, 10 jaar geleden

Foutcode: Actuator = versteller.
Ik zou het advies van Renaultmonteurtje in post #6 en #8 opvolgen: nokkenas sensor vervangen (bekabeling goed controleren) daarna pcm updaten en als het nog niet in orde is de nokkenas versteller vervangen.

Extra info: als de versteller helemaal defect is, hoor je dat soms aan de ongelooflijke herrie (een hard ratelend geluid alsof alle kleppen tegelijk uit de motor komen) gedurende de eerste 3 seconden na het starten.

Toyota11662 PRO, 10 jaar geleden

Klant is reeds langs de Renault gereden en daar hebben ze de nokkenassensor vervangen, later hebben ze hem weer omgewisseld omdat dit niet het probleem was. De klant heeft voor volgende week donderdag een afspraak bij mij.

Kan het zijn dat de motor niet op tijd staat? 10.000km geleden is riem vervangen maar onlangs pas gaan branden?
Persoonlijk denk ik aan de versteller, meestal gaat het lampje branden nadat de motor gestart is. Hoeveel werk zou zo een versteller zijn?

Renaultmonteurtje PRO, 10 jaar geleden

versteller is pak en beet een uurtje of 4, is namelijk het nokkenas tandwiel.

zit ook nog een versteller boven op, vervang beide!


kun je gelijk weer een nieuwe D-riem monteren

van tijd is een mogelijkheid, dealer heeft special gereedschap om alles op tijd te zetten bij het vervangen van de versteller moet je ook het speciale gereedschap hebben dat op de tandwielen zet, hoe die precies werkt kan ik niet vertellen.


heb het namelijk nog niet gebruikt

Heino4267, 10 jaar geleden

En niet te vergeten: vóór het monteren van de versteller moet deze via een speciale procedure worden "gespannen"....

Renaultmonteurtje PRO, 10 jaar geleden

@hein, dat weet ik niet, heb de versteller nog niet hoeven te vervangen. eigenlijk is een nieuwe nokkenas positie sensor en PCM software update door de regel afdoende

Toyota11662 PRO, 10 jaar geleden

[quote=Renaultmonteurtje]@hein, dat weet ik niet, heb de versteller nog niet hoeven te vervangen. eigenlijk is een nieuwe nokkenas positie sensor en PCM software update door de regel afdoende[/quote]
Lastig verhaal.. Volgens mij moet ik gewoon gokken op die sensor en dan die update bij Renault dealer laten uitvoeren.

Ik heb 10.000km geleden de distributieriem vervangen en wat me toen opviel is dat ik het speciaal gereedschap niet tussen de beide nokkenassen aan de achterkant kon krijgen. Ik heb dergelijke riemen al vaak vervangen maar bij deze Renault lukte dat niet. Het is wel een LPG auto dus ik dacht misschien dat de timing daardoor is aangepast. Maar goed dan had het lampje al veel eerder moeten branden in plaats van naar 10.000km.

Bedankt voor de hulp tot dusver.

Renaultmonteurtje PRO, 10 jaar geleden

al de blokkerplaat niet past dan is de TIMING verkeert!


bij de K4M valt de krukaswang tegen de blokkerpen aan, nokkenassen met een sleuf aan de achterkant, als de timing verkeert is, dan zou je theoretisch op langer termijn ook een storing kunnen krijgen.

timing in dit geval + hall gever en software opdate zul je een eindkomen, en tja... de versteller lastig, je zult weer de distrubie los moeten halen, of

je verdraait de krukas + nokkenassen tot de nokken assen in lijn staan, deze blokkeren, krukaspoelie bout los (nieuwe monteren na los nemen!) dan de auto in de 5de versnelling LV wielblokkeren, en dan aan de rechterzijde links omdraaien, en dan de krukas optijd zetten. ik zou ik dit geval wel de bougies er even uitdraaien zodat het optijd zetten makelijker gaat.


mijn persoonlijke voorkeur gaat uit, om eerst de krukas te blokkeren, en dan de nokkenassen

Toyota11662 PRO, 10 jaar geleden

Ik ga dat wel eerst controleren.. Ik weet het niet zeker meer en het is al een tijdje geleden. Maar het rare is dat hij altijd zo gelopen heeft. Heb de timing overgenomen hoe die toen was, maar dacht het speciaal gereedschap toen niet paste.

Ik hou jullie op de hoogte van de situatie.. Zal eerst de timing controleren en indien nodig op tijd zetten. Het is trouwens nokkenas met gleuf achterin.

Renaultmonteurtje PRO, 10 jaar geleden

ja klopt, zitten 2 doppen voor, dealer heeft die normaal op voorraad liggen (wij hebben er een stuk of 20 opvoorraad). kun je die gelijk meenemen + krukaspoelie bout en speciaal gereedschap.


maar er staat mij iets bij, dat een collega dit ook eens heeft gehad, volgens mij ook een megane met nokkenasversteller, hij heeft die toen losgehaald en toen het spul weer op tijd gezet, toen paste de blokkeer plaat achterin de nokkenassen wel

Renaultmonteurtje PRO, 10 jaar geleden

@ Toyota

http://www.amt.nl/Nieuws/Stap-voor-stap-...

misschien handig voor de timing te controleren

Toyota11662 PRO, 10 jaar geleden

[quote=Renaultmonteurtje]ja klopt, zitten 2 doppen voor, dealer heeft die normaal op voorraad liggen (wij hebben er een stuk of 20 opvoorraad). kun je die gelijk meenemen + krukaspoelie bout en speciaal gereedschap.


maar er staat mij iets bij, dat een collega dit ook eens heeft gehad, volgens mij ook een megane met nokkenasversteller, hij heeft die toen losgehaald en toen het spul weer op tijd gezet, toen paste de blokkeer plaat achterin de nokkenassen wel[/quote]
Heb de distributie losgehaald en op tijd gezet. Heb er 2 dagen meegereden en helaas ging het lampje weer branden:( Heb nu afspraak gemaakt bij Renault dealer. Nokkenassensor is vervangen bij renault dealer. Dus verwacht dat het de nokkenasversteller wordt.

Toyota11662 PRO, 10 jaar geleden

Update:

Ik heb een diagnose laten doen bij Renault dealer.. Hun hebben de nokkenas sensor vervangen zonder succes. Hun adviseerde mij uiteindelijk de versteller te vervangen. Dit heb ik vandaag gedaan en probleem is helaas nog aanwezig. De aanstuurklep van de versteller is goed en de nokkenassensor ook. Ik heb dus geen enkel idee waar ik het nog moet zoeken. Wellicht een elektrisch probleem?

Helaas weet de Renault dealer ook geen oplossing

Renaultmonteurtje PRO, 10 jaar geleden

versteller vervangen met speciaal gereedschap en eerst op gespannen voor montage ?


was de software van de PCM al voorzien van de nieuwste versie?

Renaultmonteurtje PRO, 10 jaar geleden

de sensor:

[img]http://www.workshopdata.com/workshop/ima...[/img]

1: Voeding 12V
2: Singaal als de sensor schakelt 12V anders 0V!
3: Massa 0V


singaal mbv scoop gemeten stationair:

[img]http://www.workshopdata.com/workshop/ima...[/img]

Diagnose :

Diagnose
Controleer aansluiting(en): Controleer de aansluiting(en) en maak ze zo nodig schoon of repareer ze, zodat de verbinding goed is.
Controleer de voedingsspanning:
Schakel het contact uit. Verwijder aansluiting van sensor.
Draai de motor en meet spanning tussen de positieve aansluitpin 1 en de minpool van de accu. Het moet gelijk zijn aan de accuspanning. Als dit niet zo is, controleer bedrading en indien aanwezig, relais of voedingsspanningseenheid en zekering(en).
Controleer verbinding naar elektronische regeleenheid:
Schakel het contact uit. Verwijder aansluiting van sensor en elektronische regeleenheid.
Meet weerstand tussen signaalaansluitpin en de overeenkomstige pin in de aansluiting van elektronische regeleenheid. Deze moet < 1 ohm zijn.

dit is het singaal bij een goed lopende K4M met correct werkende sensor en verstelling :

[img]http://amtgarageforum.nl/public/topics/5...[/img]
Diagnose :
Controleer negatieve verbinding:
Controleer in het schema of de negatieve aansluitpin is verbonden met een directe massa of met de elektronische regeleenheid. Als deze verbonden is met een directe massa, meet weerstand tussen de negatieve aansluitpin en de minpool van de accu. Als deze is verbonden met de elektronische regeleenheid, meet weerstand tussen negatieve aansluitpin en de overeenkomstige pin in de aansluiting van elektronische regeleenheid. Deze moet < 1 ohm zijn. Als dit niet zo is, controleer bedrading.
Controleer sensorsignaal:
Verbind een oscilloscoop aan de signaaldraadpin van de elektronische regeleenheid en massa. Start of draai de motor. Vergelijk met het getoonde scoopbeeld.


PS, ik heb al eens meegemaakt (was niet een renault, maar een Citroën) waar er een storing op de nokkenaspositie sensor stond, maar de BDP sensor de oorzaak was.

een collega vestiging heeft al eens gehad dat de singaal ring op de nokkenas was verdraait...

gianfranco, 9 jaar geleden

Hallo Allemaal,

Kan iemand mededelen hoe dit is afgelopen/opgelost, aangezien ik precies hetzelfde probleem heb en ook al van alles heb vervangen.
Zou graag weten wat uiteindelijk de oorzaak was.

Gr. Jean

willyvan PRO, 9 jaar geleden

heb last ook zon lastige gehad controleer ook na het vervangen van nokkenastandwiel ook de hydralische plunjer boven in kop zaten stukjesis van versteller daardoor kwam er ook zit foutcode in van nokkenaszender terwijl die niet stuk was foudecde df119 en df080 zeefjedat om plunjer zit was stuk andere plunjer erin klant nooit meer gezien
mijn advies na vervangen versteller of klachten altijd plunjer effe eruit halen en effe controleren op vuil en zeef

Toyota11662 PRO, 9 jaar geleden

Het probleem is helaas nooit opgelost. Diverse technicus en dealers naar gekeken en heeft super veel geld gekost. Helaas rijdt de klant nog steeds met het motorlampje aan.

Ramjod PRO, 9 jaar geleden

Meeste gevallen nokkenassensor defect deze vervangen en een software update laten doen.
Controleer bedrading naar rekeneenheid van de sensor.
Er zijn sommige gevallen daar zit het probleem in de rekeneenheid inspuiting de einige optie is dan rekeneenheid vervangen.
Maar eesrst volgende controles voor men een rekeneenheid vervangt.
Als de storing aanhoud controleer de timing.
Conroleer de nokkenasvesteller of daat geen slijpsel in zit.
Als er slijpsel aanwezig is vervang nokkenasversteller en variable nokkenastandwiel.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Renault Mégane of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.