Renault Megane: Snelheidsmeter werkt niet:S Overal gezocht...

Bouwjaar: 1999, Brandstof: Benzine, Motorcode: 1.6e

Ik heb overal gezocht en (bijna alles) uitgeprobeerd. Maar mijn snelheidsmeter doet het nog steeds niet..
Ik heb nu mijn 3e instrumentenpaneel. Ik heb ook in het zwarte zekerings kastje gekeken en de witte stekker gevonden. Hier in kan ik geen grijze draad vinden. Ook zat er niks in de stekker??? wel 6 draden maar geen plug die in de stekker past:O Ik heb mij laten vertellen dat me sensor vervangen is maar dit is door dezelfde verteld die waarschijnlijk de plug uit de stekker heeft gehaald en me 3 nieuwe instrumenten panelen heeft aan gepraat.
Ik heb zoals op verschillende forums en topics staat de stekker ertussen uit gehaald maar volgens mij heb ik alles verkeerd met elkaar verbonden.

Ik heb namelijk van de 6 draden elk 2 aan elkaar gedaan. Namelijk de 2 die bij elkaar zaten in de stekker.
Ook is nu ineens het ABS lampje gaan branden.

hier wat fotos van het stekkerblok.
[url=http://img534.imageshack.us/i/imag1685.j...][img]http://img534.imageshack.us/img534/4571/...[/img][/url]
[url=http://img534.imageshack.us/i/imag1686.j...][img]http://img534.imageshack.us/img534/9719/...[/img][/url]
[url=http://img534.imageshack.us/i/imag1687.j...][img]http://img534.imageshack.us/img534/1801/...[/img][/url]
[url=http://img534.imageshack.us/i/imag1688.j...][img]http://img534.imageshack.us/img534/8034/...[/img][/url]
[url=http://img534.imageshack.us/i/imag1689.j...][img]http://img534.imageshack.us/img534/453/i...[/img][/url]

Treston

Geplaatst door Treston , lid sinds 11 jaar geleden

5 Reacties

Treston, 11 jaar geleden

ik heb zwaar het idee dat ik de andere kant van die stekker echt nodig heb:P maar ik vraag me af welke kant ik heb:O de kant die aan de teller zit of de kant die aan de sensoren zit??

abc PRO, 11 jaar geleden

de jongere type's hebben daar alleen de stekker zitten maar er zit niks op aangesloten.
je moet de stekker op het opname element doormeten zwart is massa geel is geschakelde plus en grijs is snelheids signaal.

Treston, 11 jaar geleden

hallo bedankt voor de reactie. ik heb daar dus gekeken en de gelekabel was helemaal door:O en de grijze was deels beschadigd. de draden zijn gemaakt en vervolgens doet hij het nog niet. Zoals het eruit ziet is de sensor totaal niet nieuw uit. deze zal dus kapot zijn.. dus ga ik maar eens naar de renault dealer.

Treston, 11 jaar geleden

Hoi ik heb een nieuwe snelheidssensor. Ik probeer hem nu alleen te vervangen. Maar ik krijg hem met geen mogelijkheid eruit.. is er ergens een pin? zoja waar

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Renault Mégane of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.