347 bezoekers online

Seat IBIZA: Dynamo vervangen weer geen laagspanning.

Bouwjaar: 2011, Brandstof: Diesel, Motorcode: CFW, Motorinhoud (cc): 1200, Vermogen (kw): 55

Beste mensen,

Een tijd geleden stond ik met een lege accu. Na het testen van mijn dynamo bleek deze defect.

Een tijd lang ging het goed nadat ik deze heb vervangen met een Dynamo (gereviseerd via winparts)

Echte heb ik nu wederom het zelfs probleem. Kan dit toeval zijn, of is er iets anders aan de hand?

MCMXCI

Geplaatst door MCMXCI , lid sinds 1 jaar geleden

12 Reacties

ferdinand, 1 jaar geleden

Heb je toen ook de accu vervangen.
Ferry

MCMXCI, 1 jaar geleden

Jazeker accu en dynamo beiden nieuwe. Accu is van Bosch
Dynamo is van Valeo gereviseerd. Hij leek het op het begin best te doen al was de laadspanning niet super super hoog. Rond de 13,5 volt.

Maar nu meet ik enkel
accuspanning met een draaiende motor en geen laadspanning meer.

ferdinand, 1 jaar geleden

Ik weet niet hoelang geleden deze zaken zijn gekocht. Normaal heb je garantie.Dus Winparts bellen en eventueel terug sturen.
Ferry

MCMXCI, 1 jaar geleden

Januari 2019. Dus er zal zeker nog garantie opzitten. Hoop dan dat het toch echt pech is wat ik dan heb.

MCMXCI, 1 jaar geleden

Inmiddels dynamo vervangen voor een andere. Wederom geen laadspanning. Heeft iemand een idee hoe dit kan?

kaleido 1 PRO, 1 jaar geleden

Wordt de dynamo bekrachtigd via 12v op de kleine stekker ?

MCMXCI, 1 jaar geleden

Kan ik dit controleren met een multimeter. Ik heb namelijk vernomen dat die dynamo laadspanning helemaal niet is ge controleren met een multimeter.

kaleido 1 PRO, 1 jaar geleden

Ja zeker , even wat anders , brand je dynamo lampje als hij niet laad ?

MCMXCI, 1 jaar geleden

Nee dat niet maar hij gaf wel een foutcode met dr VAG tester dat de dynamo niet goed is.

Maar schijnbaar is het een Linbus dynamo hoor ik net die laad niet altijd en enkel onder bepaalde omstandigheden. Heel vreemd?

Hans4040 PRO, 1 jaar geleden

Als het acculampje defect is laad hij ook niet...
Via het acculampje wordt de dynamo bekrachtigd.

MCMXCI, 1 jaar geleden

Die werkt 100% want die zag ik zeker toen de dynamo de eerste keer defect ging namelijk.

Beste antwoord, geplaatst door jaker PRO, 1 jaar geleden

Meet je de laadspaning op de dynamo zelf of op de accupool?
De bekrachtiging op de Df aansluiting is met een multimeter niet goed te meten omdat het controle lampje in het instrumenten paneel is uitgevoerd als Led.
Dit betekend dat in het instrumenten paneel nog een weertand is ingebouwd om voor de benodigde stroomsterkte voor de voorbekrachtiging van de dynamo te zorgen.
Het circuit dynamo controlelampje vanaf instrumenten paneel tot dynamo kan wel gecontroleerd worden met behulp van een B.V een 12v 5 watt lampje.
Aansluiten op de losgenomen df aansluiting(het dunne blauwe draadje) en massa.
Bij ingeschakeld contact moet het lampje gaan branden.
Brand het lampje niet dan is er een probleem met de voorbekrachtiging vanuit het instrumenten paneel
Brandt het lampje wel dan is de voorbekrachtigin tot de dynamo in orde em moet de fout toch in de dynamo gezocht worden,Borstel brug of spannings regelaar.
Hierbij ga ik er dan vanuit dat op de dynamo zelf D+ aansluiting de laadspanning gemeten is.
Nou heel verhaal ,hopelijk heb je er iets aan.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Seat Ibiza of stel zelf een nieuwe vraag.