1154 bezoekers online

Subaru IMPREZA 2.0 GT TURBO 4WD: dynamo laad niet bij

Bouwjaar: 2005, Brandstof: benzine, Transmissie: handmatig, Motorinhoud (cc): 2000

De dynamo van mijn impreza laadde niet meer bij, dus dynamo laten reviseren en er is een nieuwe accu in gegaan omdat die ook niet fris meer was. Echter binnen de kortste keren was de accu weer leeg. Nu is er een kabeltje naar de dynamo doorgeknipt en het probleem is opgelost, dynamo laad nu de accu weer gewoon bij. Alleen blijft er nu een motormanagement lampje branden. Weet iemand wat dat draadje precies hoort te doen en wat het probleem zou kunnen zijn? Ik heb wel eens gehoord dat dat draadje ervoor zorgt dat bij vol vermogen het voorkomt dat de dynamo de accu bij laad om zo nog meer vermogen te geven, maar of dit klopt weet ik niet. Bedankt !

Benzinehoofd

Geplaatst door Benzinehoofd , lid sinds 1 maand geleden

2 Reacties

0

oldford, 1 maand geleden

Storing al laten uitl;ezen? Dan weet je wat de motor-computer denkt dat er fout is.
Het uitschakelen van de dynamo bij vol vermogen ben ik nog nooit tegen gekomen, wel de airco (dat doen/deden veel merken).

0

P. Kelder, 1 maand geleden

Het probleem in deze is dat de dynamo niet goed is gereviseerd, althans niet met de juiste ingrediënten. Men moest een draad doorknippen om de dynamo te doen laden.

Dat hoort natuurlijk niet.. advies: terug naar dat bedrijf en of een nieuwe originele dynamo monteren.

Grt. Paul

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Subaru IMPREZA 2.0 GT TURBO 4WD of stel zelf een nieuwe vraag.