Volkswagen TRANSPORTER BESTEL TDI 63KW 1.2: Distributie op tijd zetten

Bouwjaar: 2006, Brandstof: Diesel, Transmissie: Handgeschakeld, Motorinhoud (cc): 1900, Vermogen (kw): 63

Hallo,
Heb een probleempje met mijn t5 1.9tdi (63kw) uit 2006.

Deze verliest namelijk veel vermogen en ploft in de luchtinlaat.
Wat erdan ook nog bijkomt is dat de distributieriem 1000km geleden vernieuwd is.
Nu wil ik nakijken of deze wel op tijd staat en eventueel op tijd zetten.
Heb zo het gevoel dat deze 1 tandje verkeerd staat.
Kan iemand mij helpen met tips,uitleg of eventueel een volledige werkbeschrijving?
Mag zeker met foto's.

Alvast bedankt!
Thomas

Fuelburner 001

Geplaatst door Fuelburner 001 , lid sinds 10 jaar geleden

14 Reacties

Hans4040 PRO, 6 jaar geleden

In je mailbox,
succces.

Fuelburner 001, 5 jaar geleden

Hans4040,
Allesinds erg bedankt!
D riem is intussen opbtijd gezet en stond goed.
Intussen hebben we de oorzaak gevonden.
Toch deels.
Wanneer we met de hand de motor ronddraaiden hoorden we telkens na 1 ronde van de nokkenas een klik. (Alsof er een veer terug sloeg.
Blijkt dat dit een klep is die niet terugkomt met de nokkenas.maar even blijft hangen en dan terugslaagt, wanneer we manueel ronddraaien.

En bij het draaien van de motor vermoedelijk open blijft, wat het ploffen in de inlaat verklaart.

Iemand ook nog een idee welke oorzaak?
Kromme klep? Klepstoter..?

kaleido 1 PRO, 5 jaar geleden

Als hij zo traag terug komt is de kans groot dat de zuiger hem raakt , dus is de kans aanwezig dat hij krom is of in ieder geval beschadigd is.
De klepveer is niet stuk ?
Veel koolafzetting op de klepsteel waardoor deze klemt in de geleider ?
In ieder geval zal de boel los moeten om te kijken van hoe of wat .
Endoscoop kan je ook wat meer vertellen , kijken via je inlaat , spruitstuk verwijderen.

Fuelburner 001, 5 jaar geleden

Dat hij de zuiger zou raken zou mij verbazen. Er is zeker al 2000km gereden sinds het geplof begon. Ook rij ik er nu nog dagelijks mee naar het werk. (40km)
Anders zou de motor denk ik al lang in de soep gedraaid zijn. Ik kan natuurlijk ook mis zijn?
Wat ook raar is, is dat er stationair absoluut geen getik te horen is.
Ook draait de motor als een klokje.
Wel een beetje op toeren als je stilstaand wat gas bijgeeft moet je goed luisteren om het beetje getik te horen.
De grootste symptomen zijn dus geplof in de lucht inlaat en vermogenverlies.
Mogelijk hydraulische klepstoter defect?
Demonteren zal inderdaad de beste manier zijn om te kunnen zien wat het is.

Ik probeer nu zoveel mogelijk ideeen te verzamelen van mogelijke oorzaken.

kaleido 1 PRO, 5 jaar geleden

De oorzaak kom je vanzelf tegen als je er mee aan de gang gaat , daar veranderd niets aan.

Groenouwe PRO, 5 jaar geleden

Klink als een versleten nokkenas ,gaan ze ook van ploffen in de inlaat.

Fuelburner 001, 5 jaar geleden

Heb ik ook aan gedacht.
Heb er al eens in de vlugte naar gekeken maar zag toch niet onmiddelijk schade aan het nokkenas.
Misschien gewoon afgesleten.
Moeilijk te vervangen?
Misschien best dan ook onmiddelijk klepstoters vervangen?

voyager, 5 jaar geleden

Bij een versleten nokkenas zou ook veel slijpsel in het carter moeten zitten.

Fuelburner 001, 5 jaar geleden

Geen slijpsel of derglijke in het carter te bespeuren. Heeft heel recent oliewissel gekregen.

Fuelburner 001, 5 jaar geleden

Nokkenas lijkt inderdaad bij deze motoren nogal voor te komen.
Iemand tips, werkbeschrijving enz voor het vervangen van het nokkenas en klepstoters?

Fuelburner 001, 5 jaar geleden

Niemand een montage overzicht of dergelijke met de juiste aantrek krachten etc voor het monteren van het nokkenas?

Fuelburner 001, 5 jaar geleden

De oorzaak "waren" een afgesleten nokkenas en klepstoters.
Maar ik wou enkel nog rustig naar de garage mee rijden, waar ik er samen met een bevriend monteur aan werk.
En toen in die laatste 5km is eer een stoter in stukken gevlogen met alle gevolgen vandien (zie foto). En loopte op 3 poten.

De juiste oorzaak hebben we ook gevonden waardoor deze slijtage begonnen is.
En dat zit in de tuimelaarassen. Daar zitten op de uiteinden alu stopjes in, die de olie binnen houden en smering langs de tuimelaars zelf te doen langs de smeerkanaaltjes. Nu was er zo 1 stopje verdwenen, waardoor de olie dus gewoon langs daar verdween en oliedruk lager werd ipv langs de bedoelde smeer kanalen.

Dus dan een compleet nieuwe cilinderkop gaan halen. En nu alles in monteren (nieuwe nokkenas, verstuivers, tuimelaars..).

Nu zoek ik enkel nog de correcte aanhaalmomenten om de verstuivers, nokkenas, tuimelaarassen,.. vast te zetten.

Fuelburner 001, 5 jaar geleden

Alles werd vernieuwd, loopt opnieuw perfect! Zonder geplof of dergelijke.
Wat ik wel vind is dat het vermogen aan de lage kant blijft.
Maar, alles werd gemonteerd zoals het hoort.
Enkel over de afstelling van de pompverstuivers heb ik wat mijn twijfels,wat, "denk ik" ook het lagere vermogen kan veroorzaken.
De tuimelaars werden op hun laagste punt gezet met de meetklok, dan volledig ingedraaid toter weerstand was en niet verder kon. (tegen gedraaid). En nu komt het, wij hebben deze dan 225° teruggedraaid, op aanraden van een andere specialist.
Nu hoor ik ook dat het maar 180° is?

jaker PRO, 5 jaar geleden

Dat maakt eigenlijk niet heel veel uit,dat terugdraaien is er voor om te zorgen dat de pompverstuiver
nooit tot de aanslag ingedrukt kan worden tijdens bedrijf want dan slaat hij stuk.
Hoe zijn de verstuivers bewaard,toch wel onder diesel hoop ik?
Anders kan het voorkomen dat de sproeier gaatjes zeg maar dicht roesten,wat een lagere brandstof
opbrengst geeft.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Volkswagen Transporter of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.