526 bezoekers online

BMW 5 SERIES: E39 geen vermogen, hapert rond 2300rpm

Bouwjaar: 1997, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: m52b20, Motorinhoud (cc): 1990, Vermogen (kw): 110

Hallo,

Ik tracht een bmw 520 (E39) van '97 te herstellen.

De motor draaide plots heel slecht, stonk naar olie, en ging nog amper vooruit.
Er was een vacuümlek, vooral de kleppendekselpakking was hier de boosdoener (vandaar ook oliedrup op uitlaatcollector en dus stank). Zodus: motor start terug goed, klinkt naar mijn mening weer mooi, maar als ik hem in neutraal in toeren jaag, valt hij vanaf 3000rpm ook terug naar 2000rpm, en blijft daar tussen een beetje op en neer schommelen.

De testrit was een ramp. Duidelijk geen vermogen meer. Dit is al voelbaar vanaf het wegrijden. Vanaf ongeveer (niet stipt) 2300rpm is het bij het rijden echt héél goed merkbaar; alsof de benzinefilter helemaal verstopt zit maar de filter zit er nog geen jaar op.
Zelfs bij plankgas in 1ste versnelling is de auto een slakje.

Er verschijnen geen storingsmeldingen.
Bougies zijn ook vervangen en de kleppendekselontluchting is volledig proper gemaakt van boven tot onder (die zat volledig verstopt met prut).

Compressiemeting bij warme motor is goed; alle cilinders meer dan 10bar.

In alle versnellingen is het steeds ergens rond 2500rpm dat het toerental echt begint te baggeren en niet meer stijgt zelfs bij plankgas.

Vanos betwijfel ik; het vermogenverlies is er ook al bij wegrijden in lage toeren.
Ontsteking lijkt het me ook niet; naar mijn gehoor draait hij echt wel mooi stationair rond.
Het is ook niet zo dat er ergens een duidelijke "dode zone" zit in het gasgeven.

De vacuümslang van inlaatcollector naar de rempomp heb ik als test afgestopt om een vacuumlek hierin uit te sluiten.

Iemand die me op weg kan zetten met een geniaal idee?

koertb

Geplaatst door koertb , lid sinds 1 jaar geleden

8 Reacties

koertb, 1 jaar geleden

Niemand inspiratie?

Er kwam bij de laatste test witte rook uit de uitlaat, ondanks motortemperatuur boven 90°.
De auto stond wel al een week stil in het natte ijskoude weer, maar ik vond toch dat het noemenswaardig dampte, en heb daarom ook het koelcircuit afgeperst op 1,6bar (de dop moet openen op 2bar). De druk blijft al een uur stabiel.

Andermaal: geen diagnosemelding in het dashboard.
De ontsteking werkt correct op alle cilinders (is getest).

Highway PRO, 1 jaar geleden

zeker dat je geen bobine verwisseld hebt?

koertb, 1 jaar geleden

Ik zie niet in hoeverre dat van invloed zou mogen zijn. De toestand van allen is immers uitstekend.
Maar sowieso zitten ze er netjes in zoals ze er uit kwamen.

Hetgeen voor mij een hekel punt is, is dat de compressietest goed is, en dat het koelcircuit afkeperst is, en dat de uitlaat toch dampt. Hoewel hij niet ruikt naar de antivries die ik gebruik (heb een geurtest gedaan, antivries op hete uitlaat, en daar ruikt het helemaal niet naar.

Highway PRO, 1 jaar geleden

Ik bedoel dat je bijvoorbeeld de bobine van cil 1 met 2 gewisseld hebt. Doe eens een 4 gas meting en plaats de waarden hier. Als je bv je HC hoog is heb je onverbrande gassen.

koertb, 1 jaar geleden

De spoelen zitten op hun juiste plaats terug, en de aansluiting (als je die bedoelt) zit eveneens op de juiste plaats.
Een viergasmeting kan ik niet doen gezien ik een hobbyist ben en er het toestel niet voor heb.
Noemenswaardige brandstofresten zou ik mijn inziens ofwel ruiken in de uitlaat, ofwel des noods horen ploffen in de uitlaatcollector. Of alleszins zien aan de bougies.

beemerke75, 1 jaar geleden

ik zou luchtmassameter eens afkoppelen en zien wat hij dan doet.
Deze geeft niet altijd een foutmelding aan bij defect.
Grtz Beemerke75

beemerke75, 1 jaar geleden

ik zou luchtmassameter eens afkoppelen en zien wat hij dan doet.
Deze geeft niet altijd een foutmelding aan bij defect.
Grtz Beemerke75

Beste antwoord, geplaatst door koertb, 1 week geleden

Beetje laat maar uit het oog verloren.
Toch alsnog de uitkomst voor de volledigheid.
Een oliekanaaltje in het blok was verstopt, te veel roet in de olie door langdurig met vacuumlekken te rijden; klepdekselpakking was rot dus er werd ook wat vuil binnen gezogen. Pcv was ook dichtgeslibd.
Goeie volsynth olie van Valvoline heeft het propje opgelost.
Draait terug (nog steeds) als een zwitsers uurwerk.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je BMW 5-serie of stel zelf een nieuwe vraag.