BMW 3-serie 2000: Wil niet starten maar heeft wel benzine en vonk

Bouwjaar: 2000, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: 226S1, Motorinhoud (cc): 2200, Vermogen (kw): 125

Goedenavond,

Mijn E46 uit 2000 wil niet lopen maar als ik de sleutel omdraai dan hoor ik wel alles draaien en vonken de bougies ook en krijgt hij ook benzine(zoals ik ruik)
Ik heb de rail er nog niet uit gehaald de bougies wel.
Dit euvel heb ik nadat ik de start motor heb vervangen vanwege korsluiting op de accu..(polen verkeerd om)
De startmotor komt uit een zelfde auto die ik ook heb.
Kan het aan de krukas sensor liggen?
Ik las dat de bougies het dan ook niet doen krijgt klopt dat?
Morgen kijk ik als de benzine inspuiting door blijft lopen en de motor ''verzuipt'' dat hij daarom niet aanpakt/loopt.

THX alvast :)

Henri320I

Geplaatst door Henri320I , lid sinds 4 maanden geleden

10 Reacties

kaleido 1 PRO, 4 maanden geleden

Al zekeringen gecontroleerd , of er is een computer gesneuveld door het verkeerd aansluiten , kortsluiting.

    Heb de zekeringen in de auto en onder de motorkap gecontroleerd en de relais dorgemeten en die waren ok,behalve de auto radio zekering die was als enige kapot gegaan voor zover ik zag. - Henri320I, 4 maanden geleden

mod64 PRO, 4 maanden geleden

Er zijn twee mogelijke oorzaken nog te checken :
- BDP sensor, geeft die een signaal af?
- Lucht ( is de luchttoevoer open/schoon )

    Ok,aan de BDP sensor stuk is heb je dan nog zoals ik heb gewoon een vonk en benzine? De luchtleiding is open en schoon. Ik had hem nadat ik merkte dat de dynamo het had begeven gewoon een aantal keer nog kunnen starten en lopen tot dat de accu leeg was. Alleen was was ik een keer de luchtmassameter vergeten te plaatsen. Er is geen rommel in de luchtinlaat voor zover ik weet. - Henri320I, 4 maanden geleden

mod64 PRO, 4 maanden geleden

Hoe lang waren de batterij aansluitingen omgedraaid? De electronica zou daar tegen beveiligd moeten zijn mits het niet te lang duurt.

    Dat heeft een paar seconde geduurd tot ik zag dat de ruitenwissers en de rest spontaan afging(ruitensproeiers en volgens mij ook het alarm en lampen) Het gekke is dat ik hem daarna nog gewoon een paar keer gestart heb en toen liep hij gewoon. Tot dat ik de dynamo had verwisseld en weer had aangesloten daar wilde hij niet meer lopen wel draait alles en lijkt het als of hij hem niet pakt qua aanslaan. - Henri320I, 4 maanden geleden

Henri320I, 4 maanden geleden

Het werkt toch als volgt:de als ik de sleutel omdraai geeft hij een signaal via de sensoren naar de ECU en die geeft een signaal dat er een vonk en benzine geeft?
Of is het anders?
Kan iemand dat mij vertellen omdat hij gewoon een vonk en benzine krijgt :)

arjankempeneers PRO, 4 maanden geleden

Kijk dan nog eens goed of je niets vergeten hebt bij het wisselen van de dynamo. Mss een stekker of een massakabel vergeten. Of een kabel bij de accu vergeten. Deze heb je toch ook los gehad neem ik aan.

    klopt die heb ik ook los gehad. De enige kabel aan de dynamo en de stekker heb ik weer terug geplaatst net als de min en plus pool. :) - Henri320I, 4 maanden geleden

Henri320I, 4 maanden geleden

Ik kwam dit ook tegen met het uitlezen🤔

[url=https://postimages.org/][img]https://i.postimg.cc/XZzxY3mm/CD2-C4451-...[/img][/url]

Henri320I, 4 maanden geleden

Dit kwam ik tegen met het uitlezen 🤔

063-EA8-A7-994-C-42-B2-B349-7-B33736-F283-D

kaleido 1 PRO, 4 maanden geleden

? Waar lees je mee uit?

    een autofhix es910 obd uitlees apparaat. Net ff mijn boord copmputer uitgeprobeerd maar deed het gewoon 🤔 - Henri320I, 4 maanden geleden

Henri320I, 4 maanden geleden

Heb net ff een beetje remreiniger in de luchtinlaat gespoten en je hoort wel dat hij erg veel moeite doet maar slaat net niet aan :(
Te weinig voltage van de accu of toch alle zes de bougies te vuil en of op of te weinig benzine druk 🤔
Morgen de injector rail er maar afhalen en dan ff kijken als er wel genoeg en mooi benzine uitspuit.

Henri320I, 4 maanden geleden

Vandaag andere benzinepomp gekocht van de sloop.
Nu hoor een duidelijk verschil dat hij aan is dan de vorige.
Na tig keer proberen te starten niks 0,0 nog steeds....
Omdat hij al een aantal mnd niet gelopen had toch maar ff nieuwe verse benzine erin gedaan met een jerrycan (10ltr)
Nadat ik het in de tank had gegooid horten,stoten,bonken sloeg hij net niet aan :(
Uitgelezen en daar was de krukassensor inbeeld als fout code hummmm dus die gereset kijken wat er dan gebeurd na weer een paar keer proberen te starten,weer uitgelzen en niks bahalve van lage accuspanning.
Weer een jerrycan van 10 ltr opgehaald en erin gedaan,nog niks en nog het zelfde geluid pffffffff :devil:
Weer uitgelezen nog geen fout code dus dat goed.
Dacht toch nog een keer een paar keer starten en weer uitelezen ivm vorige fout melding krukassensor,geen foutcode niks
Dacht probeer het nog 1 keer en whallaaaaa hij starte en liep als voorheen en nu laad de accu ook weer bij :headbang:

Hartelijk bedankt vor het meedenken allen :thumbup: :thumbup: :beer:

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je BMW 3-serie of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.