Ford Ka 2010: Dynamo kapot? Zelf vervangen?

Bouwjaar: 2010, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: 169A4000, Motorinhoud (cc): 1242, Vermogen (kw): 51

Hallo,

Sinds het begin van de week heb ik wat problemen met de accu van de auto van mijn vrouw. Maandagavond was de accu compleet leeg bij het omdraaien van de sleutel. We hebben de auto kunnen starten met behulp van startkabels. Daarna hebben we ook gelijk een stukje gereden om de accu weer enigszins op te kunnen laden. De volgende dag startte de auto weer gewoon en hebben we zo'n 50 km gereden waarna we de auto voor een half uur op een parkeerplaats hebben gezet. Na dat half uur hebben we zo'n 500m verder op geparkeerd en werkte de centrale vergrendeling op afstand al niet meer. Gelukkig startte de auto verder wel en konden we ook weer terug naar huis. De volgende dagen de auto een paar keer kunnen starten zonder er mee te rijden. Ook om de accu door te meten. Deze geeft gewoon 12,5V aan. Lijkt mij dus in orde.

Mijn vermoeden is dat het aan de dynamo ligt. Dat deze de accu niet goed meer bijlaad en de piekstroom voor het starten van de auto niet kan leveren. Is mijn vermoeden juist of zou er een ander probleem kunnen zijn?

Ook heb ik gisteren al geprobeerd om de dynamo los te krijgen. De onderste bouten kreeg ik wel los, maar de bovenste helaas niet. Te weinig ruimte om er normaal bij te kunnen. Is er iemand dis hier ervaring mee heeft bij dit type auto? We hebben ook airco en volgens mij zit de aircopomp boven de dynamo. Moet deze verwijderd worden voordat ik de dynamo er af kan halen?

Stephan89

Geplaatst door Stephan89 , lid sinds 6 maanden geleden

9 Reacties

Theo Sparenburg, 6 maanden geleden

Klakkeloos onderdelen gaan vervangen is niet verstandig en kan wel eens hogere kosten opleveren. Eerst de accu (laten) testen. Vervolgens de laadstroom van de dynamo (laten) controleren. En als dat allemaal goed is op lekstroom controleren. Accu testen is veelal gratis.


vr.gr. Theo

oldford PRO, 6 maanden geleden

Het lijkt mij een gevalletje overleden accu.
Of de dynamo al dan niet goed is kan ik aan de hand van je verhaal niet beoordelen.
Daarvoor moet je de spanning meten met draaiende motor bij stationair en verhoogd toerental en dan eerst zonder en daarna met elektrische verbruikers (licht, achterruit verwarming, aanjager).
Ik zou de accu en de dynamo laten testen.

P.S.: De dynamo werkt niet of nagenoeg niet tijdens het starten. Dat is normaal want het toerental is te laag.
Dat is niet alleen bij deze auto zo, maar bij alle merken en alle types motoren.

    Hoi, Bedankt voor je reactie. Zoals ik al schreef heb ik de accu zelf doorgemeten en gaf hij 12.5V aan, zowel bij een draaiende motor als los. De accu is nog geen jaar oud, dus zou vreemd zijn als die nu alweer vervangen zou moeten worden. Ik heb hem nu overigens aan een lader staan om te kijken of dat een verschil maakt. Tevens zit er een indicator op de accu, een hydrometer? Deze geeft aan dat de accu goed is.. Uiteraard zou het fijn zijn als het alleen om de accu gaat maar ben bang dat er toch een ander probleem is. Het meten van de dynamo is voor een garage goed te doen? - Stephan89, 6 maanden geleden

bert klein PRO, 6 maanden geleden

Accu laten testen bij je acculeverancier goede a merk accu,s hebben twee jaar garantie,

oldford PRO, 6 maanden geleden

Dynamo is in ieder geval ook niet goed. Bij draaiende motor moet je iets van 13,8 - 14 volt halen.

Alleen een compleet lege accu na een nacht stil staan is ook niet goed.
Als een accu compleet leeg raakt tijdens het rijden omdat de dynamo niet meer werkt, dan slaat de motor af.
Dan kom je dan niet mee thuis. Mogelijk heb je ook ergens een lekstroom zitten.
Door het compleet leeg raken, krijgt de accu ook opdonders. Niet goed voor de levensduur van de accu.

Stephan89, 6 maanden geleden

Ik zal morgen eens kijken of de garage wat kan vinden.

Als een accu leeg is, dan zou deze toch ook minder dan 12V aan moeten geven? Voor mijn gevoel is de accu dan niet leeg, of zie ik dat verkeerd? Echter als ik de auto wil starten krijgt hij helemaal geen stroom.. zou het een slechte verbinding kunnen zijn tussen de accu en de kabels?

Als hij eenmaal draait is er weinig aan de hand. Toen ik hem gisteren voor het laatst kon starten leek het ook wel of 1 cilinder niet mee kwam.. hij maakte stationair een zwaar geluid. Heb de motor uitgeschakeld en niet meer kunnen starten om te kijken of het nog steeds zo is. Heb het idee dat er ergens in het elektrische circuit iets fout gaat. Mijn theorie was dat er niet genoeg stroom was om alle cilinders mee te krijgen. Zit ik hier weg veel naast of zou dit wel een gevolg kunnen zijn?

Heino4267, 6 maanden geleden

Sowieso heb je meer dan één euvel:
1. je laadspanning (is dat wel bij 2000 toeren gemeten?) is door onbekende oorzaak waarschijnlijk te laag. 2010 is wel heel kort voor een defecte dynamo.
2. je accu is soms deels leeg (("de CV werkte al niet meer, maar hij startte nog wel") en soms volkomen leeg. Je hebt dus ergens een verbruiker die (soms?) stroom blijft trekken en die zorgt voor een lege accu.
Bij gebrek aan correcte metingen (laadspanning bij 2000 toeren, stroomverbruik bij afgesloten auto enz.) is m.i. het vervangen van een dynamo niet meer dan een gok om een deel van je problemen op te lossen.
Zodra je de nieuwe dynamo erin hebt zitten zou ik toch eens iemand met verstand van autoelektronica naar je auto laten kijken.

Stephan89, 6 maanden geleden

Vanmorgen bij de garage geweest. Ze hebben de accu doorgemeten en deze zou goed moeten zijn. ook het bijladen van de dynamo bij 2000 toeren lijkt te werken. Ik heb gisteren de accu los gehaald en aan een lader gelegd. Vanmorgen weer aangekoppeld en niets.. kon heel even het contact omdraaien maar daarna was het gedaan. Dat klinkt mij toch als een defecte accu, maar vreemd dat zowel de garage als de leverancier van de accu aangeven dat de accu 100% is.

Vanmorgen de auto toch weer kunnen starten dmv startkabels en nu 4 keer zelfstandig kunnen starten zonder externe hulp. Het enige wat ik nog kan bedenken is om de auto bij de garage te laten staan en te kijken wat zij verder kunnen vinden.. of gewoon een nieuwe accu kopen en kijken wat dat voor effect heeft. Echter vind ik dat een 1 jaar oude accu niet zo snel kapot zou mogen gaan. Iemand anders nog enige suggesties?

Theo Sparenburg, 6 maanden geleden

Je zou nog even de aansluitingen op de accu kunnen controleren en de massaverbinding van de accu op de koets. De massa aansluitingen kan je ook controleren door een startkabel op de min pool van de accu te zetten en de andere klem op een blank deel van de motor en vervolgens te kijken of er dan wel gestart kan worden.



vr.gr. Theo

Theo Sparenburg, 6 maanden geleden

Laad je de accu op aangesloten in de auto of los? Als je dit aangesloten hebt gedaan probeer het dan ook eens los om lekstroom tijdens het laden uit te sluiten.

vr.gr. Theo

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Ford Ka of stel zelf een nieuwe vraag.