562 bezoekers online

Hyundai Tucson 2005: afslaan

Bouwjaar: 2005, Brandstof: Benzine, Transmissie: Automaat, Motorcode: G6BA, Motorinhoud (cc): 2700, Vermogen (kw): 129

Hallo,
Probleem is dat mijn tucson 2.7 automaat soms afslaat, wanneer ik het gas loslaat, en de auto rustig laat uitrollen naar een kruising b.v.
De auto start daarna direct weer zonder problemen, maar intussen moet ik hem natuurlijk wel weer in P of N zetten, en sta ik met een beetje pech een paar seconden stil midden op een kruispunt, omdat ik niet op tijd door heb dat ie uitgevallen is.
Tot nu toe is dit alleen nog bij een relatief koude motor gebeurd; binnen 10 minuten na wegrijden.

Dit is me vorig jaar 1 of 2 keer gebeurd, begin dit jaar 1 keer, en in de afgelopen week 3 keer.
Meestal gaat het dus goed.
Bij stationair draaien heb ik dit ook nooit gehad, dus alleen bij gas terug nemen.
Auto is uitgelezen bij garage, (1 dag na uitvallen) geen foutcodes gezien.
Automaat specifiek is nog extra uitgelezen, ook hier geen foutcodes.

Het lijkt nog het meest alsof de automaat niet op tijd "ontkoppelt" waardoor het toerental te ver zakt, en de motor stil valt. En ja, ik snap dat dit bij een automaat niet het geval kan zijn.
Voorafgaand hieraan kreeg ik ook het gevoel dat het schakelmoment van de hogere versnellingen, bij terugschakelen ook iets minder vloeiend ging, iets meer met een schokje, maar niet heel erg opvallend, het kan dus ook inbeelding zijn.

Lastige is dus dat het probleem niet reproduceerbaar is, en geen foutcode geeft.
Zoeken op internet geeft me resultaten als gasklepsensor, krukassensor, nokkenassensor, vacuumlek.
Wanneer het de krukassensor of nokassensor zou zijn, dan zou waarschijnlijk de motor niet meteen starten, moet eerst wat afkoelen.
Vacuumlek kan ik niet ontdekken.
De gasklepsensor heb ik doorgemeten, hier meet ik ook geen "blinde vlekken" in het werkgebied, maar omdat deze minder temperatuurgevoelig is verdenk ik deze boven de andere sensoren, de auto was immers nog niet heet. Heeft iemand anders suggesties waar ik het zou kunnen zoeken, of wordt het een voor een de sensoren vervangen tot het probleem weg blijft?

fritske

Geplaatst door fritske , lid sinds 16 jaar geleden

4 Reacties

kaleido 1 PRO, 3 dagen geleden

Gasklephuis vervuild zou een optie kunnen zijn .

Elblag, 3 dagen geleden

Kijk hier even voor info https://problemcar.nl/topic/hyundai/afsl...

fritske, 1 dag geleden

Hoi, bedankt voor de opmerkingen. Gasklephuis heb ik schoon gemaakt, alsook de stationair klep. Dit geeft geen verschil.
Verder heb ik geen gas, dus het andere onderwerp is zowiezo een ander probleem lijkt me.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Hyundai Tucson of stel zelf een nieuwe vraag.