239 bezoekers online

Hyundai i10 2009: Start wel maar slaat niet meer aan.

Bouwjaar: 2009, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: G4HG, Motorinhoud (cc): 1100, Vermogen (kw): 49

Goedendag allen het volgende probleem doet zich voor.
De i10 start wel maar slaat niet aan.
Dit na het stellen van de kleppen, vervangen van de startmotor en het vervangen van de brandstoffilter.
Hierna pompte de brandstofpomp niet meer, zekeringen gecheckt en de relais ook.
Heb toen een 2de hands contactslot met ecu op de kop kunnen tikken.

Nu hoor je de brandstofpomp wel zoemen en heb je benzine tot aan de injectoren.
Als ik wat remreiniger in het gasklephuis spuit dan slaat ie wel aan en loopt ie een paar seconden.
Geen foutcodes kunnen vinden met scantool.

Iemand nog suggesties of tips?
Ik zat zelf te denken aan de bdp sensor?

moula

Geplaatst door moula , lid sinds 7 jaar geleden

8 Reacties

Beste antwoord, geplaatst door oldford PRO, 4 weken geleden

Bdp sensor is niet logisch. Als die defect is of slecht werkt slaat de motor met remmenreiniger ook niet aan.

Heb je al brandstofdruk en/of opbrengst gemeten?
Heb je de temperatuur sensoren (koelvloeistof en inlaat lucht) ook gecontroleerd met uitlezen of deze correct aangeven.

    Bedankt voor je reacti.Had ik nog niet gedaan. Om de brandstofdruk te meten heb ik het gereedschap niet voor. Ik zal straks de tempratuursensoren controleren. - moula, 4 weken geleden

harry4203 PRO, 4 weken geleden

ik ken het startonderbrekersysteem van hyundai niet uit mn hoofd, maar ik gok dat er nog een component in zit wat de sleutel herkent. denk dat alleen sleutel en ecu overzetten niet genoeg is. maar, ik weet t niet zeker.

    Bedankt voor je reactie. Inderdaad de immobiliser heb ik ook vervangen. - moula, 4 weken geleden

kaleido 1 PRO, 4 weken geleden

Ik begrijp de actie van de ecu en dergelijke niet helemaal , 2e hands gaat zo wie zo niet lukken , dient ingeleverd te worden .
Waarom is dit vervangen ?

    Bedankt voor je reactie. De i10 had voorheen sporadisch dat ie niet wilde aanslaan, na de 4de keer sloeg ie pas aan.Het lampje van immobiliser in het instrumentenpaneel knipperde. Dus maar gewoon vervangen. - moula, 4 weken geleden

moula, 4 weken geleden

Ik heb de koelvloeistoftemp sensor en de inlaatluchttemp sensor uit gelezen. En deze zijn 17.2 koelvloeistoftemp en 19.5 inlaatlucht. Ik zie wel vreemde waardes bij de berekende injectietijd.Zie foto's.
Wat houden deze in?

oldford PRO, 4 weken geleden

Foto's? Als het plaatsen niet lukt dan zijn de foto's te groot.
In dat geval ergens uploaden naar een filesharing site en de link er na toe plaatsen.

N.b.: Indien het toerental niet op de foto's staat waarmee de motor liep toen deze gemaakt werden, dat even er bij vermelden. Vermeldt dan ook waar je mee uitleest (Merk, type, versie, etc.).

moula, 4 weken geleden

Een tweede poging dan maar.
Hier is de link https://imgur.com/a/THdOkco

Dit was tijdens het starten van de motor.
Scantool is:
iCarsoft
CR Pro
V 11.25

oldford PRO, 4 weken geleden

Heb je ook gezien hoeveel toeren er gemaakt worden tijdens de startpoging?

    N.B.: Kun je ook de status van de immobilizer zien? Ik denk dat die wel vrijgegeven is, maar helemaal zeker is het niet. - oldford PRO, 4 weken geleden
    Tijdens de startpoging heb ik gezien dat ie rond de 300rpm schommelt. De status van de immobilizer is vrij. Want het lampje met de sleutel knippert niet. Ik heb daarnet een brandstofdruk meter kunnen lenen. Deze heb ik op de brandstofpomp aangesloten want op de bramdstofgalerij was geen optie en de druk was een halve bar. - moula, 4 weken geleden
    Wel, daar heb je je oorzaak. Veel en veel te weinig brandstof druk (zo lang de drukregelaar ook was aangesloten). Heb je een retour leiding vanaf je brandstofrail? Zo ja, dan zit de drukregelaar meestal daar. Zo nee, dan zit de drukregelaar in de tank of ingebouwd in de brandstofpomp. Wat betreft die injectietijden: Het 1e scherm geeft het resultaat van verschillende deel-berekeningen weer. Dat is niet cylinder specifiek. Misschein hadden ze A t/m D moeten gebruikenh in plaats van 1 t/m 4 voor de duidelijkheid. De laatste tijd lijkt mij een soort van maximum inspuitduur te zijn. Alleen komt die 932 ms overeen met ongeveer 128 omw/min - niet logisch dus. Als de tijd de helft was dan zou ik hem nog wel geloven. Dat komt over een met ongeveer 257 omw/min. Foutje van de motocomputer of iCarsoft? Wat betreft de inspuittijden per cylinder geloof ik de tijd van cylinder 4 niet. Dan zou er zou wat niets uit de injector komen als deze tijd inclusief de openingsduur van de injector is. Ik hou het voorlopig op een fout van iCarsoft. - oldford PRO, 4 weken geleden

moula, 4 weken geleden

Bedankt voor je reactie. Ik schrok er ook wel van dat de druk zo laag was.De brandstofdruk regelaar zit inderdaad op de brandstofpomp ingebouwd.Ja de inspuittijd van cilinder 4 vond ik ook veel afwijken ten opzichte van de rest. Ik heb een brandstofpomp besteld en zal in de loop van de week monteren.
To be continued...

    Zojuist de bramdstofpomp vervangen en het was tikken en draaien. Dus toch de brandstofdruk regelaar die het heeft begeven. Oldford bedankt voor het sturen in de juiste richting... - moula, 3 weken geleden
    Bedankt voor de feedback. - oldford PRO, 3 weken geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Hyundai i10 of stel zelf een nieuwe vraag.