Mercedes-Benz 230E: motor start wel maar slaat gauw af

Bouwjaar: 1981, Brandstof: Benzine, Motorcode: 2,3

Wie kan mij helpen?
Ik heb een Mercedes Benz 230E, b.j. 1981, automaat met injectiemotor.
Onlangs sloeg de motor af bij een stoplicht. Het starten ging goed, maar de motor
sloeg na enkele seconden af. Na 24 uur starten resulteerde in het afslaan van de motor
na ongeveer 1 minuut.

Het lijkt net of de motor geen benzinetoevoer krijgt of dat er geen benzine is. Maar er is wel benzine.

Dit probleem had ik 3 maanden geleden. Heb toen de benzineaccumulator, -filter, en relais vervangen.

Ik ben ten einde raad. Denk erover om de benzinepomp te vervangen, hoewel deze wel goed lijkt te werken.
(Hij zoemt.)

nan

Geplaatst door nan PRO , lid sinds 12 jaar geleden

7 Reacties

werkhoven, 12 jaar geleden

hoeveel heeft de auto gelopen ?injectoren laten afpersen of ze niet lek zijn en een raar nevelbeeld geven
zijn de bougie en de bougie kabels nog goed?.
de lucht om regeling is die nog goed als het goed is kun je die nog afstellen met een schroefje .
bij nieuwere modelen niet meer.
de beziene pomp is denk ik wel het laatste .

gr marcel

nan PRO, 12 jaar geleden

Beste Marcel, de motor draait prima bij het starten, dus zou ik zeggen dat het niet aan de injectoren en bougies ligt.
Het probleem bij mij is dat de motor niet lang blijft doordraaien, maar snel afslaat.
Correctie op mijn bericht hierboven: 3 maanden geleden had ik een startprobleem. toen heb ik de genoemde vernieuwingen uitgevoerd.

Nu heb ik een ander probleem: starten gaat goed, motor draait prima, maar slaat snel af. Ik kan er helemaal niet mee rijden.

Ik wacht jou reactie en evt. die van anderen af.

320, 12 jaar geleden

http://problemcar.nl/viewtopic.php?id=10...

zit de luchtplaat soms vast.?

nan PRO, 12 jaar geleden

even een tussentijds verslagje: ben nog steeds bezig met de Benz. Hierbij reacties van 320 en marcel meegenomen.
Ontdekte dat een slang die vanuit de benzinepomp loopt dichtgeknepen was. Waarschijnlijk was dat een oorzaak.
Heb een nieuwe benzinepomp geplaatst. Maar het probleem is niet opgelost. Deze nieuwe benzinepomp werkt niet.
Pfff, nu weer bedenken wat te doen.

Hans4040 PRO, 12 jaar geleden

De oude pomp weer terugplaatsen en de dichtgeknepen slang repareren?

Tussen haakjes:het is geen E-klasse, de E staat voor "Einspritz" oftewel injectie)
het model is W123

mvg,
Hans.

werkhoven, 12 jaar geleden

heb je al gekeken of de benziene drukverdeler goed is ?.
de luchtplaat kan ook maar dat kan je zelf controleren luchtfilter er af stationer laten lopen en gas geven moet
ie naar benden gaan en meer lucht menggsel door laten.
ik hoor het wel gr marcel

nan PRO, 12 jaar geleden

Opgelost. Na vele maanden stil liggen eindelijk naar garage gebracht.

dank aan iedereen voor het meedenken.

Hier dan de oplossing:

het lag aan het transistorsyteem.
deze is een kastje (ongeveer 10x10cm)
bevestigd vlak naast de bobbine.
het is aluminiumachtig (legering) en
levert stroom aan de bobbine en aan de verdeler.
de fout was moeilijk op te sporen liet de monteur weten.

dus al mijn dure investeringen waren voor niets geweest.

Maar weer wat bijgeleerd.

Groeten, Nan

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mercedes-Benz 124 of stel zelf een nieuwe vraag.