Mercedes-Benz E-Klasse: Start soms niet

Bouwjaar: 2002, Brandstof: Diesel, Motorcode: 220 cdi W211

Hallo, wij hebben hier een probleem met een E 220 CDI W211.
Deze auto start soms niet dat wil zeggen motor gaat niet rond.
Wij hebben een controle lampje aangesloten bij de aansturing van de startmotor, als hij niet start gaat het lampje niet aan dus komt er dan geen spanning op de startmotor.
We hebben de accu al vervangen.
Dealer heeft eerst sam module vervangen.
Toen nog niet goed en twee weken geleden contactslot vervangen.
Nou belt de klant net weer op dat ie het weer niet deed, een keer of tien op en neer doen met de sleutel en dan in een keer start ie wel.
Bij de dealer hebben ze ook eerst uitgelezen en geeft geen foutcodes.
Dit probleem doet zich voor met beide sleutels.
Iemand nog een idee of tip??

Alvast bedankt

MB

Geplaatst door MB PRO , lid sinds 17 jaar geleden

9 Reacties

janus5151 PRO, 13 jaar geleden

me is het probleem
meet maar eens op je stekker op je sam naar de startmotor op het moment dat ie het wel en niet doet
had zelf dat de spanning niet goed wegvalt bij het contact uit zetten
maar is allang geleden dus weet het niet precies meer hoeveel V dit was
op een gegeven moment was ie helemaal niet meer te starten
had zelf ook eerst sam uitgewisseld
grt

MB PRO, 13 jaar geleden

Wat heb je dan moeten doen dat het probleem verholpen was?
Of weet je dat niet meer?
Alvast bedankt

janus5151 PRO, 13 jaar geleden

[quote=janus5151]me is het probleem
meet maar eens op je stekker op je sam naar de startmotor op het moment dat ie het wel en niet doet
had zelf dat de spanning niet goed wegvalt bij het contact uit zetten
maar is allang geleden dus weet het niet precies meer hoeveel V dit was
op een gegeven moment was ie helemaal niet meer te starten
had zelf ook eerst sam uitgewisseld
grt[/quote]
zoals ik al aan gaf ME, motorregeleenheid vernieuwen was voor mij de oplossing.
kijk iig naar aansturing vanuit de ME naar het Sam toe op moment van wel en niet starten
was volgens mij een 3 polige stekker bij de zekeringen in het sam
probeer hier anders ff een schema'tje van te krijgen
grt

MB PRO, 13 jaar geleden

Oke bedankt ga ik kijken.

casper44 PRO, 13 jaar geleden

Hoi
Is het een automaat? Staan er geen foutcodes in de schakelmodule?(als deze in de R of D staat geeft deze ook niet vrij)
Zit er bij deze ook een relais op het Sam voor de startmotor?
Succes

W.A. Mons PRO, 13 jaar geleden

Beste MB,

Controleer eerst maar electronische contactslot voor je verder gaat, deze is goed uit te lezen met de Boschtester.
Ik hoor wel van je.

Vriendelijke groet,
Wolter Mons.

MB PRO, 13 jaar geleden

Contactslot is al vervangen, klant wil er verder mee rijden en dan afwachten tot erger wordt want de auto heeft een week bij de dealer gestaan zodat ze m uit kunnen lezen op het moment dat ie niet start maar start daar elke keer.

janh5107 PRO, 13 jaar geleden

probleem ook een keer gehad, lag gewoon aan de startmotor.
J.E

anoniem-1573996169, 13 jaar geleden

er komt toch geen spanning op de startmotor dat kan toch niet aan de startmotor liggen???[quote=janh5107]probleem ook een keer gehad, lag gewoon aan de startmotor.
J.E[/quote]

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mercedes-Benz 124 of stel zelf een nieuwe vraag.