Peugeot 208 2015: Dynamo laad niet bij

Bouwjaar: 2015, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: HM01, Motorinhoud (cc): 1200, Vermogen (kw): 60

Goedendag
Ik heb hier een 208 met een 1.2 3cil uit 2015 staan waarbij de dynamo niet bijlaad. Deze auto heeft geen start/stop. Laadspanning is 12V, als ik de veld bekrachtiging meet komt er 12V op maar als ik er een lamp op zet gaat deze niet branden.
Ik heb de weerstand en geleiding van de draad gemeten van de veldbekrachtiging van de dynamo naar de rekeneenheid inspuiting en die draad is goed. Klemkracht aan beide kanten is ook goed.
Nu lijkt het erop dat er geen goede voeding uit de computer komt. Is dit een bekend probleem of gewoon pech dat de computer intern stuk is?

Met vriendelijke groet,
Willie

willie12155

Geplaatst door willie12155 , lid sinds 15 jaar geleden

3 Reacties

Highway PRO, 3 maanden geleden

Misschien mis ik iets. Je meet 12 v op de veld bekrachtig en met een lamp er op brand de lamp niet.
Als je de lamp dan ergens tegen de massa aan houd dan wel? Als dat zo is denk ik meer aan slechte massa dynamo of inwendig dynamo defect.

    Ik meet 12V met multiemeter maar de lamp kan er niet op branden als ik dus belast meet van de aansturing naar de accu - willie12155, 3 maanden geleden

harry4203 PRO, 3 maanden geleden

je meet de linbussturing, dus die lamp gaat hier niet op. ga ff langs de dealer, kan zijn dat er een softwareupdate nodig is voor het bijlaadprobleem.

willie12155, 3 maanden geleden

De oplossing was een software update van de rekeneenheud inspuiting die de aansturing voor de dynamo regeld. Harry4203 had gelijk. Bedankt!

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Peugeot 208 of stel zelf een nieuwe vraag.