123 bezoekers online

Peugeot 206 1998: Radiator ineens gescheurd, na vervangen radiateur loopt expansievat over, koelvin slaat niet aan.

Bouwjaar: 1998, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: TU3JP, Motorinhoud (cc): 1400

Vandaag met de auto naar de APK-keuring geweest, staat deze binnen een tijd stationair te draaien, spuit ineens alle koelvloeistof eruit.

Bij nader onderzoek blijkt er een scheur te zitten bij het bovenste aansluitpunt van de koelslang op de radiator.
En het lijkt er ook op dat de koelventilator niet aanslaat.

Gebruikte radiator gehaald, gemonteerd en opnieuw gevuld, daarna ontlucht bij thermostaathuis en ventieldopje bij schutbord.

Proefrit gemaakt en auto blijft keurig op bedrijfstemperatuur (ca. 80-85 graden).
Na terugkomst auto stationair laten draaien om te kijken of koelventilator wel of niet aanslaat.

Krijg ik de koelwatertemperatuur op stationair toerental niet eens op 90 graden dus toerental maar naar 3000 RPM laten gaan.

Op een gegeven moment krijg ik de koelwatertemperatuur met een hoop pijn en moeite naar de 90 graden en loopt op een gegeven moment het expansievat over.

Wat kan de reden zijn dat het expansievat overloopt, zou er nog lucht in de leidingen kunnen zitten?

Zou er nog lucht in het koelsysteem kunnen zitten?

Hoe kan de radiateur in de eerste instantie zomaar gescheurd zijn?

Druk in het systeem te hoog geweest door hoge temperatuur koelwater wegens een koelvin die niet aangeslagen is?
Overdrukbeveiliging zit in de dop?

Bij welke temperatuur moet de koelventilator aanslaan?

En wordt dit door een thermoschakelaar geschakeld of door wat anders.
Zit in ieder geval geen thermoschakelaar in de radiateur.

Jeroen1978

Geplaatst door Jeroen1978 , lid sinds 14 jaar geleden

12 Reacties

Hendrik4290 PRO, 3 weken geleden

Laat eens testen of de koppakking lekt. Dit kan door de koelvloeistof te checken op uitlaatgas.

kaleido 1 PRO, 3 weken geleden

Auto niet laten draaien met de dop er af , dan loopt hij juist over .
De boel ontluchten , kvs op max , en gaan rijden , dan nogmaals ontluchten met motor warm en dop op het systeem , voorzichtig .
Als alle lucht er uit is , motor laten draaien en kijken of de fan aan slaat.

Jeroen1978, 3 weken geleden

@ kaleido 1:
Waar ik een beetje mee zit is dat ik nu niet weet waarom die radiateur gescheurd is.

Ben er nu een beetje huiverig voor om bij stationair toerental die dop erop te doen omdat ik bang ben dat op 1 of andere manier de druk te hoog word en twijfel nu ook aan de overdrukbeveiliging in de dop van het expansievat.

Net weer rondje gereden met de dop erop en motor blijft keurig tussen de 80-85 graden.
Daarna stationair laten draaien totdat temperatuurmeter 90 graden aangeeft en toen liep het expansievat weer over.

Bovenste koelslang voelt niet hard aan en ik voel nadat het expansievat is overgelopen , dat er in deze slang vloeistof staat te koken.

Misschien heb je wat aan deze aanvullende informatie?

Als jij denk dat ik veilig die dop erop kan doen dan wil ik dat wel proberen maar zit er niet op te wachten dat die radiateur weer scheurt.

Jeroen1978, 3 weken geleden

Zou het mogelijk kunnen zijn dat als de overdrukbeveiliging in de dop van het expansievat dicht blijft staan onder normale omstandigheden de druk zo hoog oploopt dat de radiateur kan barsten?

Jeroen1978, 3 weken geleden

En kan iemand mij vertellen welke zekering en welk relais voor de aansturing van de koelventilator is?
Zie foto.

Vermoed dat het de oranje 40A zekering op de onderste rij is.

.

kaleido 1 PRO, 3 weken geleden

Loopt het kvs vat over met de dop er op ? ?

kaleido 1 PRO, 3 weken geleden

Plastic wordt met de jaren hard en poreus , als je de dop er af draaid terwijl de motor warm is loopt hij zondermeer over , druk verlaging geeft kookpunt verhoging , dus je koelsysteem gaat koken.
Meten is weten , je kunt de sensor die de ventilator aanstuurt even doorverbinden , werkt de fan dan , is alles in orde , behalve de sensor , deze dan vervangen.

Jeroen1978, 3 weken geleden

Hoi Kaleido1,

Had gisteren de dop er NIET op toen het expansievat overliep.
Heb het bij een eerdere reparatie ook al eens meegemaakt en toen had ik uiteindelijk de dop er waarschijnlijk ook op gedraaid.

Heb voor het lezen van je bovenstaande reacties van vandaag net het koelsysteem bijgevuld, ben een rondje gaan rijden waarbij de temperatuur keurig op 80- 85 graden bleef en heb de dit keer MET DE DOP EROP de motor stationair tot dik boven de 90 graden laten gaan en er gebeurde geen rare dingen.
Nu werden de koelslangen ook hard, zal ongetwijfeld door de geopende thermostaat komen.

Alleen slaat de koelventilator niet aan dus dat is nog even een puntje.

Als ik het relais van de koelventilator eruit haal en de schakelcontacten doorverbind gebeurd er helemaal niets.
Meet ik op de zekering dan meet ik ten opzichte van massa aan 2 kanten 12 volt dus zekering is heel.
Dit punt loopt ook naar een schakelcontact van het relais en ook daar komt de 12 volt aan.

Als ik ohms tussen de andere kant van het schakelcontact en massa meet dan meet ik ca. 10 KOhm terwijl ik de weerstand van de ventilatormotor had moeten meten die een heel stuk lager zou moeten zijn dus kan ik eruit opmaken dat de ventilatormotor defect is.

Kom op internet ook nog een ventilatorweerstand tegen die niet in het schema staat, zou ook kunnen dat deze nog defect is.

Moet even kijken of ik makkelijk bij alle stekkers kan komen zodat ik op de stekker van de ventilator kan meten of daar spanning op staat of niet, dan weet ik het zeker.

Wat mij net wel opviel is dat toen de temperatuur een stuk boven de 90 graden was en ik verwachte dat het relais wel ingeschakeld zou zijn dat er op de spoelcontacten geen spanning stond.
Het relais voelde wel een beetje warm dus misschien heeft er toch heel even spanning op gestaan.

kaleido 1 PRO, 2 weken geleden

Verbind contact 30 en 87 eens door van het relais , er moet nu spanning staan op de fanmotor , als defanmotor gaat draaien is daar alles oke , moet je het dus zoeken in de aansturing.
Staat er wel 12v op de stekker en de fan werkr niet , fan kapot.

Jeroen1978, 2 weken geleden

Denk dat ik het probleem vanmiddag gevonden heb.

Zit links van de ventilator een zwarte doos met 3 drukkertjes vast en daar zitten 2 groene relais in.
De contacten van beide relais waren beide groen uitgeslagen en na demontage braken er een paar contacten van het relais af, zo vast zaten deze in het relaisvoetje.

Bij het onderste relais was een witte draad door corrosie helemaal doorgevreten en deze hing los, 1 keer raden waar deze draad naartoe ging, naar de stekker van de koelventilator.

Witte draad verbonden met de oranje draad en ik had 12V op de stekker van de ventilator.

Ventilator had ik eerder gedemonteerd en lijkt goed te zijn, meet 1 Ohm door en als je er een draai aan geeft zie je de weerstand omhoog vliegen.

Moet nu alleen 2 nieuwe relais bestellen en ik ben bang dat in de relaisvoetjes terugplaatsen geen optie is dus dan word het alles los knippen en voorzien van AMP-jes.

Weet jij toevallig waarvoor dat andere relais in dat doosje is, is deze toevallig voor het inschakelen van de compressor van de AIRCO?

. . .

Jeroen1978, 2 weken geleden

Blijkt dat het schema wat ik gevonden had toch anders is dan hoe de installatie werkelijk in elkaar zit.

Had achteraf kunnen weten dat het relais in de zekeringenkast onder de motorkap geen 40A kan schakelen.

Ga morgen eens kijken of dit relais misschien het andere relais inschakelt.

Beste antwoord, geplaatst door Jeroen1978, 6 dagen geleden

Probleem is inmiddels opgelost.

Van beide relais de bedrading naar de 2 relais voetjes doorgeknipt en voorzien van schuifstekkertjes en deze aangesloten op 2 nieuwe relais.
Ventilator draait nu weer naar behoren.

Bedankt voor alle reacties!

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Peugeot 206 of stel zelf een nieuwe vraag.