Renault Megane: problemen op LPG

Bouwjaar: 1998, Brandstof: Benzine, Motorcode: 1.6I HB

Beste forumleden,

Ik heb recentelijk mijn eerste auto gekocht, maar heb een paar problemen met mijn LPG installatie:

Merk: Eurogas
Typegoedkeuringsnummer: EURD-1002 RE11512
Merk verdamper: Renzo landi
Type verdamper: SE81 SIC/a

het probleem wat ik heb is als volgt:

de auto start goed op benzine, en de led knippert groen om aan te geven dat hij naar LPG wil.
als ik dan wegrijd schakelt hij goed over naar LPG, dit is zichtbaar/voelbaar/hoorbaar (tik)
na 5 tot 10 minuten op LPG gereden te hebben schakelt het systeem terug naar benzine (zichtbaar/voelbaar/hoorbaar)
na 5 minuten op benzine gaat de led weer groen knipperen, en schakelt hij weer over op LPG, waarna het hele verhaal zich herhaalt.

De gastank is vol, de benzine half vol.
Als de auto op gas rijd, rijd hij goed, houd niet in of iets dergelijks.

Het probleem treed ook stationair op, precies volgens bovenstaand verhaal, je kunt er op wachten als je er een klokje bij hebt.

Bij het indrukken van de koppeling voor een stoplicht of rotonde slaat hij vaak af, enkel op gas.

Ik heb contact opgenomen met een lpg inbouwbedrijf in leeuwarden, maar de eerste reactie was 'computer stuk, vervangen'. Dit leek mij wat kort door de bocht na mijn zoektocht door dit forum. Echter kan ik geen van de hier behandelde problemen echt rijmen met mijn probleem.

Ik heb overwogen om hem opnieuw in te leren, de procedure heb ik op dit forum gevonden. Echter, kan ik de zekering van de LPG installatie niet met met zekerheid vinden, en ik wil geen verkeerde dingen loshalen/verbinden.

De vraag is dus, moet ik de computer vervangen/repareren, of ligt dit heel ergens anders aan? (lambda/bekabeling?)

(ps, ik heb een technische achtergrond, al is het niet met auto's speciaal)

mberntsen

Geplaatst door mberntsen , lid sinds 13 jaar geleden

18 Reacties

AS1, 13 jaar geleden

zo te horen bevriest je verdamper. Controleer het koelvloeistofpeil en of je ijs op de verdamper ziet als hij afslaat.

JORDEN2000, 13 jaar geleden

hallo

ik heb een megane 1.6
op dit momoent ook problemen met het gas ik heb een forumlid gevonden die de eurogascompu repareerd voor 50 euro
ook heb ik bij de auto een rekening gekregen waarbij het zelfde probleem als jij had dat was vorig jaar
op de rekening staat dat ze de stappenmotor op de verdamper hebben vernieuwd


dit is de email voor de reparatie aan de compu



ik hoop dat je er wat mee kan


gr jorden

mberntsen, 13 jaar geleden

De auto heeft inmiddels 195 dkm gereden, dus een andere inbouwer wist te melden dat de verdamper dan wel eens op zijn einde kan komen.

Het bevriezen ga ik aan het begin van de middag meteen even testen. ik las dat dit na een lange tijd op kan treden als er een membraan verouderd en er eigenlijk teveel gas aangevoerd word. dat zou verklaren waarom hij er pas na zo'n lange tijd last van krijgt.

Verder zal ik als ik thuis ben en tijd heb naar de stappenmotor kijken, of deze nog goed beweegt.

Bedankt alvast voor de antwoorden, dit komt toch betrouwbaarder over dan direct alles vervangen, dan was ik nu al 800 euro kwijt geweest.

AS1, 13 jaar geleden

[quote=mberntsen]De auto heeft inmiddels 195 dkm gereden, dus een andere inbouwer wist te melden dat de verdamper dan wel eens op zijn einde kan komen.[/quote]
dat zit er wel in. Zie [url=http://www.vogelsautogas.nl/onderdelen.a...]Vogels autogas[/url]
Ze hebben waarschijnlijk ook wel een revisiesetje.

mberntsen, 13 jaar geleden

Ik heb het net even gecheckt, ik heb de motor aangezet en toen heb ik hem over laten schakelen naar gas, na 8 minuten schakelde hij terug naar benzine (stationair overigens, en nèt niet afgeslagen): de verdamper is warm, en nergens iets van ijs te vinden of te voelen. de motor is inmiddels ook bijna op rijtemperatuur gekomen.

een versleten verdamper of stappenmotor blijft dan de meest waarschijnlijke oorzaak van de problemen?

AS1, 13 jaar geleden

de stappenmotor zou het afslaan bij gas los kunnen veroorzaken. Die kun je checken en een beetje inspuiten met bijv. teflon, maar die zal waarschijnlink niet het na 8 minuten opeens overschakelen veroorzaken. Je zou even kunnen proberen om de stekker v/d stappenmotor los te trekken als hij loopt (weet niet zeker of dat kan) om dat met zekerheid vast te stellen.

Ik zou eerst de computer laten checken bij dat forumlid. Is die goed, dan pas de verdamper reviseren of vervangen.

mberntsen, 13 jaar geleden

Ik heb contact opgenomen met maikel. Dan wachten we dat even af.
Bedankt voor alle hulp, dit is een topforum!
Als het probleem opgelost is zal ik de oplossing nog even hier neerzetten.

maikelvb, 12 jaar geleden

[quote=JORDEN2000]hallo

ik heb een megane 1.6
op dit momoent ook problemen met het gas ik heb een forumlid gevonden die de eurogascompu repareerd voor 50 euro
ook heb ik bij de auto een rekening gekregen waarbij het zelfde probleem als jij had dat was vorig jaar
op de rekening staat dat ze de stappenmotor op de verdamper hebben vernieuwd





ik hoop dat je er wat mee kan


gr jorden[/quote]
Ik ben niet zo blij met mensen die mijn email account zo op forums gooit i.v.m. spywarebots
graag even er af halen en gewoon via problemcar mailen

Met vriendelijke groet,
Maikel

mberntsen, 12 jaar geleden

Update:

Inmiddels heb ik al een week probleemloos op gas gereden, nadat ik een reparatie heb gedaan aan de gascomputer waarbij ik enkele componenten heb vervangen. Het probleem lijkt dus opgelost.

Hierbij dus aan andere mensen met dit soort problemen, Grote kans dat het aan de gascomputer ligt en Maikel kan je vast verder helpen!

Groeten,

Martijn

Eastside, 12 jaar geleden

Ik heb vermoedelijk ook een defecte stappenmotor, ik heb een Golf 3 met een AG G2 installatie met stappenmotor in de slang tussen de verdamper en de carburateur. De zuiger in de stappenmotor doet niets meer, want als ik hem naar beneden zet en een eindje rijd blijft hij in die positie, idem als ik hem helemaal open zet. Nou heb ik de weerstand gemeten van de stappenmotor en deze is op beide paren 50 ohm. Echter als ik hier 12v op zet klinkt er slechts een klein tikje.
Bovendien gaat de stappenmotor ontzettend stroef in en uit, is dit normaal? of zou dit heel soepeltjes moeten gaan? Kan ik bovendien de spanning meten op de stekker van de stappenmotor? wat voor een voltages zou ik daar moeten hebben? Het is een 4 pins connector.

pieterp9094 PRO, 12 jaar geleden

Elektrisch lijkt je stappenmotor goed. Dat deze niet gaat draaien als er 12 Volt op staat is logisch.

http://nl.wikipedia.org/wiki/Stappenmoto...

Het feit dat deze niet soepel loopt is niet goed.
De vraag is verder nog of de aansturing van de computer goed is. Ik zou zeggen eerst even smeren of zo zodat deze weer soepel loopt. Daarna na (laten) meten of de aansturing vanuit de computer ok is. Laat even weten wat voor spanning je meet over de twee spoelen in de stappenmotor. Echte diagnose op een stappenmotor driver is lastiger.

Eastside, 12 jaar geleden

als ik met een multimeter de beide paren meet, krijg ik nauwelijks een waarde, slechts 0.03 volt, dan weer 0.0023, in die orde van grootte. welke spanningen moeten hier te meten zijn normaal gesproken? Ik neem aan dat de stappenmotor wel iets tussen de 5 en 12V nodig heeft om te kunnen werken.
Hoe kan ik zelf meten of de aansturing vanuit de computer goed is?

pieterp9094 PRO, 12 jaar geleden

Wat meet je als de stappenmotor los is ? Als dat ook heel laag is is de aansturing in de LPG computer defect. Stappenmotor zal sowieso weer gangbaar gemaakt moeten worden.

Eastside, 12 jaar geleden

De meting heb ik gedaan met de stappenmotor los. slechts hele kleine voltages zichtbaar.
De auto loopt echter verder prima, is er ook een andere manier om erachter te komen of de LPG computer stuk is?

pieterp9094 PRO, 12 jaar geleden

[quote=Eastside]De auto loopt echter verder prima, is er ook een andere manier om erachter te komen of de LPG computer stuk is?[/quote]
Wat is verder dan het probleem ? Alleen dat de stappenmotor niets doet ?

Eastside, 12 jaar geleden

Ja, dat is eigenlijk het probleem, ik weet niet in hoeverre dit nadelige consequenties heeft t.a.v. het benzine gebruik of kwaliteit van het mengsel, waardoor de motortemperatuur misschien hoger is dan normaal, wat wellicht weer kleppenslijtage met zich mee brengt. Of kan ik hier rustig mee door blijven rijden? Er staat trouwens al 340 000 km op mijn golf 3.

Eastside, 12 jaar geleden

@ Pieterp9094: Ik heb inmiddels een 2e hands stappenmotor bemachtigd, echter deze blijft ook in een positie staan. Ik ben dus inderdaad bang dat de LPG computer stuk is. Wat voor een waarden zou ik moeten meten bij de stappenmotor?

Mocht de LPG computer stuk zijn, hoe kan het dan dat de auto verder wel gewoon loopt, is de LPG computer misschien door te meten? Wellicht kan ik kijken of het lambda signaal goed is.. deze moet geloof ik 0,5V zijn bij een correct mengsel. Wat is er verder te meten aan de LPG computer? Misschien kun je me iets op weg helpen... tnx alvast

pieterp9094 PRO, 12 jaar geleden

Op de stappenmotor zou een paar volt tot 10 volt ongeveer moeten staan. Ik ken de exacte configuratie in dit geval niet. Wellicht kan AC tronics iets voor je betekenen. Lambda signaal moet tijdens het lopen pendelen, vast op 0.5 V is niet goed.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Renault Mégane of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.