Renault Megane: Renault Megane 2004 op LPG, AG installatie, hapert/stotter/houdt

Bouwjaar: 2004, Brandstof: LPG, Motorcode: 2.0 16v

Dames en Heren,

Ik rijd in een Megane van 2004 op LPG met een AG SGI gasinstallatie.
Ik heb sinds enkele weken het volgende probleem als ik op gas rij:

Ik heb het meerdere keren getest, maar het probleem doet zich niet voor als ik op benzine rij.

Als ik optrek houdt de motor in en stotter/hapert hij. Het doet zich voornamelijk voor als ik het gas volledig losgelaten heb en daarna weer wil optrekken. Vooral als ik op snelheid ben en dan weer gas geef na het afremmen bijvoorbeeld.
Alleen als ik heel voorzichtig weer gas geef gaat het meestel goed.
Ik heb gemerkt dat het dus vooral gebeurt wanneer ik het gas volledig losgelaten heb en de motor dus geen brandstof meer krijgt heeft gekregen.
Ook vanuit stilstand optrekken geeft vaak haperig en ook na het op- of terugschakelen.

Als het haperen na een paar seconden dan voorbij is, is er niets meer aan de hand en loopt hij goed....

Ik heb al even rondgegeken op problemcar natuurlijk, maar een hele duidelijke oorzaak voor mijn probleem kon ik niet echt vinden. Ook de gasboer kon zich niet bedenken wat het is (of wil hij niet voordat ik langskom).
Zag gasfilter, injectoren enz voorbij komen...

Ik ben nog van plan om aanstaande week het gasfilter te vervangen, want die is al zeker 80.000 km niet vernieuwd. En ik wil de verdamper even aftappen.

Ik hoop dat jullie mij suggesties kunnen geven in welke richting ik moet zoeken.

Bij voorbaat dank!

prince

Geplaatst door prince , lid sinds 12 jaar geleden

2 Reacties

prince, 12 jaar geleden

Geachte leden,

Het probleem is inmiddels opgelost.

Na het gasfilter te hebben vervangen, bleek het dat de bougies niet goed 'afgesteld' waren.

Nadat ik deze goed heb 'afgesteld', was het probleem verholpen.

Dus ondanks dat hij het wel goed op bezine deed, was het wel degelijk van invloed op het rijden op gas.

ovi, 12 jaar geleden

Bij de H200 die ik enkele jaren geleden gekocht had met een gasinstallatie van AG was het de DGI die vastzat en die altijd stuk gaat bij dit systeem van AG installaties! Het is een gekend probleem en heeft dezelfde gevolgen zoals u hierboven beschrijft zodat ik het toch nog even wil posten. Probleem was dat dit onderdeel niet meer gemaakt wordt en ik de H200 gekocht heb en de Prins installatie van mijn vorige wagen heb laten overbouwen.
Ik weet natuurlijk niet of een SGI installatie zoals die van u hetzelfde slechte onderdeel heeft?

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Renault Mégane of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.