Suzuki Alto: Draait wel rond maar slaat niet aan

Bouwjaar: 1998, Brandstof: Benzine, Motorcode: 1.0 B10G motor

Goedendag,

Ok heb hier een Alto die kwam binnen omdat de koppelingskabel vast zat !
Mooi geen probleem nieuwe erop en testen en wat blijkt NIET MEER STARTEN !!

Nou gaan we kijken en de goede man verteld me dat het al vaker aan de hand was en vandaag zelfs zo erg dat hij rook zag in de wagen tijdens het starten
Mooi denk ik dat is dus ergens een kortsluiting
Dus ik zeg tegen de man start u eens ik kijk onder de klep
Zie ik ineens de nieuwe koppelingskabel opzwellen en roken STOP
Wat blijk massakabel aan bak afgebroken en de motor pakte dus massa via de koppelingskabel ( nieuwe gaat nu dus ook al weer zeer zwaar )

Geen probleem nieuw oog aan de massa gesoldeerd vast gezet maar helaas niet aanslaan !!
Zie ik nu dat het motor management lampje meteen bij het op contact zetten begint te knipperen

Mooi uitlezen dan maar ..helaas Delphi komt er niet in pas vanaf 1999 dus dat gaat hem niet worden
Dan maar gaan zoeken

* Heeft vonk en met remmenreiniger in inlaat spuiten slaat de motor ook aan
* Hoor brandstofpomp niet lopen
* Relais brandstofpomp schakelt niet ( zelf de pin 87 en 30 doorverbonden van relais maar helaas nog steeds geen pomp )
* Heeft wat ik kan zien geen sleutelcode heb gewoon 1 stalen sleutel zonder iets van plastic eraan zie wel een immo hangen
* Met midlock T-60 gekeken of injectoren pulseren deze zou dan groen / rood moeten knipperen BLIJFT ROOD groen komt nooit op beide aansluitingen niet )
* Andere motor ECU erin gezet maar precies het zelfde
* relais motor en brandstofpomp op schutbord al omgewisseld
* zekeringen binnen gecheckt alles ok ook de losse 15Amp zekering


Nou wat kan het nou nog zijn ???

Serge07

Geplaatst door Serge07 , lid sinds 15 jaar geleden

2 Reacties

Serge07, 7 jaar geleden

Ok wagen loopt echter heb ik nu weer een ander probleem

Ik kan de sleutel eruit halen maar wagen blijft dan gewoon doorlopen en ook op contact staan
Trek ik nu de motor relais eruit dan is het probleem opgelost

KLUNGELTJE 30, 3 maanden geleden

Dat blijven doorlopen kan, als je remlampje hebt vernieuwd bubbele gloeidraad in lampje en die komen in het lampje tegenelkaar dan kan dat gebeuren. Heb ik meegemaakt met een Opel.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Suzuki Alto of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.