Volkswagen Polo 2011: ABS/ASR/TPMS storing + geen connectie met ABS

Bouwjaar: 2011, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: CBZ, Motorinhoud (cc): 1200, Vermogen (kw): 77

Goedenavond!

Heb een vraagje over een VW Polo 6R 1.2TSI 2011, en wellicht dat 1 van jullie het al eens vaker heeft meegemaakt.

Deze auto kreeg al langere tijd sporadisch het bandenspannings-lampje op de display, terwijl de spanning op alle 4 de wielen in orde was.
Dat deed mij al twijfelen aan 1 van de snelheids-sensoren, maar aangezien het slechts sporadisch voor kwam is daar i.o.m. klant verder niets mee gedaan.

Nu sinds een week of 3 springen ook steeds vaker de ABS + ASR lamp aan bij het weg rijden, dus heb ik de auto vanavond eens aan de Vagcom gehangen, zodat ik kon zien welke wielsensor niet mee doet.

Echter kan ik geen contact krijgen met de ABS computer.
Ook ESP & stuurhoek systeem zijn niet uit te lezen.

Zekeringkast bovenop accu heb ik doorgemeten incl. losse zekeringen links daarvan, alles in orde.

Is dit iets dat toevallig vaker voor komt? Lijkt me niet dat een defecte wielsensor er ineens voor kan zorgen dat ik het ABS systeem niet uit kan lezen?

Overige systemen (op de RCD radio na) zijn storingsvrij overigens.
Volgende stap is om de weerstand van de wielsensoren te checken, maar ben eens benieuwd of dat jullie me wellicht nu al verder kunnen helpen.

Bedankt alvast.

Mvg Emiel

Mulder Trade

Geplaatst door Mulder Trade PRO , lid sinds 2 jaar geleden

4 Reacties

memos PRO, 3 weken geleden

Denk niet dat je direct moet beginnen met de weerstand van de sensoren te gaan meten. Dat is niet de oorzaak dat je geen communicatie krijgt.

Altijd eerst alle zekeringen gaan checken als je geen communicatie met een module krijgt. Daarna een schema erbij om de voeding en massa te controleren. van de ABS module.

Als dat allemaaal in orde is zou het je ABS nodule kunnen zijn, maar ik heb geen ervaring met de Polo, maar wel met andere merken

    Dank voor de input! Zekeringen zijn zoals geschreven al allemaal gecheckt, was ook het eerste waar dat ik zelf aan dacht gezien de oudere types hier vaker last van hadden. Maar deze zijn allemaal in orde. Als het goed is ben ik begin volgende week in het bezit van de juiste schema's voor dit chassisnummer, dus dan gaan we inderdaad eens meten aan de ABS stekker. - Mulder Trade PRO, 3 weken geleden

MelihNal PRO, 3 weken geleden

Als je geen communicatie hebt kan alles zijn , meten is weten.
Na gemeten zou ik kijken waar en wat miss ik , kan regelapparaat ook defect zijn.

memos PRO, 3 weken geleden

Misschien heb je hier wat aan? X11 X12 etc zijn de sensoren...

.

Mulder Trade PRO, 6 dagen geleden

Ik heb deze Polo afgelopen week weer binnen gehad, en tot mijn verbazing brandde toen enkel het banden-spannings lampje.
Ik heb toen een nieuwe poging gedaan om het ABS-systeem uit te lezen met een Autel, en deze kwam gelukkig wel in de ABS-ecu.
Wielsensor RA kortgesloten, dus deze vernieuwd.

Vervolgens fouten gewist, proefrit gemaakt, en alles weer in orde.

Ook met de VCDS kan ik nu weer contact maken met ABS.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Volkswagen Polo of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.