Volkswagen Passat 2005: koudestart probleem

Bouwjaar: 2005, Brandstof: Benzine, Motorinhoud (cc): 2000, Vermogen (kw): 96

Hallo allen,
Ik heb een startprobleem met mijn Passat 3BG uit 2005, motorcode ALT.
Zit een G3 LPG installatie in. Hij wil op benzine nu bij koude start niet/slecht starten, als hij is overgeschakeld op LPG na een minuutje ofzo loopt ie goed.
Heb hem uitgelezen en geeft aan:Vag code 17545/HexP1137: Brandstofaanpassing, en ook Vag code 16500/HexP0116 :KoelvloeistofTempOpnemer G62.
Ik heb op de site van GerritSpeek gekeken en het lijkt er wel op denk ik dat het de temperatuuropnemer is. Heeft iemand het idee dat het toch iets anders moet/kan zijn? En verder; ik begreep dat er meerdere temperatuuropnemers zijn, dus op welke plek moet ik deze G62 zoeken?
Hieronder de gegevens van de scan:
------------------------------------------------------------------------------
Address 01: Engine
Labels: 06B-907-557-ALT.lbl
Part No SW: 3B0 907 557 S HW:
Component: 2.0L R4/5VS G 0010
Coding: 0011501
Shop #: WSC 05311 000 00000
VCID: 39799BE573599582DA-515A
4 Faults Found:
16804 - Catalyst System; Bank 1
P0420 - 001 - Efficiency Below Threshold - Intermittent
16514 - Oxygen (Lambda) Sensor B1 S1
P0130 - 008 - Malfunction in Circuit - Intermittent
17545 - Fuel Trim: Bank 1 (Add)
P1137 - 002 - System too Rich - Intermittent
16500 - Engine Coolant Temp. Sensor (G62)
P0116 - 008 - Implausible Signal - Intermittent
Readiness: 0000 0000
-------------------------------------------------------------------Hoor graag van jullie, dank voor je tijd en aandacht

Passat Variant

Geplaatst door Passat Variant (0) , lid sinds 4 jaar geleden

Heb je de perfecte onderdelen nodig voor Volkswagen Passat? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

6 Reacties

Passat Variant (0), 4 maanden geleden

Dank Beunhaas, dat is een hele duidelijke omschrijving. Mag ik aannemen dat deze ook klopt voor de 2005 ALT motor? (er staat alleen Passat B6 en 2004 Jetta bij, die van mij is een B5.5).

Beunhaas (495) PRO, 4 maanden geleden

Ik vermoed van wel, maar garantie kan ik natuurlijk niet geven...

Passat Variant (0), 4 maanden geleden

Ok , ik ga morgen eens even kijken of ik hem kan vinden (als het een beetje droog is tenminste)

Passat Variant (0), 4 maanden geleden

Goed nieuws en slecht nieuws; vervangen van de sensor was een peulenschil, lastigste was nog om die stekker los te krijgen. Bij de B5.5 zit die sensor op de achterkant van de cilinderkop, dus tussen de kop en het schutbord in. Om bij het clipje van die stekker te komen was nogal een gepiel (mag je dat nog zeggen tegenwoordig?) want ik wil natuurlijk niet die connector mollen. Achteraf had ik net zo goed eerst die hele sensor uit dat aansluitstuk kunnen halen want hij staat omhoog dus er loopt eigenlijk niets uit omdat er geen lucht naar binnen kan (als bij een zwanenhals zeg maar). Je moet eigenlijk van onderaf dat nokje van de stekker oplichten om hem los te krijgen maar dat gaat dus nogal lastig daartussen als je half over het spatbord ligt. Er zal wel een speciaal tooltje zijn voor die connectors neem ik aan?
Affijn nieuwe sensor erin en dat luchtfilter verbindingsstuk weer teruggeplaatst en de motor liep weer netjes.
Later op de dag nog even de foutcodes gewist en nog een keer gecheckt en toen was het ineens weer hommeles. Pakt niet lekker op, stukje gereden, nadat ie op gas was overgeschakeld. Loopt niet goed stationair, slaat af bij terugschakelen :-( . Bovendien heb ik nu ook het oranje MIL lampje ineens aan. Dan maar weer de computer uitgelezen. Nu heb ik behalve fout in Adres 01 (motor) G62 ineens ook fout in Adres 17 (insturments) G2 .En bij motor is code 16500 is overgegaan in 16502 (signal too high). Hieronder de stukken uit de scan:
-------------------------------------------------------------------------------
Address 01: Engine
Labels: 06B-907-557-ALT.lbl
Part No SW: 3B0 907 557 S HW:
Component: 2.0L R4/5VS G 0010
Coding: 0011501
Shop #: WSC 05311 000 00000
VCID: 39799BE573599582DA-515A
4 Faults Found:
16804 - Catalyst System; Bank 1
P0420 - 001 - Efficiency Below Threshold - Intermittent
16514 - Oxygen (Lambda) Sensor B1 S1
P0130 - 008 - Malfunction in Circuit - Intermittent
17545 - Fuel Trim: Bank 1 (Add)
P1137 - 002 - System too Rich - Intermittent
16502 - Engine Coolant Temp. Sensor (G62)
P0118 - 002 - Signal too High - MIL ON
Readiness: 0000 0000
-------------------------------------------------------------------------------
-------------------------------------------------------------------------------
Address 17: Instruments
Labels: 3B0-920-xx5-17.lbl
Part No: 3B0 920 829
Component: KOMBI+WEGFAHRSP VDO V07
Coding: 05115
Shop #: WSC 00000
VCID: 63C5198DF155BF52A0-513C
WVWZZZ3BZ5E151364 VWZ7Z0E1488313
1 Fault Found:
01039 - Coolant Temperature Sensor (G2)
64-10 - Not Currently Testable - Intermittent
-------------------------------------------------------------------------------
Aan de ene kant ga ik me nu afvragen of ik met een draadbreuk te maken heb, en zoja hoe vind ik dan waar die zit? Kan ik die connector met bedrading eraan kopen? Want hij ziet er niet uit of je hem even openmaakt of kan dat wel? Ik zou nl gokken dat de breuk dan dicht bij de stekker zit.
Verder lees ik (weer via die geweldige site van GerritSpeek) over die fout in G2 dit:
zie wiki
Ross-
Tech
VAG-code decimaal:
home → lijst met foutcodes
01039
VAG-code hexadecimaal:
40F
Let op: misschien is het een
decimale OBD-code
Deze foutcode is alleen van toepassing op auto's uit het VAG-concern.
nl Sensor Koelvloeistoftemperatuur (G2)
du Geber für Kühlmitteltemperaturanzeige (G2)
en Coolant Temperature Sensor (G2)
Extra info bij de foutcodes.
Let op: onderstaande gegevens zijn niet afkomstig van het VAG concern, wel uit talloze andere bronnen.
Volledig en foutloos kan dus niet worden gegarandeerd. Blijf kritisch nadenken.
Onderbreking / Kortsluiting naar Plus

(Open / Short to Plus)
Mogelijke verschijnselen:
◦ Het starten van een koude motor is moeizaam
◦ Als de motor gestart wordt met een lauwe of warme motor, dan is het stationair
toerental meteen 1200 - 2000 rpm
◦ Stationair toerental is onregelmatig
◦ Bij alle motor-temperaturen schommelt het stationair toetental tussen 900 en 1000
rpm
◦ Bij een warme motor valt de temperatuur van het blok opeens terug naat ca.70
graden en komt dan langzaam weer naar 90 graden
◦ Slechte accelleratie tijdens het warm laten worden van de motor
◦ Alleen diesel: een extreem lange voorgloeitijd
Mogelijke oorzaken:
◦ Bedrading en/of aansluitingen defect
◦ (G2) defect
Mogelijke oplossingen:
◦ Eerste snelle check: vergelijk een paar temperatuursensoren
◦ Check / repareer bedrading en aansluitingen
◦ Check (meetwaardeblokken) / vervang (G2)
Extra info:
◦ Koelvloeistoftemperatuurmeter (G2-G62)
◦ In de modeljaren 1995-2002 (?) had de (G2-G62) de reputatie vaak kapot te gaan. De
originele (G2-G62) is zwart, het vervangende model is groen
Momenteel niet controleerbaar

(Not Currently Testable)
Mogelijke verschijnselen:
◦ Het starten van een koude motor is moeizaam
◦ Als de motor gestart wordt met een lauwe of warme motor, dan is het stationair
toerental meteen 1200 - 2000 rpm
◦ Stationair toerental is onregelmatig
◦ Bij alle motor-temperaturen schommelt het stationair toetental tussen 900 en 1000
rpm
◦ Bij een warme motor valt de temperatuur van het blok opeens terug naat ca.70
graden en komt dan langzaam weer naar 90 graden
◦ Slechte accelleratie tijdens het warm laten worden van de motor
◦ Alleen diesel: een extreem lange voorgloeitijd
Mogelijke oorzaken:◦ Geen communicatie tussen de Regelmodules
Mogelijke oplossingen:
◦ Reset de fout
◦ Sleutel uit contact, 10 minuten wachten, opnieuw uitlezen
◦ Het kan best zijn dat een Regelmodule zich op een gegeven moment verslikt heeft en
nu "in een andere taal" staat te blaten. Wat je zou kunnen proberen is het resetten van
die unit opdat hij weer leert in welke taal hij moet communiceren. Probeer het
volgende eens:
◦ maak en save (!) een Autoscan, en wel hierom
◦ verwijder alle foutcodes en haal de auto van contact
◦ haal de minpool van de accu los, haal daarna de pluspool van de accu los en
bevestig de minpool van de accu (deze volgorde aanhouden om beschadiging
van de elektronika te voorkomen)
◦ laat de auto zo een uurtje of 12 staan
◦ haal de minpool los, bevestig de pluspool en bevestig de minpool (deze volgorde
aanhouden om beschadiging van de elektronika te voorkomen)
◦ alle opgeslagen waarden zijn nu weg en de Regelmodules moeten weer met
elkaar 'leren' te communiceren. Na deze aktie is ook de stand van je dagteller
verdwenen [dus opschrijven wanneer je dat belangrijk vindt] en de instellingen
van je radio/cd/dvd zijn ook pleite [dus voor het uitvoeren van de aktie eerst
controleren of je alle codes en bedieningshandleidingen bij de hand hebt].
Deze pagina is voor het laatst bijgewerkt op 23 juli 2014.
Verbeteringen / Aanvullingen
Zoeken
Bronvermelding
Pas op
Disclaimer
2002-2023 G. Speek
VAG-COM home
Bron: TDIclub.nl SvendeLaer
Privacy
Colofon
Copyright ©

Het is hier een beetje verhaspeld , de link is: https://www.gerritspeek.nl/vag-com_dtc-0...

Ik heb nog geen temperatuurgevers vergeleken omdat ik die G62 net vervangen heb dus daar zal het dan niet in zitten. Wat me een beetje zorgen baart is die opmerking ¨Momenteel niet controleerbaar↔(Not Currently Testable)" en wat daaronder als remedie staat. Is dat redelijkerwijs te verwachten of moet ik eerst met die bedrading aan de gang?
Dank voor jullie tijd alvast weer!

    Het goede nieuws is: Opgelost.
    Ik zal even mijn bevindingen uit de doeken doen:
    Na het vervangen van de sensor werd het in eerste instantie alleen maar slechter en ik had besloten dat ik eerst maar beter naar die stekker moest gaan kijken omdat door het gefriemel eraan met vervangen van de sensor een eventuele draadbreuk kon zijn verergerd. Naar de sloop geweest om een stekker uit een andere VW te knippen en gewacht op een beetje droog weer.
    Intussen nog wel even de meetwaarden van de sensors bekeken inderdaad en dat was inderdaad iets van -43 C voor de G62 geloof ik en die andere iets van 0 C ofzo maar het was 10 of 12 graden op dat moment dus daar was wel wat mis.
    Ik helemaal voorbereid op te gaan proberen daar tussen het schutbord en het blok er een nieuwe stekker aan te gaan prutsen. Haal de oude sensor eruit en met dat ik de stekker eraf trek zie ik daarbinnen twee pootjes van die sensor omgebogen plat onderin zitten. Die waren dus niet helemaar lekker recht voor de stekker gekomen en met het erop duwen van de stekker omgebogen.
    Het was in dit geval een Febi sensor omdat ze bij de shop net even geen Hella hadden liggen. Ik dus meteen weer naar de winkel en deze keer wel met een Hella terug naar huis. Die Febi is als sensor misschien niet slecht, volgens mij valt het als merk wel mee, maar ik kon wel duidelijk zien dat bij de Hella de pootjes beduidend dikker zijn.
    Hoe dan ook ; daarna was het eigenlijk meteen opgelost, logisch natuurlijk. Maar ik blij dat ik niet die stekker hoefde te vervangen.
    Ik heb nog niet weer uitgelezen maar het feit dat de temperatuurmeter het weer doet en de motor goed loopt zegt genoeg - Passat Variant (0), 3 maanden geleden

Beunhaas (495) PRO, 3 maanden geleden

Als ik het goed begrijp paste de stekker van een aftermarket sensor niet goed op de contrastekker van de auto en gaf daarmee storingen?

    Ik denk dat de contrastekker in principe wel op de sensor paste maar dat ik hem er wellicht iets scheef op heb geduwd. En omdat die pootjes zo dun waren zijn ze toen gebogen in plaats van in de contrastekker te gaan. Maar dat merk je dus eigenlijk niet omdat je ook best moet duwen om dat clipje weer over het haakje te duwen. Dus de les is: als de nieuwe sensor niet lijkt te helpen eerst even de contrastekker weer los om te kijken of alle pootjes nog recht zijn en pas daarna (eventueel) weer verder met de zoektocht. - Passat Variant (0), 3 maanden geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Volkswagen Passat of stel zelf een nieuwe vraag.