Volkswagen Polo 2007: soms valt 2de cilinder uit

Bouwjaar: 2007, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: BMD, Motorinhoud (cc): 1200, Vermogen (kw): 40

Goede dag,

Het probleem gaat om een vw polo 1.2 benzine uit 2007
soms valt tijdens het rijden de 2de cilinder uit of leverd minder vermogen.
en het motor management lampje gaat dan knipperen en gaat dan niet harder dan 10 km/h.
Als ik dan het contact uit en aan doe is het lampje uit,en loopt de motor redelijk normaal.
Soms springt het motormanagement lampje spontaan aan en moet dan gereset worden met de obd2 scanner.
Deze geeft dan foutcode P0302
Ik heb de bobines onderling verwisseld en gaf geen resultaat.
Alle bougies zijn vernieuwd.
gasklephuis gereinigd wat iets verbetering gaf,maar na een 30 km was het weer raak.steeds weer foutcode P0302
Als ik de connectors van de brandstofinjectors stuk voor stuk los maak, geeft dat op alle 3 cilinders een reactie.
Ik hoop dat iemand een oplossing weet.

met vriendelijke groet,

moersleutel

Geplaatst door moersleutel , lid sinds 5 maanden geleden

14 Reacties

kaleido 1 PRO, 5 maanden geleden

Kan natuurlijk ook de injector zijn die weigert . Bedrading of aansturing kan dit veroorzaken bv.

moersleutel, 5 maanden geleden

bedankt voor de reactie.
is het te makkelijk om de injector er uit te halen?,ik kan er ook eentje bij een auto demontage bedrijf halen.

kaleido 1 PRO, 5 maanden geleden

Meet eerst eens of een signaal krijgt op de injector.
Wel de omgeving even goed schoon maken bij demontage .

moersleutel, 5 maanden geleden

Ik heb met draaiende motor de connector van de brandstofinjector los gemaakt,en geen verandering geconstateerd.(signaal gemeten met spanningzoeker)
na enige tijd ging het motormanagent lampje weer knipperen en begon weer flink over te slaan.
connector weer met draaiende motor los gemaakt en een signaal gemeten.
Beide keren ging de spanningzoeker branden.
Ik verdenk de brandstofinjector ervan dat hij defect is.

kaleido 1 PRO, 5 maanden geleden

Grote kans , alleen NOOIT met een spanningszoeker meten , is tegenwoordig dodelijk voor de electronica teveel vermogen van het lampje.

oldford PRO, 5 maanden geleden

Ik denk dat je de voedingspanning van de injector hebt gemeten.
Die is continue 12 volt, daarom gaat je spanningszoeker branden.
De injectoren worden gestuurd door een massa schakeling.

moersleutel, 5 maanden geleden

ok bedankt,dat wist ik niet.

moersleutel, 5 maanden geleden

als ik alles losgemaakt hebt kan ik dan de injectorbrug er uittrekken?

kaleido 1 PRO, 5 maanden geleden

Ja voorzichtig heen en weer zitten rubbertjes omheen .

moersleutel, 5 maanden geleden

bedankt.

Audidriver73 PRO, 5 maanden geleden

Compressie meten en/of controleren of distr ketting niet versprongen is, helaas al paar gehad bij deze 3 cilinder motoren.

moersleutel, 5 maanden geleden

inderdaad, veel minder compressie op de 2de cilinder.
volgende week maar de kop eraf halen.

Audidriver73 PRO, 5 maanden geleden

Ik had helaas al zo een beetje het vermoeden.

moersleutel, 5 maanden geleden

probleem gevonden,verbrande uitlaatklep van de 2e cilinder.
heb gelijk alle kleppen vernieuwd incl. de distributieketting,en hij loopt weer als een zonnetje.
allemaal bedankt voor het meedenken en de snelle reacties.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Volkswagen Polo of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.