Suzuki Ignis 2004: Gas loopt niet vlot terug

Bouwjaar: 2004, Brandstof: Benzine, Motorcode: M13A, Motorinhoud (cc): 1400, Vermogen (kw): 69

Hallo allemaal

Ik heb deze auto een paar maanden gelden gekocht en al vanaf dag 1 is het zo dat als ik gas geef en het pedaal vervolgens helemaal los laat, het gas nog 5 tot 10 seconden (ja, wel enige tijd dus) blijft hangen en vervolgens heel langzaam terug zakt tot stationair draaien.

Ik heb de gas schijf onder de motorkap gecontroleerd en bediend, die werkt gewoon goed gek genoeg.

Weet iemand of dit hoort of een storing is?
En als het een storing is, hoe ik dat kan oplossen?

Bedankt voor de reacties.

Arno Streekvos

Geplaatst door Arno Streekvos (5) , lid sinds 12 jaar geleden

Heb je de perfecte onderdelen nodig voor Suzuki Ignis? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

3 Reacties

kaleido 1 (2140) PRO, 7 maanden geleden

Als je de motor laat lopen en dan gas geeft , gaat de gasklep dan meteen goed dicht of zie je hem ook langzaam met het toerental mee sluiten ?

    Ik heb het even gecheckt.
    De gasschijf valt meteen helemaal terug (dicht) maar het toerental blijft even hoog staan en gaat dan ook langzaam terug (dus anders dan de stand van de gasschijf) - Arno Streekvos (5), 7 maanden geleden

kaleido 1 (2140) PRO, 7 maanden geleden

Zou valse lucht kunnen zijn in het inlaattraject.
Spuit na de gasklep het inlaattraject eens in met remreiniger en luister eens of je toerental reageert.

check

Beste antwoord, geplaatst door Arno Streekvos (5), 6 maanden geleden

Helas blijkt er veel meer aan de hand met deze auto.
Dit is de 2e op rij die op een wrak van de weg lijkt. Brandstofverbruik zou tot 1:19 moeten zijn, maar komt nu uit op 1:8 !!
Dan dus het blijven hangen van het hoge toerental tot 5 a 10 sec na los laten (en terug komen) van het gas (mechanisch dus wel).
Lambda sensor 2 geeft een foutmelding bij uitlezen.
Er rammelt iets, waarschijnlijk hitteschild los.
Ik heb een ratelende linker aandrijfas vervangen, maar rechter rammelt ook.
Dynamo begaf het binnen 2 maanden.
Remblokken waren volledig kaal versleten (zitten nu nieuwe in).
De auto stinkt
Vreemd start hij prima, trekt goed op en motor loopt ook probleemloos.

Maar er is dus meer loos en ik heb de auto pas 5 maanden...

Daarom sluit ik dit topic, maak een nieuwe gericht op het traag terug komende gas, hoge verbruik en de foutmelding over lambda 2. Als dat tot een oplossing komt houd ik de auto tot komende zomer, anders gaat ie z.s.m. weg.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Suzuki Ignis of stel zelf een nieuwe vraag.