861 bezoekers online

Mazda 6: toch nog blauwe rook

Bouwjaar: 2006, Brandstof: benzine, Transmissie: overig, Motorcode: L8, Motorinhoud (cc): 1800, Vermogen (kw): 88

Beste forum leden,

In een eerder topic met probleem is de voorste lambdasonde vervangen.
Het probleem was opgelost, maar nu enkele weken later.


Motor toch weer wat blauwe rook ( niet veel, maar toch )
Gebruikt olie ( daarvoor ook ) maar is nu ongeveer 1 liter op 1500 tot 2000 km. Is dat normaal? km stand is 207.000 km

Uit laten lezen bij dealer,
Geen fouten, echter viel het de dealer op dat de tweede lambdasonde tuimelt en de eerste een constante rechte lijn geeft.

Ik zie hem nog denken, dat zou net andersom moeten zijn.
Echter kan deze daar geen verklaring voor geven.

De auto heeft wel af en toe de neiging om direct in te houden als je het gas loslaat, bv als je op een kruising of verkeerslicht aanrijdt. Wanneer je op dat moment kunt doorrijden en je geeft weer gas, dan houd ie eveen in en lijkt het dat hij niet vooruit wil, dit duurt ongeveer 2 tot 5 seconden, dan rijdt de auto weer normaal.

Verder doet ie het prima. Maar ik ben benieuwd wat dit zou kunnen zijn. Want het is een erg fijne auto om mee te rijden.

gr, Peter

pbierman18

Geplaatst door pbierman18 , lid sinds 1 maand geleden

5 Reacties

0

oldford, 1 maand geleden

De voorste lambdasonde is een breedband sonde. Daar kun je je nog wel eens mee vergissen bij het uitlezen.
Het signaal dat constant bleef, welk signaal was dit en hoeveel was het?

Als er geen foutcodes zijn, dan lijkt het alsof de voorste lambdasonde dus wel werkt.
Dat zou dan inhouden dat de katalysator aan het overlijden is.

Met uitlezen kun je zien of de motor wel in Closed Loop regeling komt met betrekking tot de lambdasonde.
Komt de regeling in Closed Loop, dan denkt de computer dus dat de voorste lambdassonde goed werkt (en dus niet vast staat op een bepaald signaal).
Dat zou je dan ook aan de Short Term Fuel Trim kunnen zien. Als die schommelt werkt de regeling en de voorste lambdasonde.

Lijkt me toch wel iets om even uit te zoeken. Je hebt dus ofwel een defecte voorste lambdasonde of een katalysator die aan het overlijden is.
Zeker ook gezien de klachten over inhouden denk ik dat er toch iets mis is met de voorste lambdasonde c.q. de mengsel regeling.
Gezien het feit dat de lambdasonde pas door de dealer vervangen is, zou ik zeker de bedrading van de voorste lambdasonde goed door meten.

N.B.: Voor de zekerheid: Is er een originele sensor gebruikt bij het vervangen van de voorste lambdasonde?
(Op zijn minst een sonde van hetzelfde merk als er officiëel in hoort.)

0

pbierman18, 1 maand geleden

Allereerst bedankt voor deze duidelijke uiteenzetting.

De voorste lambdasonde is vervangen door een die erin hoort met de juiste stekkers. Dus geen alternatieven, was ook aan de prijs te merken! Maar dat zei hij vooraf al, was dus geen verrassing. Ook de bedrading heeft hij tijdens het vervangen van de sonde helemaal nagecheckt en was in orde.
Ik kom al jaren bij die garage en heeft me nog nooit beduveld, dus ik neem meteen aan dat dit ook is gebeurt.

Wat verder aan het uitlezen, waardes betreft dat weet ik niet, hij mompelde wel ( de monteur dan he )tijdens het uitgebreide uitlezen na het vervangen van de lambdasonde: als die kat maar niet aan overlijden is, want daar krijg ik sterk de indruk van:

Ik maakte me toen niet zoveel zorgen daarover, maar omdat jij nu hetzelfde verteld, begint toch mijn broekzat te kriebelen.

Hij heeft er toen ook flink mee proefgereden en merkte direct na het vervangen van de lambdasonde geen rare dingen.

Trouwens heb er niet bij vermeldt dat het inhouden alleen merkbaar is bij koude motor en als hij net op temperatuur is, als ie eenmaal op temperatuur is, spint ie als een ( kat ).

Ga hem binnenkort toch weer eens laten onderzoeken ( na jouw tip ). Kijken wat hier uitkomt.
Mocht de kat de boosdoener zijn, dan is het misschien ook goed om van eenzelfde donorauto er een op te zetten, ik woon in Uden en hier vlakbij zit Van Deijne in Volkel, die heeft er dan misschien wel 1 liggen.

Hoe sta jij hier tegenover? Want een nieuwe kat, da gaan je buideltje leegmaken.

0

oldford, 1 maand geleden

Origineel, desnoods 2e hands, verdient mijn voorkeur. Ik monteer nooit een aftermarket kat op een auto die ook een achtertste lambdasonde heeft.
De ervaring leert (en niet alleen die van mij) is dat een goedkope aftermarket kat soms nieuw uit de doos al niet werkt.
Werken ze nieuw wel, dan sneuvelen ze meestal al na 6 tot 8 maanden en geeft de motorcomputer weer dezelfde foutmelding als voor de vervanging.

Er is op dit forum zelfs een topic van iemand die met succes garantie claimde, weer een nieuwe aftermarket kat monteerde die prompt na 8 maanden ook weer overleed.
Zie: https://www.problemcar.nl/nl/particulier...

0

pbierman18, 1 maand geleden

Okeej,
Bedankt
dus origineel en gebruikt van donorauto.
Is duidelijk, ik zag dat Deijne een donorauto heeft staan van zelfde bouwjaar en type motor.

Maar ga eerst terug naar garage en horen wat zij vinden.

Wordt vervolgd............

0

pbierman18, 1 maand geleden

Ben ondertussen weer naar de garage geweest en hebben de auto ( gratis ) opnieuw geheel uitgelezen, er zijn geen rare dingen gevonden, geen meldingen.

Maar nu een enkele dagen verder lijkt het wel of ie steeds beter begint te rijden. Het inhouden wordt steeds minder en de auto gaat ook beter en rustiger rijden.

Zou het kunnen dat ie moet wennen. ( haha ) maar goed, ik vind het prima. sluit deze topic want hij rijdt weer super.
Wat het de laatste keer geweest is, geen idee, bij de garage, die me enorm goed geholpen heeft zijn ze ook weer blij dat ie het goed doet.

Bedankt ( alweer ) voor alle hulp.

mvg. Peter

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mazda 6 of stel zelf een nieuwe vraag.